<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Save Our Scott: 17 years of chronic late stage Lyme disease. - Celebrity News | Positive Celebrity Gossip | Laurara Monique</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://laura.productions/xmlrpc.php">

        <style type="text/css">
        </style>
        
<!-- This site is optimized with the Yoast SEO plugin v3.9 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Scott Winn has been battling undiagnosed Lyme disease for 17 years and it changed his life. Check out his story and help make a difference on PCG Magazine!"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://laura.productions/2017/01/25/save-our-scott-17-years-of-chronic-late-stage-lyme-disease/" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Scott Winn has been battling undiagnosed Lyme disease for 17 years and it changed his life. Check out his story and help make a difference on PCG Magazine!" />
<meta name="twitter:title" content="Save Our Scott: 17 years of chronic late stage Lyme disease. - Celebrity News | Positive Celebrity Gossip | Laurara Monique" />
<meta name="twitter:site" content="@lauraramonique" />
<meta name="twitter:image" content="http://laura.productions/wp-content/uploads/2017/01/Screen-Shot-2017-01-25-at-8.47.14-AM.png" />
<meta name="twitter:creator" content="@lauraramonique" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//w.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Celebrity News | Positive Celebrity Gossip | Laurara Monique &raquo; Feed" href="http://laura.productions/feed/" />
<link rel="alternate" type="application/rss+xml" title="Celebrity News | Positive Celebrity Gossip | Laurara Monique &raquo; Comments Feed" href="http://laura.productions/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Celebrity News | Positive Celebrity Gossip | Laurara Monique &raquo; Save Our Scott: 17 years of chronic late stage Lyme disease. Comments Feed" href="http://laura.productions/2017/01/25/save-our-scott-17-years-of-chronic-late-stage-lyme-disease/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/laura.productions\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='et1-bloodfm-menu-icon-css'  href='http://laura.productions/wp-content/plugins/delete-all-comments-of-website/include/sweetalert.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://laura.productions/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='fpw_styles_css-css'  href='http://laura.productions/wp-content/plugins/feature-a-page-widget/css/fpw_styles.css?ver=2.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='fts-feeds-css'  href='http://laura.productions/wp-content/plugins/feed-them-social/feeds/css/styles.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='fts-popup-css'  href='http://laura.productions/wp-content/plugins/feed-them-social/feeds/css/magnific-popup.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-widget-css'  href='http://laura.productions/wp-content/plugins/social-media-widget/social_widget.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='junkie-shortcodes-css'  href='http://laura.productions/wp-content/plugins/theme-junkie-shortcodes/assets/css/junkie-shortcodes.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpfai_style-css'  href='http://laura.productions/wp-content/plugins/wp-font-awesome-share-icons/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://laura.productions/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://laura.productions/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='yt4wp_sess-front-end-css-base-css'  href='http://laura.productions/wp-content/plugins/wp2yt-uploader/css/yt4wp-frontend.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='fancy-css-css'  href='//cdnjs.cloudflare.com/ajax/libs/fancybox/2.1.5/jquery.fancybox.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='main-menu-css'  href='http://laura.productions/wp-content/plugins/kolakube-main-menu/css/main-menu.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='aquamag-fonts-css'  href='//fonts.googleapis.com/css?family=Oswald' type='text/css' media='all' />
<link rel='stylesheet' id='aquamag-uikit-css'  href='http://laura.productions/wp-content/themes/aquamag/assets/css/uikit.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='aquamag-style-css'  href='http://laura.productions/wp-content/themes/aquamag/style.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='aquamag-colors-css'  href='http://laura.productions/wp-content/themes/aquamag/assets/colors/color-default.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='amazon-link-style-css'  href='http://laura.productions/wp-content/plugins/amazon-link/Amazon.css?ver=3.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='http://laura.productions/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=4.0.11' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://laura.productions/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='http://laura.productions/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.13' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='http://laura.productions/wp-content/plugins/slideshow-gallery/views/default/css/colorbox.css?ver=1.3.19' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://laura.productions/wp-content/plugins/slideshow-gallery/views/default/css/fontawesome.css?ver=4.4.0' type='text/css' media='all' />
<script type='text/javascript' src='http://laura.productions/wp-content/plugins/delete-all-comments-of-website/include/sweetalert-dev.js?ver=1'></script>
<script type='text/javascript' src='http://laura.productions/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://laura.productions/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ftsAjax = {"ajaxurl":"http:\/\/laura.productions\/wp-admin\/admin-ajax.php"};
var ftsAjax = {"ajaxurl":"http:\/\/laura.productions\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://laura.productions/wp-content/plugins/feed-them-social/admin/js/admin.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://laura.productions/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://laura.productions/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://laura.productions/wp-content/plugins/feed-them-social/feeds/js/powered-by.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://laura.productions/wp-content/plugins/feed-them-social/feeds/js/magnific-popup.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"http:\/\/laura.productions\/wp-admin\/admin-ajax.php","top_ten_nonce":"ec34aee993","top_ten_id":"21687","top_ten_blog_id":"1","activate_counter":"11","tptn_rnd":"412201339"};
/* ]]> */
</script>
<script type='text/javascript' src='http://laura.productions/wp-content/plugins/top-10/includes/js/top-10-tracker.js?ver=4.7.2'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/fancybox/2.1.5/jquery.fancybox.min.js?ver=4.7.2'></script>
<script id='st_insights_js' type='text/javascript' src='http://w.sharethis.com/button/st_insights.js?publisher=eba0f3ba-f9ab-408c-bc68-c28af5afe749&#038;product=feather'></script>
<script type='text/javascript' src='http://laura.productions/wp-content/plugins/slideshow-gallery/views/default/js/gallery.js?ver=1.0'></script>
<script type='text/javascript' src='http://laura.productions/wp-content/plugins/slideshow-gallery/views/default/js/colorbox.js?ver=1.6.3'></script>
<script type='text/javascript' src='http://laura.productions/wp-content/plugins/slideshow-gallery/views/default/js/jquery-ui.js?ver=4.7.2'></script>
<link rel='https://api.w.org/' href='http://laura.productions/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://laura.productions/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://laura.productions/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='http://wp.me/p5ydH1-5DN' />
<link rel="alternate" type="application/json+oembed" href="http://laura.productions/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flaura.productions%2F2017%2F01%2F25%2Fsave-our-scott-17-years-of-chronic-late-stage-lyme-disease%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://laura.productions/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flaura.productions%2F2017%2F01%2F25%2Fsave-our-scott-17-years-of-chronic-late-stage-lyme-disease%2F&#038;format=xml" />

<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};
</script>
<script type="text/javascript" src="http://static.addtoany.com/menu/page.js" async="async"></script>
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"BMSZk1ao6C52uW", domain:"laura.productions",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=BMSZk1ao6C52uW" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->
        <script type="text/javascript">
            var myAjaxFTS = 'http://laura.productions/wp-admin/admin-ajax.php';
        </script>
                <script type="text/javascript">
            var myAjaxFTS = 'http://laura.productions/wp-admin/admin-ajax.php';
        </script>
        <script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-54528724-1', 'auto');
ga('send', 'pageview');
</script>
<link rel='stylesheet' id='wop-css'  href='http://laura.productions/wp-content/plugins/widgets-on-pages/wop.css' type='text/css' media='all' /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://laura.productions/wp-content/plugins/windows-live-writer/wlwmanifest.php" />
<meta name="google-site-verification" content="IW_pWbVN7bjBbGm8HPLXLcR7Rw1hSPrwfwvNyj-ElUI" />
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><meta name="template" content="AquaMag 1.0.3" />

<style type="text/css"></style>

<style type="text/css">
.synved-social-resolution-single {
display: inline-block;
}
.synved-social-resolution-normal {
display: inline-block;
}
.synved-social-resolution-hidef {
display: none;
}

@media only screen and (min--moz-device-pixel-ratio: 2),
only screen and (-o-min-device-pixel-ratio: 2/1),
only screen and (-webkit-min-device-pixel-ratio: 2),
only screen and (min-device-pixel-ratio: 2),
only screen and (min-resolution: 2dppx),
only screen and (min-resolution: 192dpi) {
	.synved-social-resolution-normal {
	display: none;
	}
	.synved-social-resolution-hidef {
	display: inline-block;
	}
}
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; background-image: url("http://%1$s/assets/img/bg.jpg"); background-position: center top; background-size: auto; background-repeat: no-repeat; background-attachment: fixed; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Save Our Scott: 17 years of chronic late stage Lyme disease." />
<meta property="og:url" content="http://laura.productions/2017/01/25/save-our-scott-17-years-of-chronic-late-stage-lyme-disease/" />
<meta property="og:description" content="Save Our Scott: 17 years of chronic late stage Lyme disease. Scott Winn is an American filmmaker and songwriter, born June 30, 1987 in the small town of Port Hope, Ontario, Canada. He grew up with …" />
<meta property="article:published_time" content="2017-01-25T15:57:19+00:00" />
<meta property="article:modified_time" content="2017-01-26T00:57:56+00:00" />
<meta property="og:site_name" content="Celebrity News | Positive Celebrity Gossip | Laurara Monique" />
<meta property="og:image" content="http://laura.productions/wp-content/uploads/2017/01/Screen-Shot-2017-01-25-at-8.47.14-AM.png" />
<meta property="og:image:width" content="916" />
<meta property="og:image:height" content="678" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://laura.productions/wp-content/uploads/2017/01/Screen-Shot-2017-01-25-at-8.47.14-AM.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<!--[if lte IE 9]>
<script src="http://laura.productions/wp-content/themes/aquamag/assets/js/html5shiv.js"></script>
<![endif]-->
<!-- Custom CSS -->
<style>
#main article .single-post-wrapper .rating-area .rating,
#main article .single-post-wrapper .rating-area .comment {
  display: none;
}

.mega-menu {
  display: none;
}

.embed-youtube {
  max-width: 600px;
  margin: 0 auto;
}

code {
  white-space: normal;
}


.brand {
  width:100%
}

.top-nav,.slider-wraper span.music,
.footer-top,.footer-bottom,
.post-author a.author-link,
.single-post-comment .comment-text a,
.uk-pagination > li.uk-active > a,
.uk-pagination > li > a:hover,
.uk-pagination > li > a:focus,
.uk-pagination > li > a:active,
.uk-button-primary,
.uk-button-primary:hover,
.uk-button-primary:focus,
.uk-button-primary:active,
.uk-button-primary.uk-active,
.sf-menu .sub-menu {
  background-color:#000;
}

.main-nav {
  background-color:#000
}
</style>
<!-- Generated by https://wordpress.org/plugins/theme-junkie-custom-css/ -->
<meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="ef5ccbdea0c81570aa61565b9f2fa69c"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script pagespeed_no_defer="" data-pso-version="20170116_202517">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</script></head>

<body class="post-template-default single single-post postid-21687 single-format-standard custom-background group-blog box">

<div id="page" class="hfeed site">

	<header id="masthead" class="site-header header-main" role="banner">
		
	<nav id="site-navigation" class="uk-navbar top-nav" role="navigation">
		
		<div class="uk-container uk-container-center">
			<div class="uk-grid">

				<div class="uk-width-2-3 top-nav-left">
					<a href="#" class="uk-navbar-toggle uk-hidden-large" data-uk-offcanvas="{target:'#offcanvas-1'}"></a>
					<ul id="menu-primary-items" class="uk-navbar-nav uk-visible-large sf-menu"><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15758"><a href="/">Home</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3706"><a href="http://laura.productions/positive-celebrity-gossip-2/">Positive Celebrity Gossip</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3489"><a href="http://laura.productions/film-reviews/">Film Reviews</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3705"><a href="http://laura.productions/world-news/">World News</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21554"><a href="http://laura.productions/section/21550-2/">Health</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3486"><a href="http://laura.productions/youtube-2/">YouTube</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3481"><a href="http://laura.productions/contact/">Contact</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4008"><a href="http://laura.productions/subscribe/">Subscribe</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3490"><a href="http://laura.productions/about-laurara-monique/">About Laura Monique</a></li>
</ul>				</div><!-- top-nav-left -->

				<div class="uk-width-1-3 top-nav-right">
					<ul class="uk-hidden-small"><li><a href="https://www.facebook.com/lauraraproductions"><i class="uk-icon-facebook-square uk-icon-small"></i></a></li><li><a href="https://twitter.com/lauraramonique"><i class="uk-icon-twitter uk-icon-small"></i></a></li><li><a href="https://plus.google.com/100907174536537213386/about/p/pub"><i class="uk-icon-google-plus uk-icon-small"></i></a></li><li><a href="https://www.linkedin.com/in/lauraramonique"><i class="uk-icon-linkedin-square uk-icon-small"></i></a></li><li><a href="https://instagram.com/lauraramonique/"><i class="uk-icon-instagram uk-icon-small"></i></a></li><li><a href="https://www.youtube.com/channel/UC6Vb4EjpqvpzyO5Cft8S3ug"><i class="uk-icon-youtube uk-icon-small"></i></a></li></ul>				</div><!-- top-nav-right -->

			</div>
		</div>

		<div id="offcanvas-1" class="uk-offcanvas">
			<div class="uk-offcanvas-bar">

				<ul id="mobile-menu-primary" class="uk-nav uk-nav-offcanvas uk-nav-parent-icon" data-uk-nav><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15758"><a href="/">Home</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3706"><a href="http://laura.productions/positive-celebrity-gossip-2/">Positive Celebrity Gossip</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3489"><a href="http://laura.productions/film-reviews/">Film Reviews</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3705"><a href="http://laura.productions/world-news/">World News</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21554"><a href="http://laura.productions/section/21550-2/">Health</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3486"><a href="http://laura.productions/youtube-2/">YouTube</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3481"><a href="http://laura.productions/contact/">Contact</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4008"><a href="http://laura.productions/subscribe/">Subscribe</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3490"><a href="http://laura.productions/about-laurara-monique/">About Laura Monique</a></li>
</ul>
			</div>
		</div><!--  uk-offcanvas  -->

	</nav><!-- #site-navigation -->

		<div class="uk-navbar main-nav">
	<div class="uk-container uk-container-center">
		<div class="uk-grid" data-uk-grid-match>

			<div class="uk-width-1-1 uk-width-large-7-10 main-nav-left clearfix">
				<div class="uk-grid">

					<div class="uk-width-1-2 uk-width-medium-1-4 brand">
						<a class="logo" href="http://laura.productions" rel="home">
<img class="img-responsive" src="http://laura.productions/wp-content/uploads/2015/06/POSITIVE-CELEBRITY-GOSSI.png" alt="Celebrity News | Positive Celebrity Gossip | Laurara Monique" />
</a>
					</div>

					<nav class="uk-width-1-2 uk-width-medium-3-4 main-menu mega-menu" role="navigation">
						<a href="#" class="uk-navbar-toggle uk-hidden-large" data-uk-offcanvas="{target:'#offcanvas-2'}"><span>Category</span></a>
											</nav>

				</div>
			</div>

			<div class="uk-width-large-3-10 uk-visible-large main-nav-right">
				<div class="form-search">
	<form class="navbar-form center-block" method="get" id="searchform" action="http://laura.productions/"  role="search">
		<input type="text" name="s" id="s">
		<button type="submit" name="submit" id="searchsubmit"><i class="uk-icon-search"></i></button>
	</form>
</div>			</div><!-- main-nav-right -->

		</div>
	</div>

	<div id="offcanvas-2" class="uk-offcanvas">
		<div class="uk-offcanvas-bar uk-offcanvas-bar-flip">

			
		</div>
	</div><!--  uk-offcanvas  -->

</div>	</header><!-- #masthead -->

	<div id="content" class="site-content">
		<div class="uk-container uk-container-center">
			<div class="uk-grid" data-uk-grid-match>
	<div id="primary" class="content-area uk-width-1-1 uk-width-large-7-10 site-content-left clearfix">
		<main id="main" class="site-main main-content" role="main">

		
			<article id="post-21687" class="post-21687 post type-post status-publish format-standard has-post-thumbnail hentry category-positive-celebrity tag-celebrity-gossip tag-celebrity-news tag-lyme-disease tag-positive-celebrity-gossip tag-scott-winn uk-clearfix">
	
	<header class="entry-header">
		<h1 class="page-title">Save Our Scott: 17 years of chronic late stage Lyme disease.</h1>	</header><!-- .entry-header -->

	<div class="single-post-wrapper">

		<div class="rating-area">
							<span class="catagory">
					Category: <a href="http://laura.productions/category/positive-celebrity/" rel="category tag">positive celebrity</a>				</span>
			
			<time datetime="2017-01-25T08:57:19+00:00"><span class="date"><i class="uk-icon-clock-o"></i>January 25, 2017</span></time>

			<span class="rating"><i class="uk-icon-eye"></i> 264</span>

							<span class="comment"><span class="dsq-postid" data-dsqidentifier="21687 http://laura.productions/?p=21687"><i class="uk-icon-comment"></i> 0</span></span>
					</div>

		<div class="entry-content uk-clearfix">

			<h2 style="text-align: center;">Save Our Scott: 17 years of chronic late stage Lyme disease.</h2>
<p style="text-align: center;"><img class=" wp-image-21698 aligncenter" src="http://laura.productions/wp-content/uploads/2017/01/Screen-Shot-2017-01-25-at-8.39.27-AM-300x266.png" alt="" width="370" height="328" srcset="http://laura.productions/wp-content/uploads/2017/01/Screen-Shot-2017-01-25-at-8.39.27-AM-300x266.png 300w, http://laura.productions/wp-content/uploads/2017/01/Screen-Shot-2017-01-25-at-8.39.27-AM-1024x906.png 1024w, http://laura.productions/wp-content/uploads/2017/01/Screen-Shot-2017-01-25-at-8.39.27-AM-400x354.png 400w, http://laura.productions/wp-content/uploads/2017/01/Screen-Shot-2017-01-25-at-8.39.27-AM.png 1200w" sizes="(max-width: 370px) 100vw, 370px" /></p>
<hr />
<p><strong>Scott Winn</strong> is an American filmmaker and songwriter, born June 30, 1987 in the small town of Port Hope, Ontario, Canada. He grew up with his Mother <em>(Kirsteen Winn</em>), Father (<em>Keith Winn</em>) and four sisters, <strong>Heather Winn, Jennifer Ririe, Melissa Winn</strong> and <strong>Rachel Harston.</strong></p>
<p><img class="alignright wp-image-21692" src="http://laura.productions/wp-content/uploads/2017/01/Screen-Shot-2017-01-25-at-8.34.34-AM-180x300.png" alt="" width="224" height="373" srcset="http://laura.productions/wp-content/uploads/2017/01/Screen-Shot-2017-01-25-at-8.34.34-AM-180x300.png 180w, http://laura.productions/wp-content/uploads/2017/01/Screen-Shot-2017-01-25-at-8.34.34-AM-615x1024.png 615w, http://laura.productions/wp-content/uploads/2017/01/Screen-Shot-2017-01-25-at-8.34.34-AM-360x600.png 360w, http://laura.productions/wp-content/uploads/2017/01/Screen-Shot-2017-01-25-at-8.34.34-AM.png 688w" sizes="(max-width: 224px) 100vw, 224px" />Scott now lives in Salt Lake City, Utah with his gorgeous wife (<em>Becca Winn</em>) and two boys. Scott met his wife when they were just in 9th grade. They were both taking a German class. It was in the summer of 2007 they tied the knot in Portland, Oregon. And eventually they had two boys (who are absolutely adorable).</p>
<p>Scott is one of the most unique, creative and innovative filmmakers to emerge on YouTube. He&#8217;s built a huge audience with a million subscribers and over 200 million views across his YouTube videos. There isn&#8217;t a door that Scott will leave unopened. He&#8217;s even created original music for other YouTubers such as <strong>Stuart Edge, Grant Thompson,</strong> and <strong>Devinsupertramp.</strong> And he&#8217;s collaborated with <strong>Megan Batoon, Lindsey Stirling</strong> and<strong> Lilly Singh.</strong></p>
<p>The Utah film community has nothing but love for Scott and his talent. He&#8217;s completely blessed the lives of everyone around him with his films, music and YouTube videos. They say “if you can make a person laugh, you can make a person listen.” He always goes above and beyond making people laugh. He&#8217;s real, loving, and driven. And he never gives up.</p>
<p>What&#8217;s better than positively influencing the world around you and using your talent to make the world a better place?! Making people laugh, mentoring and going above and beyond to help other people reach their goals&#8230; that&#8217;s what this life is about and that&#8217;s exactly what Scott has achieved. He&#8217;s not just a filmmaker, he&#8217;s a friend to many. And that&#8217;s why the film community has started a <strong>“Save Our Scott,”</strong> campaign on <a href="https://www.gofundme.com/save-our-scott" target="_blank">GoFundMe</a>.</p>
<p>Scott was only 12 years-old when his life started to change. After a trip with the <strong>Boy Scouts of America</strong>, Scott came home and found that he was bit by over 46 ticks—leaving him with undiagnosed Lyme disease. The disease went undiagnosed for 17 years and he has now had to battle various secondary complications caused by the Lyme disease.</p>
<p>Scott opened up about his experience on YouTube. He said:</p>
<blockquote><p><img class=" wp-image-21693 alignleft" src="http://laura.productions/wp-content/uploads/2017/01/Scott-4-240x300.jpg" alt="" width="268" height="335" srcset="http://laura.productions/wp-content/uploads/2017/01/Scott-4-240x300.jpg 240w, http://laura.productions/wp-content/uploads/2017/01/Scott-4-400x500.jpg 400w, http://laura.productions/wp-content/uploads/2017/01/Scott-4.jpg 768w" sizes="(max-width: 268px) 100vw, 268px" />“ I went on a camping trip with the Boy Scouts of America. And it was my first time on a camping trip in Georgia, we were deep in the forest, I had gone out in the forest and was playing around like 12 year olds do. I came home from that camping trip and had somewhere in the neighborhood of 40-50 little black bugs all over my body but in like really terrible places, like crevices, like armpits and genitals and your neck, the worst places, the hair. Finding these things, first of all was&#8230; the freakin&#8217; hardest thing to do let alone even knowing &#8216;What is this? And what hell is going on?&#8217; And at the time there was nothing about Lyme disease, so it wasn&#8217;t a concern.” He continued “This was a horrific experience.”</p>
<p>It all started gradual and then things started to really change. He said:</p>
<p>“Well, over the course of the next couple years 12, 13, 14&#8230; I started to develop really really really bizarre symptoms that make no sense&#8230; Insomnia, back pain in a 13 year old, joint pain, chest pain, a lot of pain in different places. A little bit of rage and anger problems but nothing crazy. And I don&#8217;t think anything of this&#8230; It&#8217;s a very slow process. It&#8217;s not like waking up one day and you have all these symptoms and you&#8217;re like &#8216;What&#8217;s wrong is this a cold, do I go to the doctor?&#8217; Things just got worse and worse until I started developing headaches and brain fog and all these bizarre things. I was the fastest kid in school. I literally held the record for being the fastest kid. And in that same year from the beginning of the year to the end of the year I went from being the fastest kid in the class to not even being able to complete a quarter of a lap because of the pain. That is when things started going downhill fast. It started gradual and before I knew it all these things started adding up. We were so confused. We started going to doctors, doing tests, doing MRI&#8217;s&#8230; Everything comes back normal. Everything comes back as &#8216;everything looks good. We have no explanation for the back pain, no explanation for why your son all of a sudden can&#8217;t breath properly.&#8217; This is all very, very difficult, very challenging for my parents as well.” He continued to share his story and touched on the big moment when everything really started to change. He said:</p>
<p><img class="alignright wp-image-21696" src="http://laura.productions/wp-content/uploads/2017/01/Screen-Shot-2017-01-25-at-8.38.08-AM-235x300.png" alt="" width="270" height="345" srcset="http://laura.productions/wp-content/uploads/2017/01/Screen-Shot-2017-01-25-at-8.38.08-AM-235x300.png 235w, http://laura.productions/wp-content/uploads/2017/01/Screen-Shot-2017-01-25-at-8.38.08-AM-801x1024.png 801w, http://laura.productions/wp-content/uploads/2017/01/Screen-Shot-2017-01-25-at-8.38.08-AM-400x511.png 400w, http://laura.productions/wp-content/uploads/2017/01/Screen-Shot-2017-01-25-at-8.38.08-AM.png 939w" sizes="(max-width: 270px) 100vw, 270px" />“I go on this mission, Brisbane Australia. It was beautiful it was amazing but very very difficult. I remember the moment that really changed everything was&#8230; I was in the flat with a bunch of other people. I had walked up the stairs. I had come out of a room tried to come back down the stairs and my legs gave out and I just collapsed. I started bleeding profusely out of my butthole. I started bleeding a lot&#8230; Like crazy crazy crazy amounts of blood. Before I know it I was going to the bathroom 15-20 times a day with no explanation. The back pain is back, head pain that is unreal, it feels like someone hooked a bike pump to my head and started pressing it and filling it with air and it&#8217;s going to explode at any minute. Long story short, you can&#8217;t really do this missionary work when you&#8217;re in this much excruciating pain. They sent me home, more medical tests, 8 more months of medical tests with no answers. I started getting answers by the time I was 20 because guess what? All of these symptoms and these things started turning into other things. Arthritis, 22 years old diagnosed with Rheumatoid arthritis, Crohn&#8217;s&#8217; disease, I developed severe panic disorder, which was debilitating by the way, if you&#8217;ve ever experienced anything like extreme panic disorder, there is nothing more horrific, scary, life changing. All these mental symptoms, all these physical symptoms kept getting worse and worse and worse and worse.” He expressed.</p></blockquote>
<p>After going through all these trials, he’s not giving up.<strong> Scott Winn is fighting back.</strong> However, it does come with substantial medical expenses. It&#8217;s become so expensive that Scott has resorted to selling his film and music equipment&#8230; the very equipment that he’s used to make millions of people smile every day. It&#8217;s the very equipment that creates the content millions cannot stop watching.</p>
<h3 style="text-align: center;"><a href="https://www.gofundme.com/save-our-scott" target="_blank">[ Support Scott Winn and his battle right here on his GoFundMe ]</a></h3>
<p>As can be seen on the fundraising campaign and Facebook, countless family, friends, and supporters are contributing and reaching out to help Scott in his fight to beat the odds and recover from the complications of this horrible disease. We fully support him and wish him the best in this battle.</p>
<p>The truth is nobody can truly understand what Scott is going through but we can be his army, we can back him up and love him unconditionally. Scott, we are proud of you, we believe in you and we have faith you’re going to kick this battles ass. You have a beautiful family, a magnificent soul, inspiring drive and talent beyond measure.</p>
<p>If you want to help out in any way, please check out his <a href="https://www.gofundme.com/save-our-scott" target="_blank">GoFundMe</a> below. You can also buy his merchandise or simply share his direct <a href="https://www.gofundme.com/save-our-scott" target="_blank">GoFundMe</a>, this article and help spread the word. You&#8217;re share can make a huge difference. Be sure to check out all the love his family, friends and fans have left him and don’t forget to share your love on his direct YouTube or in the comments below. Check out all the amazing work that Scott has been able to create while battling Lyme. (Scotts work is seriously, seriously phenomenal).</p>
<p>Scott is more than a creative, he’s a son, a husband, a father and a friend. And we want nothing more than for him to heal.</p>
<p>Blessed be.</p>
<hr />
<h3 style="text-align: center;">17 years of chronic late stage lyme disease // the hardest video ill ever post</h3>
<hr />
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='780' height='469' src='http://www.youtube.com/embed/oSU0Qkyd-jk?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<hr />
<h3 style="text-align: center;">DONALD TRUMP VS HILLARY CLINTON DANCE BATTLE! &#8211; How the election should have happened!</h3>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='780' height='469' src='http://www.youtube.com/embed/oB-b39wqf1o?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<hr />
<h3 style="text-align: center;">HIGH SCHOOL DANCE BATTLE &#8211; GEEKS VS JOCKS!</h3>
<hr />
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='780' height='469' src='http://www.youtube.com/embed/gcwUwsFE25A?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<hr />
<h3 style="text-align: center;">A look at Scott Winn and Support</h3>
<hr />
<table class="widefat">
<tbody>
<tr class="alternate">
<td style="text-align: center;"><code>
	<ul id="slideshowgallery119404" class="slideshowgallery119404" style="display:none;">
					<!-- From all slides or gallery slides -->
							
				<li>
					<h3 style="opacity:70;">Scott Winn support and love from family, friends and fans</h3>
											<span>http://laura.productions/wp-content/uploads/2017/01/Screen-Shot-2017-01-25-at-7.33.42-AM.png</span>
										<p></p>
																		<a><img src="http://laura.productions/wp-content/uploads/bfi_thumb/Screen-Shot-2017-01-25-at-7.33.42-AM-3347qvmpdnsw0tglmgp5hm.png" alt="scott-winn-support-and-love-from-family-friends-and-fans" /></a>
															</li>
							
				<li>
					<h3 style="opacity:70;">Scott Winn </h3>
											<span>http://laura.productions/wp-content/uploads/2017/01/Scott-4.jpg</span>
										<p></p>
																		<a><img src="http://laura.productions/wp-content/uploads/bfi_thumb/Scott-4-3347w48aetujhmv6rp7ci2.jpg" alt="scott-winn-" /></a>
															</li>
							
				<li>
					<h3 style="opacity:70;">Scott Winn and his kiddos</h3>
											<span>http://laura.productions/wp-content/uploads/2017/01/Screen-Shot-2017-01-25-at-8.36.51-AM.png</span>
										<p></p>
																		<a><img src="http://laura.productions/wp-content/uploads/bfi_thumb/Screen-Shot-2017-01-25-at-8.36.51-AM-3347waighghyg26s10g4qy.png" alt="scott-winn-and-his-kiddos" /></a>
															</li>
							
				<li>
					<h3 style="opacity:70;">Scott Winn battling Lyme. </h3>
											<span>http://laura.productions/wp-content/uploads/2017/01/Screen-Shot-2017-01-25-at-8.38.08-AM.png</span>
										<p></p>
																		<a><img src="http://laura.productions/wp-content/uploads/bfi_thumb/Screen-Shot-2017-01-25-at-8.38.08-AM-3347wm2lwdja4iuzgpggei.png" alt="scott-winn-battling-lyme-" /></a>
															</li>
							
				<li>
					<h3 style="opacity:70;">Scott Winn</h3>
											<span>http://laura.productions/wp-content/uploads/2017/01/Screen-Shot-2017-01-25-at-8.39.27-AM.png</span>
										<p></p>
																		<a><img src="http://laura.productions/wp-content/uploads/bfi_thumb/Screen-Shot-2017-01-25-at-8.39.27-AM-3347wuv8suugnx40fcecqy.png" alt="scott-winn" /></a>
															</li>
							
				<li>
					<h3 style="opacity:70;">Scott and Becca</h3>
											<span>http://laura.productions/wp-content/uploads/2017/01/Screen-Shot-2017-01-25-at-8.47.14-AM.png</span>
										<p></p>
																		<a><img src="http://laura.productions/wp-content/uploads/bfi_thumb/Screen-Shot-2017-01-25-at-8.47.14-AM-3347ygnzvg1328h1ltfz0q.png" alt="scott-and-becca" /></a>
															</li>
							
				<li>
					<h3 style="opacity:70;">Scott Winn support and love from family, friends and fans</h3>
											<span>http://laura.productions/wp-content/uploads/2017/01/Screen-Shot-2017-01-25-at-8.10.06-AM.png</span>
										<p></p>
																		<a><img src="http://laura.productions/wp-content/uploads/bfi_thumb/Screen-Shot-2017-01-25-at-8.10.06-AM-3347qyn9kolepzdiv94w0a.png" alt="scott-winn-support-and-love-from-family-friends-and-fans" /></a>
															</li>
							
				<li>
					<h3 style="opacity:70;">Scott Winn support and love from family, friends and fans</h3>
											<span>http://laura.productions/wp-content/uploads/2017/01/Screen-Shot-2017-01-24-at-6.14.58-PM.png</span>
										<p></p>
																		<a><img src="http://laura.productions/wp-content/uploads/bfi_thumb/Screen-Shot-2017-01-24-at-6.14.58-PM-3347qye7w3j15vvs3irksq.png" alt="scott-winn-support-and-love-from-family-friends-and-fans" /></a>
															</li>
							
				<li>
					<h3 style="opacity:70;">Scott Winn support and love from family, friends and fans</h3>
											<span>http://laura.productions/wp-content/uploads/2017/01/Screen-Shot-2017-01-24-at-6.15.04-PM.png</span>
										<p></p>
																		<a><img src="http://laura.productions/wp-content/uploads/bfi_thumb/Screen-Shot-2017-01-24-at-6.15.04-PM-3347qy9p1szudu4wpnkx6y.png" alt="scott-winn-support-and-love-from-family-friends-and-fans" /></a>
															</li>
							
				<li>
					<h3 style="opacity:70;">Scott Winn support and love from family, friends and fans</h3>
											<span>http://laura.productions/wp-content/uploads/2017/01/Screen-Shot-2017-01-24-at-6.15.15-PM.png</span>
										<p></p>
																		<a><img src="http://laura.productions/wp-content/uploads/bfi_thumb/Screen-Shot-2017-01-24-at-6.15.15-PM-3347qy567ignlse1bse9l6.png" alt="scott-winn-support-and-love-from-family-friends-and-fans" /></a>
															</li>
							
				<li>
					<h3 style="opacity:70;">Scott Winn support and love from family, friends and fans</h3>
											<span>http://laura.productions/wp-content/uploads/2017/01/Screen-Shot-2017-01-24-at-6.15.25-PM.png</span>
										<p></p>
																		<a><img src="http://laura.productions/wp-content/uploads/bfi_thumb/Screen-Shot-2017-01-24-at-6.15.25-PM-3347qxrlomv39n5f66uaru.png" alt="scott-winn-support-and-love-from-family-friends-and-fans" /></a>
															</li>
							
				<li>
					<h3 style="opacity:70;">Scott Winn support and love from family, friends and fans</h3>
											<span>http://laura.productions/wp-content/uploads/2017/01/Screen-Shot-2017-01-24-at-6.15.30-PM.png</span>
										<p></p>
																		<a><img src="http://laura.productions/wp-content/uploads/bfi_thumb/Screen-Shot-2017-01-24-at-6.15.30-PM-3347qx9ibgqc5g5xmq3ocq.png" alt="scott-winn-support-and-love-from-family-friends-and-fans" /></a>
															</li>
							
				<li>
					<h3 style="opacity:70;">Scott Winn support and love from family, friends and fans</h3>
											<span>http://laura.productions/wp-content/uploads/2017/01/Screen-Shot-2017-01-25-at-7.33.15-AM.png</span>
										<p></p>
																		<a><img src="http://laura.productions/wp-content/uploads/bfi_thumb/Screen-Shot-2017-01-25-at-7.33.15-AM-3347qx0gmvnylco6uzqd56.png" alt="scott-winn-support-and-love-from-family-friends-and-fans" /></a>
															</li>
							
				<li>
					<h3 style="opacity:70;">Scott Winn support and love from family, friends and fans</h3>
											<span>http://laura.productions/wp-content/uploads/2017/01/Screen-Shot-2017-01-25-at-7.33.23-AM.png</span>
										<p></p>
																		<a><img src="http://laura.productions/wp-content/uploads/bfi_thumb/Screen-Shot-2017-01-25-at-7.33.23-AM-3347qwmw402e97fkpe6ebu.png" alt="scott-winn-support-and-love-from-family-friends-and-fans" /></a>
															</li>
							
				<li>
					<h3 style="opacity:70;">Scott Winn support and love from family, friends and fans</h3>
											<span>http://laura.productions/wp-content/uploads/2017/01/Screen-Shot-2017-01-25-at-7.33.28-AM.png</span>
										<p></p>
																		<a><img src="http://laura.productions/wp-content/uploads/bfi_thumb/Screen-Shot-2017-01-25-at-7.33.28-AM-3347qw9bl4gtx26yjsmfii.png" alt="scott-winn-support-and-love-from-family-friends-and-fans" /></a>
															</li>
							
				<li>
					<h3 style="opacity:70;">Scott Winn support and love from family, friends and fans</h3>
											<span>http://laura.productions/wp-content/uploads/2017/01/Screen-Shot-2017-01-25-at-7.33.35-AM.png</span>
										<p></p>
																		<a><img src="http://laura.productions/wp-content/uploads/bfi_thumb/Screen-Shot-2017-01-25-at-7.33.35-AM-3347qw09wjegcyp7s294ay.png" alt="scott-winn-support-and-love-from-family-friends-and-fans" /></a>
															</li>
							
				<li>
					<h3 style="opacity:70;">Scott and Becca Winn</h3>
											<span>http://laura.productions/wp-content/uploads/2017/01/Screen-Shot-2017-01-25-at-8.34.34-AM.png</span>
										<p></p>
																		<a><img src="http://laura.productions/wp-content/uploads/bfi_thumb/Screen-Shot-2017-01-25-at-8.34.34-AM-3347w0c2brbpc4q5tuh0qy.png" alt="scott-and-becca-winn" /></a>
															</li>
						</ul>
	
	<div id="slideshow-wrappergallery119404" class="slideshow-wrapper">
			
		<div class="slideshow-fullsize" id="fullsizegallery119404">
														<div id="imgprevgallery119404" class="slideshow-imgprev imgnav" title="Previous Image">Previous Image</div>
						<a id="imglinkgallery119404" class="slideshow-imglink imglink"><!-- link --></a>
											<div id="imgnextgallery119404" class="slideshow-imgnext imgnav" title="Next Image">Next Image</div>
						<div id="imagegallery119404" class="slideshow-image"></div>
							<div class="slideshow-information" id="informationgallery119404">
					<h3 class="slideshow-info-heading">info heading</h3>
					<p class="slideshow-info-content">info content</p>
				</div>
					</div>
		
					<div id="thumbnailsgallery119404" class="slideshow-thumbnails thumbsbot">
				<div class="slideshow-slideleft" id="slideleftgallery119404" title="Slide Left"></div>
				<div class="slideshow-slidearea" id="slideareagallery119404">
					<div class="slideshow-slider" id="slidergallery119404"></div>
				</div>
				<div class="slideshow-slideright" id="sliderightgallery119404" title="Slide Right"></div>
				<br style="clear:both; visibility:hidden; height:1px;" />
			</div>
			</div>
	
	<!-- Slideshow Gallery Javascript BEG -->	
	<script type="text/javascript">
	jQuery.noConflict();
	tid('slideshowgallery119404').style.display = "none";
	tid('slideshow-wrappergallery119404').style.display = 'block';
	tid('slideshow-wrappergallery119404').style.visibility = 'hidden';
	jQuery("#fullsizegallery119404").append('<div id="spinnergallery119404"><i class="fa fa-cog fa-spin"></i></div>');
	tid('spinnergallery119404').style.visibility = 'visible';

	var slideshowgallery119404 = new TINY.slideshow("slideshowgallery119404");
	jQuery(document).ready(function() {
		slideshowgallery119404.auto = true;		slideshowgallery119404.speed = 14;
		slideshowgallery119404.effect = "slide";
		slideshowgallery119404.slide_direction = "lr";
		slideshowgallery119404.easing = "swing";
		slideshowgallery119404.alwaysauto = true;
		slideshowgallery119404.autoheight = true;
		slideshowgallery119404.autoheight_max = false;
		slideshowgallery119404.imgSpeed = 37;
		slideshowgallery119404.navOpacity = 25;
		slideshowgallery119404.navHover = 75;
		slideshowgallery119404.letterbox = "#000000";
		slideshowgallery119404.linkclass = "linkhover";
		slideshowgallery119404.imagesid = "imagesgallery119404";
		slideshowgallery119404.info = "informationgallery119404";
		slideshowgallery119404.infoSpeed = 10;
		slideshowgallery119404.infodelay = 0;
		slideshowgallery119404.thumbs = "slidergallery119404";
		slideshowgallery119404.thumbOpacity = 70;
		slideshowgallery119404.left = "slideleftgallery119404";
		slideshowgallery119404.right = "sliderightgallery119404";
		slideshowgallery119404.scrollSpeed = 10;
		slideshowgallery119404.spacing = 10;
		slideshowgallery119404.active = "";
		slideshowgallery119404.imagesthickbox = "false";
		jQuery("#spinnergallery119404").remove();
		slideshowgallery119404.init("slideshowgallery119404","imagegallery119404","imgprevgallery119404","imgnextgallery119404","imglinkgallery119404");
		tid('slideshow-wrappergallery119404').style.visibility = 'visible';
		jQuery(window).trigger('resize');
		
					slideshowgallery119404.touch(tid('fullsizegallery119404'));
			
							var touchslidesurface = tid('slidergallery119404');
				slideshowgallery119404.touchslide(touchslidesurface);
						});
	
			jQuery(window).resize(function() {
			var width = jQuery('#slideshow-wrappergallery119404').width();
			var resheight = 30;
			var height = Math.round(((resheight / 100) * width));
			jQuery('#fullsizegallery119404').height(height);
		});
		</script>
	
	<!-- Slideshow Gallery Javascript END --><!-- Slideshow Gallery CSS BEG -->	
	<link rel="stylesheet" property="stylesheet" href="http://laura.productions/wp-content/plugins/slideshow-gallery/views/default/css-responsive.php?layout=responsive&amp;resheight=30&amp;resheighttype=%25&amp;resizeimages=Y&amp;width=450&amp;border=1px+solid+%23CCCCCC&amp;background=%23000000&amp;infobackground=%23000000&amp;infocolor=%23ffffff&amp;thumbactive=&amp;unique=gallery119404&amp;wrapperid=slideshow-wrappergallery119404&amp;height=&amp;autoheight=true&amp;thumbwidth=100&amp;thumbheight=75&amp;sliderwidth=2032&amp;infohideonmobile=" type="text/css" media="all" />
	
	<!--[if IE 6]>
	<style type="text/css">
	.imglink, #imglink { display: none !important; }
	.linkhover { display: none !important; }
	</style>
	<![endif]-->
	
	<!-- Slideshow Gallery CSS END --></code></td>
</tr>
</tbody>
</table>
<hr />
<div class="tptn_counter" id="tptn_counter_21687">(Visited 262 times, 49 visits today)</div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://laura.productions/2017/01/25/save-our-scott-17-years-of-chronic-late-stage-lyme-disease/" data-a2a-title="Save Our Scott: 17 years of chronic late stage Lyme disease."><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Flaura.productions%2F2017%2F01%2F25%2Fsave-our-scott-17-years-of-chronic-late-stage-lyme-disease%2F&amp;linkname=Save%20Our%20Scott%3A%2017%20years%20of%20chronic%20late%20stage%20Lyme%20disease." title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Flaura.productions%2F2017%2F01%2F25%2Fsave-our-scott-17-years-of-chronic-late-stage-lyme-disease%2F&amp;linkname=Save%20Our%20Scott%3A%2017%20years%20of%20chronic%20late%20stage%20Lyme%20disease." title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="http://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Flaura.productions%2F2017%2F01%2F25%2Fsave-our-scott-17-years-of-chronic-late-stage-lyme-disease%2F&amp;linkname=Save%20Our%20Scott%3A%2017%20years%20of%20chronic%20late%20stage%20Lyme%20disease." title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div></div><div class='yarpp-related'>
<h3>Related posts:</h3><ol>
<li><a href="http://laura.productions/2016/09/15/sharon-osbourne-teaches-us-about-depression-through-her-trials/" rel="bookmark" title="Sharon Osbourne teaches us about depression through her trials!">Sharon Osbourne teaches us about depression through her trials! </a></li>
<li><a href="http://laura.productions/2016/09/22/netflix-these-tv-shows-and-films-are-leaving-netflix-in-october/" rel="bookmark" title="Netflix: These TV shows and Films are leaving Netflix in October!">Netflix: These TV shows and Films are leaving Netflix in October! </a></li>
<li><a href="http://laura.productions/2016/09/30/kristen-stewart-hunts-for-her-brother-in-personal-shopper/" rel="bookmark" title="Kristen Stewart hunts for her brother in &#8220;Personal Shopper.&#8221;">Kristen Stewart hunts for her brother in &#8220;Personal Shopper.&#8221; </a></li>
<li><a href="http://laura.productions/2016/12/01/tori-kelly-sings-heart-warming-rendition-o-holy-night/" rel="bookmark" title="Tori Kelly sings heart warming rendition of &#8216;O Holy Night.&#8217;">Tori Kelly sings heart warming rendition of &#8216;O Holy Night.&#8217; </a></li>
</ol>
<p><div style="display:none;">YARPP powered by AdBistro</div><a href="http://www.yarpp.com" class="yarpp-promote" target="_blank">Powered by</a></p><img src="http://yarpp.org/pixels/7ec8d2d8ea07379681f44a230ca8ed37" alt="YARPP"/>
</div>

			
		</div><!-- .entry-content -->

		<footer class="entry-footer">

			<div class="post-share">

				
	<div class="share">
		<span class="media-title">Share this:</span>
		<a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Flaura.productions%2F2017%2F01%2F25%2Fsave-our-scott-17-years-of-chronic-late-stage-lyme-disease%2F"><i class="uk-icon-facebook-square"></i></a>
		<a href="https://twitter.com/intent/tweet?text=Save Our Scott: 17 years of chronic late stage Lyme disease.&url=http%3A%2F%2Flaura.productions%2F2017%2F01%2F25%2Fsave-our-scott-17-years-of-chronic-late-stage-lyme-disease%2F"><i class="uk-icon-twitter-square"></i></a>
		<a href="https://plus.google.com/share?url=http%3A%2F%2Flaura.productions%2F2017%2F01%2F25%2Fsave-our-scott-17-years-of-chronic-late-stage-lyme-disease%2F"><i class="uk-icon-google-plus-square"></i></a>
		<a href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Flaura.productions%2F2017%2F01%2F25%2Fsave-our-scott-17-years-of-chronic-late-stage-lyme-disease%2F&media=http://laura.productions/wp-content/uploads/2017/01/Screen-Shot-2017-01-25-at-8.47.14-AM.png&description=Save Our Scott: 17 years of chronic late stage Lyme disease. Scott Winn is an American filmmaker and songwriter, born June 30, 1987 in the small town of Port Hope,&hellip;"><i class="uk-icon-pinterest-square"></i></a>
		<a href="https://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Flaura.productions%2F2017%2F01%2F25%2Fsave-our-scott-17-years-of-chronic-late-stage-lyme-disease%2F&title=Save Our Scott: 17 years of chronic late stage Lyme disease.&summary=Save Our Scott: 17 years of chronic late stage Lyme disease. Scott Winn is an American filmmaker and songwriter, born June 30, 1987 in the small town of Port Hope,&hellip;&source=Celebrity News | Positive Celebrity Gossip | Laurara Monique"><i class="uk-icon-linkedin-square"></i></a>
		<a href="mailto:?Subject=Save Our Scott: 17 years of chronic late stage Lyme disease.&amp;body=http%3A%2F%2Flaura.productions%2F2017%2F01%2F25%2Fsave-our-scott-17-years-of-chronic-late-stage-lyme-disease%2F"><i class="uk-icon-envelope"></i></a>
		<a href="#" onclick="window.print();"><i class="uk-icon-print"></i></a>
	</div>


								<div class="tag-catagory">
					<span class="media-title">
						Tags: <a href="http://laura.productions/tag/celebrity-gossip/" rel="tag">celebrity gossip</a>, <a href="http://laura.productions/tag/celebrity-news/" rel="tag">celebrity news</a>, <a href="http://laura.productions/tag/lyme-disease/" rel="tag">Lyme Disease</a>, <a href="http://laura.productions/tag/positive-celebrity-gossip/" rel="tag">positive celebrity gossip</a>, <a href="http://laura.productions/tag/scott-winn/" rel="tag">Scott Winn</a>					</span>
				</div>
							</div>

					</footer><!-- .entry-footer -->
		
	</div>

	
	<div class="post-author border-style">
		<article class="uk-comment">
			<header class="uk-comment-header">
				<img alt='' src='http://0.gravatar.com/avatar/c8af7fcf842cdd0c847ad1f4490ee75c?s=90&#038;r=pg' srcset='http://0.gravatar.com/avatar/c8af7fcf842cdd0c847ad1f4490ee75c?s=180&amp;r=pg 2x' class='avatar avatar-90 photo' height='90' width='90' />				<h3 class="uk-comment-title">
					lauraramonique				</h3>
				<div class="uk-comment-meta">My name is Laura Monique and I'm a passionate filmmaker, director, actress and journalist.</div>
				<a class="author-name url fn n author-link" href="http://laura.productions/author/lauraramonique/" rel="author">More from this Author <i class="uk-icon-angle-right"></i></a>
			</header>
		</article>
	</div><!-- .post-author -->


	
		<div class="related-post border-style recent-post">

			<h4>Related Articles</h4>
			<div class="uk-grid uk-clearfix">

				
					<div class="uk-width-1-1 uk-width-medium-1-3">
						<article class="one-third uk-clearfix">
								<div class="article-img">
		<a class="uk-overlay" href="http://laura.productions/2017/01/24/paris-jackson-opens-up-about-michael-jackson-modeling-and-her-growth/">

							<img width="439" height="285" src="http://laura.productions/wp-content/uploads/2017/01/Screen-Shot-2017-01-24-at-1.16.25-PM-439x285.png" class="entry-thumbnail wp-post-image" alt="Paris Jackson opens up about Michael Jackson, Modeling and her growth!" srcset="http://laura.productions/wp-content/uploads/2017/01/Screen-Shot-2017-01-24-at-1.16.25-PM-439x285.png 439w, http://laura.productions/wp-content/uploads/2017/01/Screen-Shot-2017-01-24-at-1.16.25-PM-132x87.png 132w" sizes="(max-width: 439px) 100vw, 439px" />			
			<div class="uk-overlay-area uk-hidden-small">
								<span class="cat-links">
					positive celebrity				</span>
				<span class="rating"><i class="uk-icon-eye"></i> 48</span>
													<span class="comment"><span class="dsq-postid" data-dsqidentifier="21665 http://laura.productions/?p=21665"><i class="uk-icon-comment"></i> 0</span></span>
								<time datetime="2017-01-24T13:21:44+00:00"><span class="date">January 24, 2017</span></time>
			</div>

			<div class="rating-area uk-visible-small">
				<span class="rating"><i class="uk-icon-eye"></i> 48</span>
									<span class="comment"><span class="dsq-postid" data-dsqidentifier="21665 http://laura.productions/?p=21665"><i class="uk-icon-comment"></i> 0</span></span>
								<time datetime="2017-01-24T13:21:44+00:00"><span class="date">January 24, 2017</span></time>
			</div>

		</a>
	</div>
							<div class="article-text">
								<h3 class="article-title"><a href="http://laura.productions/2017/01/24/paris-jackson-opens-up-about-michael-jackson-modeling-and-her-growth/" rel="bookmark">Paris Jackson opens up about Michael Jackson, Modeling and her growth!</a></h3>							</div>
						</article>
					</div>

				
					<div class="uk-width-1-1 uk-width-medium-1-3">
						<article class="one-third uk-clearfix">
								<div class="article-img">
		<a class="uk-overlay" href="http://laura.productions/2017/01/24/john-legend-wants-honesty-in-music-check-it-out/">

							<img width="439" height="285" src="http://laura.productions/wp-content/uploads/2017/01/Screen-Shot-2017-01-24-at-12.57.04-PM-439x285.png" class="entry-thumbnail wp-post-image" alt="John Legend wants honesty in music! Check it out!" srcset="http://laura.productions/wp-content/uploads/2017/01/Screen-Shot-2017-01-24-at-12.57.04-PM-439x285.png 439w, http://laura.productions/wp-content/uploads/2017/01/Screen-Shot-2017-01-24-at-12.57.04-PM-132x87.png 132w" sizes="(max-width: 439px) 100vw, 439px" />			
			<div class="uk-overlay-area uk-hidden-small">
								<span class="cat-links">
					positive celebrity				</span>
				<span class="rating"><i class="uk-icon-eye"></i> 23</span>
													<span class="comment"><span class="dsq-postid" data-dsqidentifier="21650 http://laura.productions/?p=21650"><i class="uk-icon-comment"></i> 0</span></span>
								<time datetime="2017-01-24T13:01:05+00:00"><span class="date">January 24, 2017</span></time>
			</div>

			<div class="rating-area uk-visible-small">
				<span class="rating"><i class="uk-icon-eye"></i> 23</span>
									<span class="comment"><span class="dsq-postid" data-dsqidentifier="21650 http://laura.productions/?p=21650"><i class="uk-icon-comment"></i> 0</span></span>
								<time datetime="2017-01-24T13:01:05+00:00"><span class="date">January 24, 2017</span></time>
			</div>

		</a>
	</div>
							<div class="article-text">
								<h3 class="article-title"><a href="http://laura.productions/2017/01/24/john-legend-wants-honesty-in-music-check-it-out/" rel="bookmark">John Legend wants honesty in music! Check it out!</a></h3>							</div>
						</article>
					</div>

				
					<div class="uk-width-1-1 uk-width-medium-1-3">
						<article class="one-third uk-clearfix">
								<div class="article-img">
		<a class="uk-overlay" href="http://laura.productions/2017/01/23/matt-damon-takes-the-global-water-shortage-to-sundance/">

							<img width="439" height="285" src="http://laura.productions/wp-content/uploads/2017/01/Screen-Shot-2017-01-23-at-8.17.51-AM-439x285.png" class="entry-thumbnail wp-post-image" alt="Matt Damon Takes The Global Water Shortage to Sundance!" srcset="http://laura.productions/wp-content/uploads/2017/01/Screen-Shot-2017-01-23-at-8.17.51-AM-439x285.png 439w, http://laura.productions/wp-content/uploads/2017/01/Screen-Shot-2017-01-23-at-8.17.51-AM-132x87.png 132w" sizes="(max-width: 439px) 100vw, 439px" />			
			<div class="uk-overlay-area uk-hidden-small">
								<span class="cat-links">
					positive celebrity				</span>
				<span class="rating"><i class="uk-icon-eye"></i> 28</span>
													<span class="comment"><span class="dsq-postid" data-dsqidentifier="21655 http://laura.productions/?p=21655"><i class="uk-icon-comment"></i> 0</span></span>
								<time datetime="2017-01-23T08:21:25+00:00"><span class="date">January 23, 2017</span></time>
			</div>

			<div class="rating-area uk-visible-small">
				<span class="rating"><i class="uk-icon-eye"></i> 28</span>
									<span class="comment"><span class="dsq-postid" data-dsqidentifier="21655 http://laura.productions/?p=21655"><i class="uk-icon-comment"></i> 0</span></span>
								<time datetime="2017-01-23T08:21:25+00:00"><span class="date">January 23, 2017</span></time>
			</div>

		</a>
	</div>
							<div class="article-text">
								<h3 class="article-title"><a href="http://laura.productions/2017/01/23/matt-damon-takes-the-global-water-shortage-to-sundance/" rel="bookmark">Matt Damon Takes The Global Water Shortage to Sundance!</a></h3>							</div>
						</article>
					</div>

				
			</div>

		</div><!-- .related-post -->

	
</article><!-- #post-## -->

			
			
<div id="disqus_thread">
    </div>


		
		</main><!-- #main -->
	</div><!-- #primary -->

<div id="secondary" class="widget-area uk-width-1-1 uk-width-large-3-10 site-content-right clearfix" role="complementary">
	<div class="uk-grid">
		<div class="uk-width-1-1 uk-width-medium-1-2 uk-width-large-1-1 clearfix">
			<aside id="social-widget-2" class="widget Social_Widget"><div class="title-section uk-clearfix"><h4 class="lead-title">Follow Us!</h4><div class="white-line uk-clearfix"></div></div><div class="socialmedia-buttons smw_left"><a href="https://www.facebook.com/lauraraproductions" rel="nofollow" target="_blank"><img width="32" height="32" src="http://laura.productions/wp-content/plugins/social-media-widget/images/default/32/facebook.png" 
				alt="Follow Us on Facebook" 
				title="Follow Us on Facebook" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="https://twitter.com/lauraramonique" rel="nofollow" target="_blank"><img width="32" height="32" src="http://laura.productions/wp-content/plugins/social-media-widget/images/default/32/twitter.png" 
				alt="Follow Us on Twitter" 
				title="Follow Us on Twitter" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="https://www.linkedin.com/profile/public-profile-settings?trk=prof-edit-edit-public_profile" rel="nofollow" target="_blank"><img width="32" height="32" src="http://laura.productions/wp-content/plugins/social-media-widget/images/default/32/linkedin.png" 
				alt="Follow Us on LinkedIn" 
				title="Follow Us on LinkedIn" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="https://www.tumblr.com/blog/lauraramargosian" rel="nofollow" target="_blank"><img width="32" height="32" src="http://laura.productions/wp-content/plugins/social-media-widget/images/default/32/tumblr.png" 
				alt="Follow Us on Tumblr" 
				title="Follow Us on Tumblr" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a></div></aside><aside id="mc4wp_form_widget-4" class="widget widget_mc4wp_form_widget"><div class="title-section uk-clearfix"><h4 class="lead-title">SIGN UP FOR POSITIVE NEWS!</h4><div class="white-line uk-clearfix"></div></div><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.0.11 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-16783 mc4wp-form-basic" method="post" data-id="16783" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p>
	<label>Email address: </label>
	<input type="email" id="mc4wp_email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p><div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1485567164" /><input type="hidden" name="_mc4wp_form_id" value="16783" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></aside><aside id="aquamag-posts-slide-2" class="widget widget-aquamag-posts-slide posts-slides breaking-news"><div class="title-section uk-clearfix"><h4 class="lead-title">Breaking News</h4><div class="white-line uk-clearfix"></div></div><div id="news-slider" class="flexslider news-slider"><ul class="slides"><li><article class="half-list uk-clearfix"><div class="article-img"><a href="http://laura.productions/2017/01/25/save-our-scott-17-years-of-chronic-late-stage-lyme-disease/" rel="bookmark"><img width="132" height="87" src="http://laura.productions/wp-content/uploads/2017/01/Screen-Shot-2017-01-25-at-8.47.14-AM-132x87.png" class="entry-thumb wp-post-image" alt="Save Our Scott: 17 years of chronic late stage Lyme disease." srcset="http://laura.productions/wp-content/uploads/2017/01/Screen-Shot-2017-01-25-at-8.47.14-AM-132x87.png 132w, http://laura.productions/wp-content/uploads/2017/01/Screen-Shot-2017-01-25-at-8.47.14-AM-439x285.png 439w" sizes="(max-width: 132px) 100vw, 132px" /></a></div><div class="article-text"><h3 class="article-title"><a href="http://laura.productions/2017/01/25/save-our-scott-17-years-of-chronic-late-stage-lyme-disease/" rel="bookmark">Save Our Scott: 17 years of chronic late stage Lyme disease.</a></h3></div></article></li><li><article class="half-list uk-clearfix"><div class="article-img"><a href="http://laura.productions/2017/01/24/paris-jackson-opens-up-about-michael-jackson-modeling-and-her-growth/" rel="bookmark"><img width="132" height="87" src="http://laura.productions/wp-content/uploads/2017/01/Screen-Shot-2017-01-24-at-1.16.25-PM-132x87.png" class="entry-thumb wp-post-image" alt="Paris Jackson opens up about Michael Jackson, Modeling and her growth!" srcset="http://laura.productions/wp-content/uploads/2017/01/Screen-Shot-2017-01-24-at-1.16.25-PM-132x87.png 132w, http://laura.productions/wp-content/uploads/2017/01/Screen-Shot-2017-01-24-at-1.16.25-PM-439x285.png 439w" sizes="(max-width: 132px) 100vw, 132px" /></a></div><div class="article-text"><h3 class="article-title"><a href="http://laura.productions/2017/01/24/paris-jackson-opens-up-about-michael-jackson-modeling-and-her-growth/" rel="bookmark">Paris Jackson opens up about Michael Jackson, Modeling and her growth!</a></h3></div></article></li><li><article class="half-list uk-clearfix"><div class="article-img"><a href="http://laura.productions/2017/01/24/john-legend-wants-honesty-in-music-check-it-out/" rel="bookmark"><img width="132" height="87" src="http://laura.productions/wp-content/uploads/2017/01/Screen-Shot-2017-01-24-at-12.57.04-PM-132x87.png" class="entry-thumb wp-post-image" alt="John Legend wants honesty in music! Check it out!" srcset="http://laura.productions/wp-content/uploads/2017/01/Screen-Shot-2017-01-24-at-12.57.04-PM-132x87.png 132w, http://laura.productions/wp-content/uploads/2017/01/Screen-Shot-2017-01-24-at-12.57.04-PM-439x285.png 439w" sizes="(max-width: 132px) 100vw, 132px" /></a></div><div class="article-text"><h3 class="article-title"><a href="http://laura.productions/2017/01/24/john-legend-wants-honesty-in-music-check-it-out/" rel="bookmark">John Legend wants honesty in music! Check it out!</a></h3></div></article></li><li><article class="half-list uk-clearfix"><div class="article-img"><a href="http://laura.productions/2017/01/23/matt-damon-takes-the-global-water-shortage-to-sundance/" rel="bookmark"><img width="132" height="87" src="http://laura.productions/wp-content/uploads/2017/01/Screen-Shot-2017-01-23-at-8.17.51-AM-132x87.png" class="entry-thumb wp-post-image" alt="Matt Damon Takes The Global Water Shortage to Sundance!" srcset="http://laura.productions/wp-content/uploads/2017/01/Screen-Shot-2017-01-23-at-8.17.51-AM-132x87.png 132w, http://laura.productions/wp-content/uploads/2017/01/Screen-Shot-2017-01-23-at-8.17.51-AM-439x285.png 439w" sizes="(max-width: 132px) 100vw, 132px" /></a></div><div class="article-text"><h3 class="article-title"><a href="http://laura.productions/2017/01/23/matt-damon-takes-the-global-water-shortage-to-sundance/" rel="bookmark">Matt Damon Takes The Global Water Shortage to Sundance!</a></h3></div></article></li><li><article class="half-list uk-clearfix"><div class="article-img"><a href="http://laura.productions/2017/01/18/one-homeless-man-used-his-sign-as-a-resume-check-it-out/" rel="bookmark"><img width="132" height="87" src="http://laura.productions/wp-content/uploads/2017/01/Screen-Shot-2017-01-18-at-8.28.39-AM-132x87.png" class="entry-thumb wp-post-image" alt="One Homeless Man used his sign as a resume! Check it out." srcset="http://laura.productions/wp-content/uploads/2017/01/Screen-Shot-2017-01-18-at-8.28.39-AM-132x87.png 132w, http://laura.productions/wp-content/uploads/2017/01/Screen-Shot-2017-01-18-at-8.28.39-AM-439x285.png 439w" sizes="(max-width: 132px) 100vw, 132px" /></a></div><div class="article-text"><h3 class="article-title"><a href="http://laura.productions/2017/01/18/one-homeless-man-used-his-sign-as-a-resume-check-it-out/" rel="bookmark">One Homeless Man used his sign as a resume! Check it out.</a></h3></div></article></li></ul></div></aside><aside id="aquamag-popular-2" class="widget widget-aquamag-popular posts-thumbnail-widget"><div class="title-section uk-clearfix"><h4 class="lead-title">Popular Posts</h4><div class="white-line uk-clearfix"></div></div><ul><li><a href="http://laura.productions/2015/02/22/zedds-new-song-feat-selena-gomez-i-want-you-to-know-leaked-bouncy/" rel="bookmark"><img width="45" height="45" src="http://laura.productions/wp-content/uploads/2015/02/B9v-BYkCcAEo3ke.jpg" class="entry-thumb wp-post-image" alt="Zedd&#8217;s New Song Feat Selena Gomez I Want You To Know&#8217; Leaked, Bouncy." srcset="http://laura.productions/wp-content/uploads/2015/02/B9v-BYkCcAEo3ke.jpg 1024w, http://laura.productions/wp-content/uploads/2015/02/B9v-BYkCcAEo3ke-150x150.jpg 150w, http://laura.productions/wp-content/uploads/2015/02/B9v-BYkCcAEo3ke-300x300.jpg 300w, http://laura.productions/wp-content/uploads/2015/02/B9v-BYkCcAEo3ke-64x64.jpg 64w, http://laura.productions/wp-content/uploads/2015/02/B9v-BYkCcAEo3ke-120x120.jpg 120w, http://laura.productions/wp-content/uploads/2015/02/B9v-BYkCcAEo3ke-200x200.jpg 200w, http://laura.productions/wp-content/uploads/2015/02/B9v-BYkCcAEo3ke-400x400.jpg 400w" sizes="(max-width: 45px) 100vw, 45px" /></a><a href="http://laura.productions/2015/02/22/zedds-new-song-feat-selena-gomez-i-want-you-to-know-leaked-bouncy/" rel="bookmark">Zedd&#8217;s New Song Feat Selena Gomez I Want You To Know&#8217; Leaked, Bouncy.</a></li><li><a href="http://laura.productions/2016/09/12/lady-gaga-talks-new-album-anxiety-collaborations-with-elvis-duran/" rel="bookmark"><img width="45" height="45" src="http://laura.productions/wp-content/uploads/2016/09/Screen-Shot-2016-09-12-at-1.20.24-PM-45x45.png" class="entry-thumb wp-post-image" alt="Lady Gaga talks new album, anxiety &#038; collaborations with Elvis Duran!" srcset="http://laura.productions/wp-content/uploads/2016/09/Screen-Shot-2016-09-12-at-1.20.24-PM-45x45.png 45w, http://laura.productions/wp-content/uploads/2016/09/Screen-Shot-2016-09-12-at-1.20.24-PM-150x150.png 150w, http://laura.productions/wp-content/uploads/2016/09/Screen-Shot-2016-09-12-at-1.20.24-PM-120x120.png 120w, http://laura.productions/wp-content/uploads/2016/09/Screen-Shot-2016-09-12-at-1.20.24-PM-200x200.png 200w" sizes="(max-width: 45px) 100vw, 45px" /></a><a href="http://laura.productions/2016/09/12/lady-gaga-talks-new-album-anxiety-collaborations-with-elvis-duran/" rel="bookmark">Lady Gaga talks new album, anxiety &#038; collaborations with Elvis Duran!</a></li><li><a href="http://laura.productions/2016/03/08/kesha-rose-inspires-world-human-rights-campaign-awards/" rel="bookmark"><img width="45" height="45" src="http://laura.productions/wp-content/uploads/2016/03/Screen-Shot-2016-03-08-at-12.51.25-PM-45x45.png" class="entry-thumb wp-post-image" alt="Kesha Rose Inspires the world at Human Rights Campaign Awards!" srcset="http://laura.productions/wp-content/uploads/2016/03/Screen-Shot-2016-03-08-at-12.51.25-PM-45x45.png 45w, http://laura.productions/wp-content/uploads/2016/03/Screen-Shot-2016-03-08-at-12.51.25-PM-150x150.png 150w, http://laura.productions/wp-content/uploads/2016/03/Screen-Shot-2016-03-08-at-12.51.25-PM-120x120.png 120w, http://laura.productions/wp-content/uploads/2016/03/Screen-Shot-2016-03-08-at-12.51.25-PM-200x200.png 200w" sizes="(max-width: 45px) 100vw, 45px" /></a><a href="http://laura.productions/2016/03/08/kesha-rose-inspires-world-human-rights-campaign-awards/" rel="bookmark">Kesha Rose Inspires the world at Human Rights Campaign Awards!</a></li><li><a href="http://laura.productions/2016/03/07/taylor-swift-calvin-harris-one-year-celebration/" rel="bookmark"><img width="45" height="45" src="http://laura.productions/wp-content/uploads/2016/03/Screen-Shot-2016-03-07-at-6.31.56-PM-45x45.png" class="entry-thumb wp-post-image" alt="Taylor Swift and Calvin Harris One Year Celebration!" srcset="http://laura.productions/wp-content/uploads/2016/03/Screen-Shot-2016-03-07-at-6.31.56-PM-45x45.png 45w, http://laura.productions/wp-content/uploads/2016/03/Screen-Shot-2016-03-07-at-6.31.56-PM-150x150.png 150w, http://laura.productions/wp-content/uploads/2016/03/Screen-Shot-2016-03-07-at-6.31.56-PM-120x120.png 120w, http://laura.productions/wp-content/uploads/2016/03/Screen-Shot-2016-03-07-at-6.31.56-PM-200x200.png 200w" sizes="(max-width: 45px) 100vw, 45px" /></a><a href="http://laura.productions/2016/03/07/taylor-swift-calvin-harris-one-year-celebration/" rel="bookmark">Taylor Swift and Calvin Harris One Year Celebration!</a></li><li><a href="http://laura.productions/2016/03/09/adele-poses-with-fans-in-concert-creating-amazing-memories/" rel="bookmark"><img width="45" height="45" src="http://laura.productions/wp-content/uploads/2016/03/Screen-Shot-2016-03-09-at-5.40.25-PM-45x45.png" class="entry-thumb wp-post-image" alt="Adele poses with fans in concert, creating amazing memories!" srcset="http://laura.productions/wp-content/uploads/2016/03/Screen-Shot-2016-03-09-at-5.40.25-PM-45x45.png 45w, http://laura.productions/wp-content/uploads/2016/03/Screen-Shot-2016-03-09-at-5.40.25-PM-150x150.png 150w, http://laura.productions/wp-content/uploads/2016/03/Screen-Shot-2016-03-09-at-5.40.25-PM-120x120.png 120w, http://laura.productions/wp-content/uploads/2016/03/Screen-Shot-2016-03-09-at-5.40.25-PM-200x200.png 200w" sizes="(max-width: 45px) 100vw, 45px" /></a><a href="http://laura.productions/2016/03/09/adele-poses-with-fans-in-concert-creating-amazing-memories/" rel="bookmark">Adele poses with fans in concert, creating amazing memories!</a></li></ul></aside><aside id="aquamag-views-2" class="widget widget-aquamag-views posts-thumbnail-widget"><div class="title-section uk-clearfix"><h4 class="lead-title">Most Views Posts</h4><div class="white-line uk-clearfix"></div></div><ul><li><a href="http://laura.productions/2015/03/27/why-dr-dre-and-nicole-young-are-a-perfect-soul-mates/" rel="bookmark"><img width="45" height="28" src="http://laura.productions/wp-content/uploads/2015/03/d_thumb.png" class="entry-thumb wp-post-image" alt="Why Andrew Young (Dr. Dre) And Nicole Young Are A Perfect Soul Mates" srcset="http://laura.productions/wp-content/uploads/2015/03/d_thumb.png 350w, http://laura.productions/wp-content/uploads/2015/03/d_thumb-300x189.png 300w, http://laura.productions/wp-content/uploads/2015/03/d_thumb-245x156.png 245w, http://laura.productions/wp-content/uploads/2015/03/d_thumb-121x73.png 121w" sizes="(max-width: 45px) 100vw, 45px" /></a><a href="http://laura.productions/2015/03/27/why-dr-dre-and-nicole-young-are-a-perfect-soul-mates/" rel="bookmark">Why Andrew Young (Dr. Dre) And Nicole Young Are A Perfect Soul Mates</a><div class="entry-info"></div></li><li><a href="http://laura.productions/2015/05/05/8-sexy-pictures-from-the-justin-bieber-calvin-klein-ad/" rel="bookmark"><img width="45" height="45" src="http://laura.productions/wp-content/uploads/2015/05/justin-bieber-calvin-klein-FOUR-45x45.jpg" class="entry-thumb wp-post-image" alt="8 Sexy Pictures From The Justin Bieber Calvin Klein Ad !" srcset="http://laura.productions/wp-content/uploads/2015/05/justin-bieber-calvin-klein-FOUR-45x45.jpg 45w, http://laura.productions/wp-content/uploads/2015/05/justin-bieber-calvin-klein-FOUR-150x150.jpg 150w, http://laura.productions/wp-content/uploads/2015/05/justin-bieber-calvin-klein-FOUR-120x120.jpg 120w, http://laura.productions/wp-content/uploads/2015/05/justin-bieber-calvin-klein-FOUR-200x200.jpg 200w" sizes="(max-width: 45px) 100vw, 45px" /></a><a href="http://laura.productions/2015/05/05/8-sexy-pictures-from-the-justin-bieber-calvin-klein-ad/" rel="bookmark">8 Sexy Pictures From The Justin Bieber Calvin Klein Ad !</a><div class="entry-info"></div></li><li><a href="http://laura.productions/2015/02/08/diamond-ranch-academy-a-legal-prison-where-paris-jackson-has-been-silenced/" rel="bookmark"><img width="45" height="45" src="http://laura.productions/wp-content/uploads/2015/02/Paris-Jackson-Michael-Jackson-paris-jackson-33114381-506-506.jpg" class="entry-thumb wp-post-image" alt="Diamond Ranch Academy, A &#8216;Legal Prison,&#8217; The Paris Jackson Therapeutic Boarding School" srcset="http://laura.productions/wp-content/uploads/2015/02/Paris-Jackson-Michael-Jackson-paris-jackson-33114381-506-506.jpg 506w, http://laura.productions/wp-content/uploads/2015/02/Paris-Jackson-Michael-Jackson-paris-jackson-33114381-506-506-150x150.jpg 150w, http://laura.productions/wp-content/uploads/2015/02/Paris-Jackson-Michael-Jackson-paris-jackson-33114381-506-506-300x300.jpg 300w, http://laura.productions/wp-content/uploads/2015/02/Paris-Jackson-Michael-Jackson-paris-jackson-33114381-506-506-64x64.jpg 64w, http://laura.productions/wp-content/uploads/2015/02/Paris-Jackson-Michael-Jackson-paris-jackson-33114381-506-506-120x120.jpg 120w, http://laura.productions/wp-content/uploads/2015/02/Paris-Jackson-Michael-Jackson-paris-jackson-33114381-506-506-200x200.jpg 200w, http://laura.productions/wp-content/uploads/2015/02/Paris-Jackson-Michael-Jackson-paris-jackson-33114381-506-506-400x400.jpg 400w" sizes="(max-width: 45px) 100vw, 45px" /></a><a href="http://laura.productions/2015/02/08/diamond-ranch-academy-a-legal-prison-where-paris-jackson-has-been-silenced/" rel="bookmark">Diamond Ranch Academy, A &#8216;Legal Prison,&#8217; The Paris Jackson Therapeutic Boarding School</a><div class="entry-info"></div></li><li><a href="http://laura.productions/2016/03/07/justin-bieber-prepping-for-2016-purpose-world-tour/" rel="bookmark"><img width="45" height="45" src="http://laura.productions/wp-content/uploads/2016/03/2016-03-07-3-45x45.jpg" class="entry-thumb wp-post-image" alt="Justin Bieber prepping for &#8216;2016 Purpose World Tour!&#8217;" srcset="http://laura.productions/wp-content/uploads/2016/03/2016-03-07-3-45x45.jpg 45w, http://laura.productions/wp-content/uploads/2016/03/2016-03-07-3-150x150.jpg 150w, http://laura.productions/wp-content/uploads/2016/03/2016-03-07-3-120x120.jpg 120w, http://laura.productions/wp-content/uploads/2016/03/2016-03-07-3-200x200.jpg 200w" sizes="(max-width: 45px) 100vw, 45px" /></a><a href="http://laura.productions/2016/03/07/justin-bieber-prepping-for-2016-purpose-world-tour/" rel="bookmark">Justin Bieber prepping for &#8216;2016 Purpose World Tour!&#8217;</a><div class="entry-info"></div></li><li><a href="http://laura.productions/2016/03/28/lollapalooza-festival-2017-brings-amazing-artists/" rel="bookmark"><img width="45" height="45" src="http://laura.productions/wp-content/uploads/2016/03/Screen-Shot-2016-03-28-at-8.45.36-AM-45x45.png" class="entry-thumb wp-post-image" alt="Lollapalooza Festival 2017 brings amazing artists!" srcset="http://laura.productions/wp-content/uploads/2016/03/Screen-Shot-2016-03-28-at-8.45.36-AM-45x45.png 45w, http://laura.productions/wp-content/uploads/2016/03/Screen-Shot-2016-03-28-at-8.45.36-AM-150x150.png 150w, http://laura.productions/wp-content/uploads/2016/03/Screen-Shot-2016-03-28-at-8.45.36-AM-120x120.png 120w, http://laura.productions/wp-content/uploads/2016/03/Screen-Shot-2016-03-28-at-8.45.36-AM-200x200.png 200w" sizes="(max-width: 45px) 100vw, 45px" /></a><a href="http://laura.productions/2016/03/28/lollapalooza-festival-2017-brings-amazing-artists/" rel="bookmark">Lollapalooza Festival 2017 brings amazing artists!</a><div class="entry-info"></div></li></ul></aside><aside id="aquamag-recent-2" class="widget widget-aquamag-recent posts-thumbnail-widget"><div class="title-section uk-clearfix"><h4 class="lead-title">Recent Posts</h4><div class="white-line uk-clearfix"></div></div><ul><li><a href="http://laura.productions/2017/01/25/save-our-scott-17-years-of-chronic-late-stage-lyme-disease/" rel="bookmark"><img width="45" height="45" src="http://laura.productions/wp-content/uploads/2017/01/Screen-Shot-2017-01-25-at-8.47.14-AM-45x45.png" class="entry-thumb wp-post-image" alt="Save Our Scott: 17 years of chronic late stage Lyme disease." srcset="http://laura.productions/wp-content/uploads/2017/01/Screen-Shot-2017-01-25-at-8.47.14-AM-45x45.png 45w, http://laura.productions/wp-content/uploads/2017/01/Screen-Shot-2017-01-25-at-8.47.14-AM-150x150.png 150w, http://laura.productions/wp-content/uploads/2017/01/Screen-Shot-2017-01-25-at-8.47.14-AM-120x120.png 120w, http://laura.productions/wp-content/uploads/2017/01/Screen-Shot-2017-01-25-at-8.47.14-AM-200x200.png 200w" sizes="(max-width: 45px) 100vw, 45px" /></a><a href="http://laura.productions/2017/01/25/save-our-scott-17-years-of-chronic-late-stage-lyme-disease/" rel="bookmark">Save Our Scott: 17 years of chronic late stage Lyme disease.</a></li><li><a href="http://laura.productions/2017/01/24/paris-jackson-opens-up-about-michael-jackson-modeling-and-her-growth/" rel="bookmark"><img width="45" height="45" src="http://laura.productions/wp-content/uploads/2017/01/Screen-Shot-2017-01-24-at-1.16.25-PM-45x45.png" class="entry-thumb wp-post-image" alt="Paris Jackson opens up about Michael Jackson, Modeling and her growth!" srcset="http://laura.productions/wp-content/uploads/2017/01/Screen-Shot-2017-01-24-at-1.16.25-PM-45x45.png 45w, http://laura.productions/wp-content/uploads/2017/01/Screen-Shot-2017-01-24-at-1.16.25-PM-291x300.png 291w, http://laura.productions/wp-content/uploads/2017/01/Screen-Shot-2017-01-24-at-1.16.25-PM-150x150.png 150w, http://laura.productions/wp-content/uploads/2017/01/Screen-Shot-2017-01-24-at-1.16.25-PM-120x120.png 120w, http://laura.productions/wp-content/uploads/2017/01/Screen-Shot-2017-01-24-at-1.16.25-PM-200x200.png 200w, http://laura.productions/wp-content/uploads/2017/01/Screen-Shot-2017-01-24-at-1.16.25-PM-400x413.png 400w, http://laura.productions/wp-content/uploads/2017/01/Screen-Shot-2017-01-24-at-1.16.25-PM.png 512w" sizes="(max-width: 45px) 100vw, 45px" /></a><a href="http://laura.productions/2017/01/24/paris-jackson-opens-up-about-michael-jackson-modeling-and-her-growth/" rel="bookmark">Paris Jackson opens up about Michael Jackson, Modeling and her growth!</a></li><li><a href="http://laura.productions/2017/01/24/john-legend-wants-honesty-in-music-check-it-out/" rel="bookmark"><img width="45" height="45" src="http://laura.productions/wp-content/uploads/2017/01/Screen-Shot-2017-01-24-at-12.57.04-PM-45x45.png" class="entry-thumb wp-post-image" alt="John Legend wants honesty in music! Check it out!" srcset="http://laura.productions/wp-content/uploads/2017/01/Screen-Shot-2017-01-24-at-12.57.04-PM-45x45.png 45w, http://laura.productions/wp-content/uploads/2017/01/Screen-Shot-2017-01-24-at-12.57.04-PM-150x150.png 150w, http://laura.productions/wp-content/uploads/2017/01/Screen-Shot-2017-01-24-at-12.57.04-PM-120x120.png 120w, http://laura.productions/wp-content/uploads/2017/01/Screen-Shot-2017-01-24-at-12.57.04-PM-200x200.png 200w" sizes="(max-width: 45px) 100vw, 45px" /></a><a href="http://laura.productions/2017/01/24/john-legend-wants-honesty-in-music-check-it-out/" rel="bookmark">John Legend wants honesty in music! Check it out!</a></li><li><a href="http://laura.productions/2017/01/23/matt-damon-takes-the-global-water-shortage-to-sundance/" rel="bookmark"><img width="45" height="45" src="http://laura.productions/wp-content/uploads/2017/01/Screen-Shot-2017-01-23-at-8.17.51-AM-45x45.png" class="entry-thumb wp-post-image" alt="Matt Damon Takes The Global Water Shortage to Sundance!" srcset="http://laura.productions/wp-content/uploads/2017/01/Screen-Shot-2017-01-23-at-8.17.51-AM-45x45.png 45w, http://laura.productions/wp-content/uploads/2017/01/Screen-Shot-2017-01-23-at-8.17.51-AM-150x150.png 150w, http://laura.productions/wp-content/uploads/2017/01/Screen-Shot-2017-01-23-at-8.17.51-AM-120x120.png 120w, http://laura.productions/wp-content/uploads/2017/01/Screen-Shot-2017-01-23-at-8.17.51-AM-200x200.png 200w" sizes="(max-width: 45px) 100vw, 45px" /></a><a href="http://laura.productions/2017/01/23/matt-damon-takes-the-global-water-shortage-to-sundance/" rel="bookmark">Matt Damon Takes The Global Water Shortage to Sundance!</a></li><li><a href="http://laura.productions/2017/01/18/one-homeless-man-used-his-sign-as-a-resume-check-it-out/" rel="bookmark"><img width="45" height="45" src="http://laura.productions/wp-content/uploads/2017/01/Screen-Shot-2017-01-18-at-8.28.39-AM-45x45.png" class="entry-thumb wp-post-image" alt="One Homeless Man used his sign as a resume! Check it out." srcset="http://laura.productions/wp-content/uploads/2017/01/Screen-Shot-2017-01-18-at-8.28.39-AM-45x45.png 45w, http://laura.productions/wp-content/uploads/2017/01/Screen-Shot-2017-01-18-at-8.28.39-AM-150x150.png 150w, http://laura.productions/wp-content/uploads/2017/01/Screen-Shot-2017-01-18-at-8.28.39-AM-120x120.png 120w, http://laura.productions/wp-content/uploads/2017/01/Screen-Shot-2017-01-18-at-8.28.39-AM-200x200.png 200w" sizes="(max-width: 45px) 100vw, 45px" /></a><a href="http://laura.productions/2017/01/18/one-homeless-man-used-his-sign-as-a-resume-check-it-out/" rel="bookmark">One Homeless Man used his sign as a resume! Check it out.</a></li></ul></aside><aside id="fpw_widget-13" class="widget widget_fpw_widget">
<article class="fpw-clearfix fpw-layout-wrapped">

	<a href="http://laura.productions/positive-celebrity-gossip-2/" class="fpw-featured-link">
		<h3 class="fpw-page-title">Positive Celebrity Gossip</h3>
		<div class="fpw-featured-image">
			<img width="200" height="200" src="http://laura.productions/wp-content/uploads/2015/01/positive-200x200.png" class="attachment-fpw_square size-fpw_square wp-post-image" alt="" srcset="http://laura.productions/wp-content/uploads/2015/01/positive-200x200.png 200w, http://laura.productions/wp-content/uploads/2015/01/positive-150x150.png 150w, http://laura.productions/wp-content/uploads/2015/01/positive-64x64.png 64w, http://laura.productions/wp-content/uploads/2015/01/positive-120x120.png 120w" sizes="(max-width: 200px) 100vw, 200px" />		</div>
	</a>	

	<div class="fpw-excerpt">
		<p>Positive Celebrity News because we have morals. And we love to put people up and make them shine like they deserve! </p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://laura.productions/positive-celebrity-gossip-2/" data-a2a-title="Positive Celebrity Gossip"><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Flaura.productions%2Fpositive-celebrity-gossip-2%2F&amp;linkname=Positive%20Celebrity%20Gossip" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Flaura.productions%2Fpositive-celebrity-gossip-2%2F&amp;linkname=Positive%20Celebrity%20Gossip" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="http://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Flaura.productions%2Fpositive-celebrity-gossip-2%2F&amp;linkname=Positive%20Celebrity%20Gossip" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div></div>	</div>

</article></aside><aside id="fpw_widget-14" class="widget widget_fpw_widget">
<article class="fpw-clearfix fpw-layout-wrapped">

	<a href="http://laura.productions/film-reviews/" class="fpw-featured-link">
		<h3 class="fpw-page-title">Film Reviews</h3>
		<div class="fpw-featured-image">
			<img width="200" height="200" src="http://laura.productions/wp-content/uploads/2014/12/281802_10150248556923740_1190971_n-200x200.jpg" class="attachment-fpw_square size-fpw_square wp-post-image" alt="" srcset="http://laura.productions/wp-content/uploads/2014/12/281802_10150248556923740_1190971_n-200x200.jpg 200w, http://laura.productions/wp-content/uploads/2014/12/281802_10150248556923740_1190971_n-150x150.jpg 150w, http://laura.productions/wp-content/uploads/2014/12/281802_10150248556923740_1190971_n-64x64.jpg 64w, http://laura.productions/wp-content/uploads/2014/12/281802_10150248556923740_1190971_n-120x120.jpg 120w" sizes="(max-width: 200px) 100vw, 200px" />		</div>
	</a>	

	<div class="fpw-excerpt">
		<p>The latest film reviews. Laurara Monique will go where no other young film critics will, straight to the truth. And she doesn&#8217;t care if you agree with her or not. </p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://laura.productions/film-reviews/" data-a2a-title="Film Reviews"><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Flaura.productions%2Ffilm-reviews%2F&amp;linkname=Film%20Reviews" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Flaura.productions%2Ffilm-reviews%2F&amp;linkname=Film%20Reviews" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="http://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Flaura.productions%2Ffilm-reviews%2F&amp;linkname=Film%20Reviews" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div></div>	</div>

</article></aside><aside id="fpw_widget-15" class="widget widget_fpw_widget">
<article class="fpw-clearfix fpw-layout-wrapped">

	<a href="http://laura.productions/mom-married-monster/" class="fpw-featured-link">
		<h3 class="fpw-page-title">My Mom Married A Monster</h3>
		<div class="fpw-featured-image">
			<img width="200" height="200" src="http://laura.productions/wp-content/uploads/2015/01/monster-200x200.jpg" class="attachment-fpw_square size-fpw_square wp-post-image" alt="" srcset="http://laura.productions/wp-content/uploads/2015/01/monster-200x200.jpg 200w, http://laura.productions/wp-content/uploads/2015/01/monster-150x150.jpg 150w, http://laura.productions/wp-content/uploads/2015/01/monster-64x64.jpg 64w, http://laura.productions/wp-content/uploads/2015/01/monster-120x120.jpg 120w" sizes="(max-width: 200px) 100vw, 200px" />		</div>
	</a>	

	<div class="fpw-excerpt">
		<p>Imagine waking up every single morning afraid to leave your room because you knew that the abuse would begin. The words rang through my head like it was just yesterday. “You’re a cunt.”</p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://laura.productions/mom-married-monster/" data-a2a-title="My Mom Married A Monster"><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Flaura.productions%2Fmom-married-monster%2F&amp;linkname=My%20Mom%20Married%20A%20Monster" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Flaura.productions%2Fmom-married-monster%2F&amp;linkname=My%20Mom%20Married%20A%20Monster" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="http://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Flaura.productions%2Fmom-married-monster%2F&amp;linkname=My%20Mom%20Married%20A%20Monster" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div></div>	</div>

</article></aside><aside id="rss-4" class="widget widget_rss"><div class="title-section uk-clearfix"><h4 class="lead-title"><a class="rsswidget" href="https://news.ycombinator.com/rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://laura.productions/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://news.ycombinator.com/">Hacker News</a></h4><div class="white-line uk-clearfix"></div></div><ul><li><a class='rsswidget' href='https://news.ycombinator.com/item?id=13504028'>Code and Fly: Airware (YC W13)</a><div class="rssSummary">Comments</div></li><li><a class='rsswidget' href='https://www.biv.com/article/2017/1/shoescom-shutting-down-today/'>Shoes.com is shutting down today</a><div class="rssSummary">Comments</div></li><li><a class='rsswidget' href='https://bugzilla.mozilla.org/show_bug.cgi?id=1225094#c52'>I just found a bug in Win10 BOOTMGR when chaining to NTLDR</a><div class="rssSummary">Comments</div></li><li><a class='rsswidget' href='http://www.openculture.com/2014/12/why-you-do-your-best-thinking-in-the-shower.html?src=2'>Why Your Best Thinking Is in the Shower: Creativity and the “Incubation Period”</a><div class="rssSummary">Comments</div></li><li><a class='rsswidget' href='https://clojurescript.org/guides/javascript-modules'>Using JavaScript Modules in ClojureScript</a><div class="rssSummary">Comments</div></li><li><a class='rsswidget' href='https://github.com/bfirsh/whalebrew'>Homebrew, but with Docker images</a><div class="rssSummary">Comments</div></li><li><a class='rsswidget' href='http://ashtonkemerling.com/blog/2017/01/26/java-without-if/'>Java Without If</a><div class="rssSummary">Comments</div></li><li><a class='rsswidget' href='http://www.nyu.edu/about/news-publications/news/2017/january/anthropologists-uncover-art-by--really--old-masters38-000-year-o.html'>Anthropologists Uncover Art by (Really) Old Masters–38,000 Year-Old Engravings</a><div class="rssSummary">Comments</div></li><li><a class='rsswidget' href='https://www.nasa.gov/feature/goddard/2017/nasa-studies-cosmic-radiation-to-protect-high-altitude-travelers'>NASA Studies Cosmic Radiation to Protect High-Altitude Travelers</a><div class="rssSummary">Comments</div></li><li><a class='rsswidget' href='http://neurosciencenews.com/split-brain-consciousness-6011/'>Split Brain Does Not Lead to Split Consciousness</a><div class="rssSummary">Comments</div></li></ul></aside>		</div>
	</div>
</div><!-- #secondary -->			</div><!-- .uk-grid -->
		</div><!-- .uk-container -->
	</div><!-- #content -->

	<footer id="colophon" class="site-footer footer-main" role="contentinfo">
		
		<div class="footer-top">
			<div class="uk-container uk-container-center">
				<div class="uk-grid" data-uk-grid-match>
					
					<div class="uk-width-1-1 uk-width-small-2-4 uk-width-medium-1-4">
											</div>

					<div class="uk-width-1-1 uk-width-small-2-4 uk-width-medium-1-4">
											</div>

					<div class="uk-width-1-1 uk-width-small-2-4 uk-width-medium-1-4">
											</div>

					<div class="uk-width-1-1 uk-width-small-2-4 uk-width-medium-1-4">
											</div>

				</div>
			</div>
		</div>

		<div class="footer-bottom">
			<div class="uk-container uk-container-center">

				<div class="footer-bottom-left">
<!-- START PCG CUSTOM FOOTER -->
<div style="text-align: left; color: #FFF;">
    <div>
        <a href="/">Home</a>
        &nbsp;|&nbsp;
        <a href="/about-laurara-monique/">About</a>
        &nbsp;|&nbsp;
        <a href="/contact/">Contact PCG</a>
        &nbsp;|&nbsp;
        <a href="/subscribe/">Newsletter</a>
        &nbsp;|&nbsp;
        <span style="display: none;"><a href="">Advertising</a>
        &nbsp;|&nbsp;</span>
        <a href="/sitemap.xml">Sitemap</a>
        &nbsp;|&nbsp;
        <a href="/feed/">RSS</a>
        &nbsp;|&nbsp;
        <a href="/archive/">Archive</a>
    </div>
    <div style="display: none;">
        <a href="">Copyright statement</a>
        &nbsp;|&nbsp;
        <a href="">Conditions of Use</a>
        &nbsp;|&nbsp;
        <a href="">Privacy Notice</a>
        &nbsp;|&nbsp;
        <a href="mailto:">Report technical problems</a>
    </div>
    <div>
        <span>&copy; 2015-2017 Laura.productions.</span>
    </div>
</div>
<!-- END PCG CUSTOM FOOTER -->
<!--
					<p>&copy; Copyright 2017 <a href=" http://laura.productions">Celebrity News | Positive Celebrity Gossip | Laurara Monique</a>.					<span class="copyright">Proudly designed by <a href="http://www.theme-junkie.com/">Theme Junkie</a>.</span></p>
-->
				</div>

				<div class="footer-bottom-right">
				 	<ul class="uk-hidden-small"><li><a href="https://www.facebook.com/lauraraproductions"><i class="uk-icon-facebook-square uk-icon-small"></i></a></li><li><a href="https://twitter.com/lauraramonique"><i class="uk-icon-twitter uk-icon-small"></i></a></li><li><a href="https://plus.google.com/100907174536537213386/about/p/pub"><i class="uk-icon-google-plus uk-icon-small"></i></a></li><li><a href="https://www.linkedin.com/in/lauraramonique"><i class="uk-icon-linkedin-square uk-icon-small"></i></a></li><li><a href="https://instagram.com/lauraramonique/"><i class="uk-icon-instagram uk-icon-small"></i></a></li><li><a href="https://www.youtube.com/channel/UC6Vb4EjpqvpzyO5Cft8S3ug"><i class="uk-icon-youtube uk-icon-small"></i></a></li></ul>				</div>
			
			</div>
		</div>

	</footer><!-- #colophon -->
	
</div><!-- #page -->

	<div style="display:none">
	<div class="grofile-hash-map-c8af7fcf842cdd0c847ad1f4490ee75c">
	</div>
	</div>
<script>document.documentElement.className = 'js';</script>
<script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "http://laura.productions/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "8b42346fa1", post_id : 21687 } ); } ); /* ]]> */</script>
<script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><link rel='stylesheet' id='yarppRelatedCss-css'  href='http://laura.productions/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.7.2' type='text/css' media='all' />
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201704'></script>
<script type='text/javascript' src='http://laura.productions/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://laura.productions/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://laura.productions/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://laura.productions/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://laura.productions/wp-content/plugins/theme-junkie-shortcodes/assets/js/junkie-shortcodes.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/laura.productions\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://laura.productions/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.2'></script>
<script type='text/javascript' src='http://laura.productions/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://laura.productions/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://laura.productions/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://laura.productions/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://laura.productions/wp-content/themes/aquamag/assets/js/aquamag.min.js'></script>
<script type='text/javascript' src='http://laura.productions/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://laura.productions/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.2","language":""},"disqusIdentifier":"21687 http:\/\/laura.productions\/?p=21687","disqusShortname":"positivecelebritygossip","disqusTitle":"Save Our Scott: 17 years of chronic late stage Lyme disease.","disqusUrl":"http:\/\/laura.productions\/2017\/01\/25\/save-our-scott-17-years-of-chronic-late-stage-lyme-disease\/","options":{"manualSync":false},"postId":"21687"};
/* ]]> */
</script>
<script type='text/javascript' src='http://laura.productions/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"positivecelebritygossip"};
/* ]]> */
</script>
<script type='text/javascript' src='http://laura.productions/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var icegram_pre_data = {"ajax_url":"http:\/\/laura.productions\/wp-admin\/admin-ajax.php","post_obj":{"is_home":false,"page_id":21687,"action":"display_messages","shortcodes":[],"cache_compatibility":"no","device":"laptop"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://laura.productions/wp-content/plugins/icegram/assets/js/main.min.js?ver=1.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://laura.productions/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.0.11'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://laura.productions/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.0.11'></script>
<![endif]-->
<script type='text/javascript' src='http://stats.wp.com/e-201704.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.2',blog:'82037471',post:'21687',tz:'-7',srv:'laura.productions'} ]);
	_stq.push([ 'clickTrackerInit', '82037471', '21687' ]);
</script>

</body>
</html>
