<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Justin Bieber crushes life with his brother Jaxon! - Celebrity News | Positive Celebrity Gossip | Laurara Monique</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://laura.productions/xmlrpc.php">

        <style type="text/css">
        </style>
        
<!-- This site is optimized with the Yoast SEO plugin v3.9 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Justin Bieber crushes life with his brother Jaxon. Check out their fun night right here on positive celebrity gossip and entertainment news!"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://laura.productions/2017/04/24/justin-bieber-crushes-life-with-his-brother-jaxon/" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Justin Bieber crushes life with his brother Jaxon. Check out their fun night right here on positive celebrity gossip and entertainment news!" />
<meta name="twitter:title" content="Justin Bieber crushes life with his brother Jaxon! - Celebrity News | Positive Celebrity Gossip | Laurara Monique" />
<meta name="twitter:site" content="@lauraramonique" />
<meta name="twitter:image" content="http://laura.productions/wp-content/uploads/2017/04/Screen-Shot-2017-04-24-at-10.35.50-AM.png" />
<meta name="twitter:creator" content="@lauraramonique" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//w.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Celebrity News | Positive Celebrity Gossip | Laurara Monique &raquo; Feed" href="http://laura.productions/feed/" />
<link rel="alternate" type="application/rss+xml" title="Celebrity News | Positive Celebrity Gossip | Laurara Monique &raquo; Comments Feed" href="http://laura.productions/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Celebrity News | Positive Celebrity Gossip | Laurara Monique &raquo; Justin Bieber crushes life with his brother Jaxon! Comments Feed" href="http://laura.productions/2017/04/24/justin-bieber-crushes-life-with-his-brother-jaxon/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/laura.productions\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='et1-bloodfm-menu-icon-css'  href='http://laura.productions/wp-content/plugins/delete-all-comments-of-website/include/sweetalert.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://laura.productions/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='fpw_styles_css-css'  href='http://laura.productions/wp-content/plugins/feature-a-page-widget/css/fpw_styles.css?ver=2.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='fts-feeds-css'  href='http://laura.productions/wp-content/plugins/feed-them-social/feeds/css/styles.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='fts-popup-css'  href='http://laura.productions/wp-content/plugins/feed-them-social/feeds/css/magnific-popup.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='social-widget-css'  href='http://laura.productions/wp-content/plugins/social-media-widget/social_widget.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='junkie-shortcodes-css'  href='http://laura.productions/wp-content/plugins/theme-junkie-shortcodes/assets/css/junkie-shortcodes.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpfai_style-css'  href='http://laura.productions/wp-content/plugins/wp-font-awesome-share-icons/style.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://laura.productions/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://laura.productions/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='yt4wp_sess-front-end-css-base-css'  href='http://laura.productions/wp-content/plugins/wp2yt-uploader/css/yt4wp-frontend.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='fancy-css-css'  href='//cdnjs.cloudflare.com/ajax/libs/fancybox/2.1.5/jquery.fancybox.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='main-menu-css'  href='http://laura.productions/wp-content/plugins/kolakube-main-menu/css/main-menu.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='aquamag-fonts-css'  href='//fonts.googleapis.com/css?family=Oswald' type='text/css' media='all' />
<link rel='stylesheet' id='aquamag-uikit-css'  href='http://laura.productions/wp-content/themes/aquamag/assets/css/uikit.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='aquamag-style-css'  href='http://laura.productions/wp-content/themes/aquamag/style.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='aquamag-colors-css'  href='http://laura.productions/wp-content/themes/aquamag/assets/colors/color-default.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='amazon-link-style-css'  href='http://laura.productions/wp-content/plugins/amazon-link/Amazon.css?ver=3.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='http://laura.productions/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=4.0.11' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://laura.productions/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='http://laura.productions/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.13' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='http://laura.productions/wp-content/plugins/slideshow-gallery/views/default/css/colorbox.css?ver=1.3.19' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://laura.productions/wp-content/plugins/slideshow-gallery/views/default/css/fontawesome.css?ver=4.4.0' type='text/css' media='all' />
<script type='text/javascript' src='http://laura.productions/wp-content/plugins/delete-all-comments-of-website/include/sweetalert-dev.js?ver=1'></script>
<script type='text/javascript' src='http://laura.productions/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://laura.productions/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ftsAjax = {"ajaxurl":"http:\/\/laura.productions\/wp-admin\/admin-ajax.php"};
var ftsAjax = {"ajaxurl":"http:\/\/laura.productions\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://laura.productions/wp-content/plugins/feed-them-social/admin/js/admin.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://laura.productions/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://laura.productions/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://laura.productions/wp-content/plugins/feed-them-social/feeds/js/powered-by.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://laura.productions/wp-content/plugins/feed-them-social/feeds/js/magnific-popup.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"http:\/\/laura.productions\/wp-admin\/admin-ajax.php","top_ten_nonce":"b85a4681a2","top_ten_id":"22049","top_ten_blog_id":"1","activate_counter":"11","tptn_rnd":"53309398"};
/* ]]> */
</script>
<script type='text/javascript' src='http://laura.productions/wp-content/plugins/top-10/includes/js/top-10-tracker.js?ver=4.7.4'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/fancybox/2.1.5/jquery.fancybox.min.js?ver=4.7.4'></script>
<script id='st_insights_js' type='text/javascript' src='http://w.sharethis.com/button/st_insights.js?publisher=eba0f3ba-f9ab-408c-bc68-c28af5afe749&#038;product=feather'></script>
<script type='text/javascript' src='http://laura.productions/wp-content/plugins/slideshow-gallery/views/default/js/gallery.js?ver=1.0'></script>
<script type='text/javascript' src='http://laura.productions/wp-content/plugins/slideshow-gallery/views/default/js/colorbox.js?ver=1.6.3'></script>
<script type='text/javascript' src='http://laura.productions/wp-content/plugins/slideshow-gallery/views/default/js/jquery-ui.js?ver=4.7.4'></script>
<link rel='https://api.w.org/' href='http://laura.productions/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://laura.productions/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://laura.productions/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.4" />
<link rel='shortlink' href='http://wp.me/p5ydH1-5JD' />
<link rel="alternate" type="application/json+oembed" href="http://laura.productions/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flaura.productions%2F2017%2F04%2F24%2Fjustin-bieber-crushes-life-with-his-brother-jaxon%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://laura.productions/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flaura.productions%2F2017%2F04%2F24%2Fjustin-bieber-crushes-life-with-his-brother-jaxon%2F&#038;format=xml" />

<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};
</script>
<script type="text/javascript" src="http://static.addtoany.com/menu/page.js" async="async"></script>
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"BMSZk1ao6C52uW", domain:"laura.productions",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=BMSZk1ao6C52uW" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->
        <script type="text/javascript">
            var myAjaxFTS = 'http://laura.productions/wp-admin/admin-ajax.php';
        </script>
                <script type="text/javascript">
            var myAjaxFTS = 'http://laura.productions/wp-admin/admin-ajax.php';
        </script>
        <script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-54528724-1', 'auto');
ga('send', 'pageview');
</script>
<link rel='stylesheet' id='wop-css'  href='http://laura.productions/wp-content/plugins/widgets-on-pages/wop.css' type='text/css' media='all' /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://laura.productions/wp-content/plugins/windows-live-writer/wlwmanifest.php" />
<meta name="google-site-verification" content="IW_pWbVN7bjBbGm8HPLXLcR7Rw1hSPrwfwvNyj-ElUI" />
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><meta name="template" content="AquaMag 1.0.3" />

<style type="text/css"></style>

<style type="text/css">
.synved-social-resolution-single {
display: inline-block;
}
.synved-social-resolution-normal {
display: inline-block;
}
.synved-social-resolution-hidef {
display: none;
}

@media only screen and (min--moz-device-pixel-ratio: 2),
only screen and (-o-min-device-pixel-ratio: 2/1),
only screen and (-webkit-min-device-pixel-ratio: 2),
only screen and (min-device-pixel-ratio: 2),
only screen and (min-resolution: 2dppx),
only screen and (min-resolution: 192dpi) {
	.synved-social-resolution-normal {
	display: none;
	}
	.synved-social-resolution-hidef {
	display: inline-block;
	}
}
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; background-image: url("http://%1$s/assets/img/bg.jpg"); background-position: center top; background-size: auto; background-repeat: no-repeat; background-attachment: fixed; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Justin Bieber crushes life with his brother Jaxon!" />
<meta property="og:url" content="http://laura.productions/2017/04/24/justin-bieber-crushes-life-with-his-brother-jaxon/" />
<meta property="og:description" content="Justin Bieber crushes life with his brother Jaxon! Justin Bieber and his little brother have an amazing relationship. If there&#8217;s one thing I like to see is family creating memories together. …" />
<meta property="article:published_time" content="2017-04-24T16:36:45+00:00" />
<meta property="article:modified_time" content="2017-04-24T16:36:45+00:00" />
<meta property="og:site_name" content="Celebrity News | Positive Celebrity Gossip | Laurara Monique" />
<meta property="og:image" content="http://laura.productions/wp-content/uploads/2017/04/Screen-Shot-2017-04-24-at-10.35.50-AM.png" />
<meta property="og:image:width" content="1182" />
<meta property="og:image:height" content="710" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://laura.productions/wp-content/uploads/2017/04/Screen-Shot-2017-04-24-at-10.35.50-AM.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<!--[if lte IE 9]>
<script src="http://laura.productions/wp-content/themes/aquamag/assets/js/html5shiv.js"></script>
<![endif]-->
<!-- Custom CSS -->
<style>
#main article .single-post-wrapper .rating-area .rating,
#main article .single-post-wrapper .rating-area .comment {
  display: none;
}

.mega-menu {
  display: none;
}

.embed-youtube {
  max-width: 600px;
  margin: 0 auto;
}

code {
  white-space: normal;
}


.brand {
  width:100%
}

.top-nav,.slider-wraper span.music,
.footer-top,.footer-bottom,
.post-author a.author-link,
.single-post-comment .comment-text a,
.uk-pagination > li.uk-active > a,
.uk-pagination > li > a:hover,
.uk-pagination > li > a:focus,
.uk-pagination > li > a:active,
.uk-button-primary,
.uk-button-primary:hover,
.uk-button-primary:focus,
.uk-button-primary:active,
.uk-button-primary.uk-active,
.sf-menu .sub-menu {
  background-color:#000;
}

.main-nav {
  background-color:#000
}
</style>
<!-- Generated by https://wordpress.org/plugins/theme-junkie-custom-css/ -->
<meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="ef5ccbdea0c81570aa61565b9f2fa69c"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script pagespeed_no_defer="" data-pso-version="20170403_083938">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</script></head>

<body class="post-template-default single single-post postid-22049 single-format-standard custom-background group-blog box">

<div id="page" class="hfeed site">

	<header id="masthead" class="site-header header-main" role="banner">
		
	<nav id="site-navigation" class="uk-navbar top-nav" role="navigation">
		
		<div class="uk-container uk-container-center">
			<div class="uk-grid">

				<div class="uk-width-2-3 top-nav-left">
					<a href="#" class="uk-navbar-toggle uk-hidden-large" data-uk-offcanvas="{target:'#offcanvas-1'}"></a>
					<ul id="menu-primary-items" class="uk-navbar-nav uk-visible-large sf-menu"><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15758"><a href="/">Home</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3706"><a href="http://laura.productions/positive-celebrity-gossip-2/">Positive Celebrity Gossip</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3489"><a href="http://laura.productions/film-reviews/">Film Reviews</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3705"><a href="http://laura.productions/world-news/">World News</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21554"><a href="http://laura.productions/section/21550-2/">Health</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3486"><a href="http://laura.productions/youtube-2/">YouTube</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3481"><a href="http://laura.productions/contact/">Contact</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4008"><a href="http://laura.productions/subscribe/">Subscribe</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3490"><a href="http://laura.productions/about-laurara-monique/">About Laura Monique</a></li>
</ul>				</div><!-- top-nav-left -->

				<div class="uk-width-1-3 top-nav-right">
					<ul class="uk-hidden-small"><li><a href="https://www.facebook.com/lauraraproductions"><i class="uk-icon-facebook-square uk-icon-small"></i></a></li><li><a href="https://twitter.com/lauraramonique"><i class="uk-icon-twitter uk-icon-small"></i></a></li><li><a href="https://plus.google.com/100907174536537213386/about/p/pub"><i class="uk-icon-google-plus uk-icon-small"></i></a></li><li><a href="https://www.linkedin.com/in/lauraramonique"><i class="uk-icon-linkedin-square uk-icon-small"></i></a></li><li><a href="https://instagram.com/lauraramonique/"><i class="uk-icon-instagram uk-icon-small"></i></a></li><li><a href="https://www.youtube.com/channel/UC6Vb4EjpqvpzyO5Cft8S3ug"><i class="uk-icon-youtube uk-icon-small"></i></a></li></ul>				</div><!-- top-nav-right -->

			</div>
		</div>

		<div id="offcanvas-1" class="uk-offcanvas">
			<div class="uk-offcanvas-bar">

				<ul id="mobile-menu-primary" class="uk-nav uk-nav-offcanvas uk-nav-parent-icon" data-uk-nav><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15758"><a href="/">Home</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3706"><a href="http://laura.productions/positive-celebrity-gossip-2/">Positive Celebrity Gossip</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3489"><a href="http://laura.productions/film-reviews/">Film Reviews</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3705"><a href="http://laura.productions/world-news/">World News</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21554"><a href="http://laura.productions/section/21550-2/">Health</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3486"><a href="http://laura.productions/youtube-2/">YouTube</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3481"><a href="http://laura.productions/contact/">Contact</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4008"><a href="http://laura.productions/subscribe/">Subscribe</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3490"><a href="http://laura.productions/about-laurara-monique/">About Laura Monique</a></li>
</ul>
			</div>
		</div><!--  uk-offcanvas  -->

	</nav><!-- #site-navigation -->

		<div class="uk-navbar main-nav">
	<div class="uk-container uk-container-center">
		<div class="uk-grid" data-uk-grid-match>

			<div class="uk-width-1-1 uk-width-large-7-10 main-nav-left clearfix">
				<div class="uk-grid">

					<div class="uk-width-1-2 uk-width-medium-1-4 brand">
						<a class="logo" href="http://laura.productions" rel="home">
<img class="img-responsive" src="http://laura.productions/wp-content/uploads/2015/06/POSITIVE-CELEBRITY-GOSSI.png" alt="Celebrity News | Positive Celebrity Gossip | Laurara Monique" />
</a>
					</div>

					<nav class="uk-width-1-2 uk-width-medium-3-4 main-menu mega-menu" role="navigation">
						<a href="#" class="uk-navbar-toggle uk-hidden-large" data-uk-offcanvas="{target:'#offcanvas-2'}"><span>Category</span></a>
											</nav>

				</div>
			</div>

			<div class="uk-width-large-3-10 uk-visible-large main-nav-right">
				<div class="form-search">
	<form class="navbar-form center-block" method="get" id="searchform" action="http://laura.productions/"  role="search">
		<input type="text" name="s" id="s">
		<button type="submit" name="submit" id="searchsubmit"><i class="uk-icon-search"></i></button>
	</form>
</div>			</div><!-- main-nav-right -->

		</div>
	</div>

	<div id="offcanvas-2" class="uk-offcanvas">
		<div class="uk-offcanvas-bar uk-offcanvas-bar-flip">

			
		</div>
	</div><!--  uk-offcanvas  -->

</div>	</header><!-- #masthead -->

	<div id="content" class="site-content">
		<div class="uk-container uk-container-center">
			<div class="uk-grid" data-uk-grid-match>
	<div id="primary" class="content-area uk-width-1-1 uk-width-large-7-10 site-content-left clearfix">
		<main id="main" class="site-main main-content" role="main">

		
			<article id="post-22049" class="post-22049 post type-post status-publish format-standard has-post-thumbnail hentry category-positive-celebrity tag-celebrity-gossip tag-celebrity-news tag-jaxon tag-justin-bieber tag-positive-celebrity-gossip uk-clearfix">
	
	<header class="entry-header">
		<h1 class="page-title">Justin Bieber crushes life with his brother Jaxon!</h1>	</header><!-- .entry-header -->

	<div class="single-post-wrapper">

		<div class="rating-area">
							<span class="catagory">
					Category: <a href="http://laura.productions/category/positive-celebrity/" rel="category tag">positive celebrity</a>				</span>
			
			<time datetime="2017-04-24T10:36:45+00:00"><span class="date"><i class="uk-icon-clock-o"></i>April 24, 2017</span></time>

			<span class="rating"><i class="uk-icon-eye"></i> 16</span>

							<span class="comment"><span class="dsq-postid" data-dsqidentifier="22049 http://laura.productions/?p=22049"><i class="uk-icon-comment"></i> 0</span></span>
					</div>

		<div class="entry-content uk-clearfix">

			<h2 style="text-align: center;">Justin Bieber crushes life with his brother Jaxon!</h2>
<p style="text-align: center;"><img class=" wp-image-22058 aligncenter" src="http://laura.productions/wp-content/uploads/2017/04/Screen-Shot-2017-04-24-at-10.34.17-AM-300x146.png" alt="" width="370" height="180" srcset="http://laura.productions/wp-content/uploads/2017/04/Screen-Shot-2017-04-24-at-10.34.17-AM-300x146.png 300w, http://laura.productions/wp-content/uploads/2017/04/Screen-Shot-2017-04-24-at-10.34.17-AM-1024x497.png 1024w, http://laura.productions/wp-content/uploads/2017/04/Screen-Shot-2017-04-24-at-10.34.17-AM-400x194.png 400w, http://laura.productions/wp-content/uploads/2017/04/Screen-Shot-2017-04-24-at-10.34.17-AM.png 1158w" sizes="(max-width: 370px) 100vw, 370px" /></p>
<hr />
<p><img class="size-medium wp-image-22057 alignleft" src="http://laura.productions/wp-content/uploads/2017/04/Screen-Shot-2017-04-24-at-10.29.47-AM-300x296.png" alt="" width="300" height="296" srcset="http://laura.productions/wp-content/uploads/2017/04/Screen-Shot-2017-04-24-at-10.29.47-AM-300x296.png 300w, http://laura.productions/wp-content/uploads/2017/04/Screen-Shot-2017-04-24-at-10.29.47-AM-1024x1010.png 1024w, http://laura.productions/wp-content/uploads/2017/04/Screen-Shot-2017-04-24-at-10.29.47-AM-45x45.png 45w, http://laura.productions/wp-content/uploads/2017/04/Screen-Shot-2017-04-24-at-10.29.47-AM-400x394.png 400w, http://laura.productions/wp-content/uploads/2017/04/Screen-Shot-2017-04-24-at-10.29.47-AM.png 1162w" sizes="(max-width: 300px) 100vw, 300px" /><strong>Justin Bieber</strong> and his little brother have an amazing relationship. If there&#8217;s one thing I like to see is family creating memories together. The Biebs and his lil brother hit up a hockey game together and it looks like they are having the time of their lives.</p>
<p>Justin posted this picture to Instagram and he admits it&#8217;s one of his favorites. He captioned the picture:</p>
<blockquote><p>&#8220;@justinbieber: At least we made it farther than the Montreal Canadians ! This young team has so much potential! Let&#8217;s go all the way next year!!!! Btw favourite picture me and my little bro crushing life!&#8221;</p></blockquote>
<p>Seriously, that&#8217;s how you crush life. Have fun, create memories and work hard when you&#8217;re on the clock. Don&#8217;t you just love this picture? I think I myself have a handful of pictures with my siblings that show so much emotion and fun.</p>
<h2 style="text-align: center;">[ <a href="http://laura.productions/2016/12/16/justin-bieber-leads-people-to-christ-on-his-purpose-tour/" target="_blank" rel="noopener noreferrer">Justin Bieber leads people to Christ on his Purpose Tour!</a> ]</h2>
<p>Those are the best pictures. Feel free to share one of your favorite family images in the comments, just upload to <a href="http://imgur.com/">Imgur.com</a> and share the love and memories. And don&#8217;t forget to subscribe to our positive celebrity gossip Newsletter. It&#8217;s easier to stay up-to-date on the latest positive entertainment news.</p>
<p>Blessed be.</p>
<hr />
<p>&nbsp;</p>
<div class="tptn_counter" id="tptn_counter_22049">(Visited 16 times, 1 visits today)</div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://laura.productions/2017/04/24/justin-bieber-crushes-life-with-his-brother-jaxon/" data-a2a-title="Justin Bieber crushes life with his brother Jaxon!"><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Flaura.productions%2F2017%2F04%2F24%2Fjustin-bieber-crushes-life-with-his-brother-jaxon%2F&amp;linkname=Justin%20Bieber%20crushes%20life%20with%20his%20brother%20Jaxon%21" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Flaura.productions%2F2017%2F04%2F24%2Fjustin-bieber-crushes-life-with-his-brother-jaxon%2F&amp;linkname=Justin%20Bieber%20crushes%20life%20with%20his%20brother%20Jaxon%21" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="http://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Flaura.productions%2F2017%2F04%2F24%2Fjustin-bieber-crushes-life-with-his-brother-jaxon%2F&amp;linkname=Justin%20Bieber%20crushes%20life%20with%20his%20brother%20Jaxon%21" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div></div><div class='yarpp-related'>
<h3>Related posts:</h3><ol>
<li><a href="http://laura.productions/2016/08/25/selena-gomez-songs-are-hot-and-she-has-one-with-dj-snake/" rel="bookmark" title="Did DJ Snake confirm Selena Gomez has a version of &#8216;Let Me Love You?&#8221;">Did DJ Snake confirm Selena Gomez has a version of &#8216;Let Me Love You?&#8221; </a></li>
<li><a href="http://laura.productions/2016/08/31/justin-bieber-the-brutal-truth/" rel="bookmark" title="Justin Bieber, the brutal truth.">Justin Bieber, the brutal truth. </a></li>
<li><a href="http://laura.productions/2016/09/04/why-are-adult-coloring-books-a-popular-trend-now/" rel="bookmark" title="Why are adult coloring books a popular trend now?">Why are adult coloring books a popular trend now? </a></li>
<li><a href="http://laura.productions/2016/09/30/16-justin-bieber-pictures-from-purpose-tour-in-stockholm-sweden/" rel="bookmark" title="16 Justin Bieber pictures from Purpose Tour in Stockholm, Sweden!">16 Justin Bieber pictures from Purpose Tour in Stockholm, Sweden! </a></li>
</ol>
<p><div style="display:none;">YARPP powered by AdBistro</div><a href="http://www.yarpp.com" class="yarpp-promote" target="_blank">Powered by</a></p><img src="http://yarpp.org/pixels/7ec8d2d8ea07379681f44a230ca8ed37" alt="YARPP"/>
</div>

			
		</div><!-- .entry-content -->

		<footer class="entry-footer">

			<div class="post-share">

				
	<div class="share">
		<span class="media-title">Share this:</span>
		<a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Flaura.productions%2F2017%2F04%2F24%2Fjustin-bieber-crushes-life-with-his-brother-jaxon%2F"><i class="uk-icon-facebook-square"></i></a>
		<a href="https://twitter.com/intent/tweet?text=Justin Bieber crushes life with his brother Jaxon!&url=http%3A%2F%2Flaura.productions%2F2017%2F04%2F24%2Fjustin-bieber-crushes-life-with-his-brother-jaxon%2F"><i class="uk-icon-twitter-square"></i></a>
		<a href="https://plus.google.com/share?url=http%3A%2F%2Flaura.productions%2F2017%2F04%2F24%2Fjustin-bieber-crushes-life-with-his-brother-jaxon%2F"><i class="uk-icon-google-plus-square"></i></a>
		<a href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Flaura.productions%2F2017%2F04%2F24%2Fjustin-bieber-crushes-life-with-his-brother-jaxon%2F&media=http://laura.productions/wp-content/uploads/2017/04/Screen-Shot-2017-04-24-at-10.35.50-AM.png&description=Justin Bieber crushes life with his brother Jaxon! Justin Bieber and his little brother have an amazing relationship. If there&#8217;s one thing I like to see is family creating memories&hellip;"><i class="uk-icon-pinterest-square"></i></a>
		<a href="https://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Flaura.productions%2F2017%2F04%2F24%2Fjustin-bieber-crushes-life-with-his-brother-jaxon%2F&title=Justin Bieber crushes life with his brother Jaxon!&summary=Justin Bieber crushes life with his brother Jaxon! Justin Bieber and his little brother have an amazing relationship. If there&#8217;s one thing I like to see is family creating memories&hellip;&source=Celebrity News | Positive Celebrity Gossip | Laurara Monique"><i class="uk-icon-linkedin-square"></i></a>
		<a href="mailto:?Subject=Justin Bieber crushes life with his brother Jaxon!&amp;body=http%3A%2F%2Flaura.productions%2F2017%2F04%2F24%2Fjustin-bieber-crushes-life-with-his-brother-jaxon%2F"><i class="uk-icon-envelope"></i></a>
		<a href="#" onclick="window.print();"><i class="uk-icon-print"></i></a>
	</div>


								<div class="tag-catagory">
					<span class="media-title">
						Tags: <a href="http://laura.productions/tag/celebrity-gossip/" rel="tag">celebrity gossip</a>, <a href="http://laura.productions/tag/celebrity-news/" rel="tag">celebrity news</a>, <a href="http://laura.productions/tag/jaxon/" rel="tag">Jaxon</a>, <a href="http://laura.productions/tag/justin-bieber/" rel="tag">Justin Bieber</a>, <a href="http://laura.productions/tag/positive-celebrity-gossip/" rel="tag">positive celebrity gossip</a>					</span>
				</div>
							</div>

					</footer><!-- .entry-footer -->
		
	</div>

	
	<div class="post-author border-style">
		<article class="uk-comment">
			<header class="uk-comment-header">
				<img alt='' src='http://0.gravatar.com/avatar/c8af7fcf842cdd0c847ad1f4490ee75c?s=90&#038;r=pg' srcset='http://0.gravatar.com/avatar/c8af7fcf842cdd0c847ad1f4490ee75c?s=180&amp;r=pg 2x' class='avatar avatar-90 photo' height='90' width='90' />				<h3 class="uk-comment-title">
					lauraramonique				</h3>
				<div class="uk-comment-meta">My name is Laura Monique and I'm a passionate filmmaker, director, actress and journalist.</div>
				<a class="author-name url fn n author-link" href="http://laura.productions/author/lauraramonique/" rel="author">More from this Author <i class="uk-icon-angle-right"></i></a>
			</header>
		</article>
	</div><!-- .post-author -->


	
		<div class="related-post border-style recent-post">

			<h4>Related Articles</h4>
			<div class="uk-grid uk-clearfix">

				
					<div class="uk-width-1-1 uk-width-medium-1-3">
						<article class="one-third uk-clearfix">
								<div class="article-img">
		<a class="uk-overlay" href="http://laura.productions/2017/04/24/ariel-winter-talks-being-a-role-model-and-perfection/">

							<img width="439" height="285" src="http://laura.productions/wp-content/uploads/2017/04/Screen-Shot-2017-04-24-at-11.19.31-AM-439x285.png" class="entry-thumbnail wp-post-image" alt="Ariel Winter talks being a role model and perfection!" srcset="http://laura.productions/wp-content/uploads/2017/04/Screen-Shot-2017-04-24-at-11.19.31-AM-439x285.png 439w, http://laura.productions/wp-content/uploads/2017/04/Screen-Shot-2017-04-24-at-11.19.31-AM-132x87.png 132w" sizes="(max-width: 439px) 100vw, 439px" />			
			<div class="uk-overlay-area uk-hidden-small">
								<span class="cat-links">
					positive celebrity				</span>
				<span class="rating"><i class="uk-icon-eye"></i> 7</span>
													<span class="comment"><span class="dsq-postid" data-dsqidentifier="22056 http://laura.productions/?p=22056"><i class="uk-icon-comment"></i> 0</span></span>
								<time datetime="2017-04-24T11:21:03+00:00"><span class="date">April 24, 2017</span></time>
			</div>

			<div class="rating-area uk-visible-small">
				<span class="rating"><i class="uk-icon-eye"></i> 7</span>
									<span class="comment"><span class="dsq-postid" data-dsqidentifier="22056 http://laura.productions/?p=22056"><i class="uk-icon-comment"></i> 0</span></span>
								<time datetime="2017-04-24T11:21:03+00:00"><span class="date">April 24, 2017</span></time>
			</div>

		</a>
	</div>
							<div class="article-text">
								<h3 class="article-title"><a href="http://laura.productions/2017/04/24/ariel-winter-talks-being-a-role-model-and-perfection/" rel="bookmark">Ariel Winter talks being a role model and perfection!</a></h3>							</div>
						</article>
					</div>

				
					<div class="uk-width-1-1 uk-width-medium-1-3">
						<article class="one-third uk-clearfix">
								<div class="article-img">
		<a class="uk-overlay" href="http://laura.productions/2017/04/24/harry-styles-talks-his-solo-album-and-a-very-unique-monument-made-by-fans/">

							<img width="439" height="285" src="http://laura.productions/wp-content/uploads/2017/04/Screen-Shot-2017-04-24-at-10.14.55-AM-439x285.png" class="entry-thumbnail wp-post-image" alt="Harry Styles talks his solo album and a very unique monument made by fans!" srcset="http://laura.productions/wp-content/uploads/2017/04/Screen-Shot-2017-04-24-at-10.14.55-AM-439x285.png 439w, http://laura.productions/wp-content/uploads/2017/04/Screen-Shot-2017-04-24-at-10.14.55-AM-132x87.png 132w" sizes="(max-width: 439px) 100vw, 439px" />			
			<div class="uk-overlay-area uk-hidden-small">
								<span class="cat-links">
					positive celebrity				</span>
				<span class="rating"><i class="uk-icon-eye"></i> 12</span>
													<span class="comment"><span class="dsq-postid" data-dsqidentifier="22043 http://laura.productions/?p=22043"><i class="uk-icon-comment"></i> 0</span></span>
								<time datetime="2017-04-24T10:10:28+00:00"><span class="date">April 24, 2017</span></time>
			</div>

			<div class="rating-area uk-visible-small">
				<span class="rating"><i class="uk-icon-eye"></i> 12</span>
									<span class="comment"><span class="dsq-postid" data-dsqidentifier="22043 http://laura.productions/?p=22043"><i class="uk-icon-comment"></i> 0</span></span>
								<time datetime="2017-04-24T10:10:28+00:00"><span class="date">April 24, 2017</span></time>
			</div>

		</a>
	</div>
							<div class="article-text">
								<h3 class="article-title"><a href="http://laura.productions/2017/04/24/harry-styles-talks-his-solo-album-and-a-very-unique-monument-made-by-fans/" rel="bookmark">Harry Styles talks his solo album and a very unique monument made by fans!</a></h3>							</div>
						</article>
					</div>

				
					<div class="uk-width-1-1 uk-width-medium-1-3">
						<article class="one-third uk-clearfix">
								<div class="article-img">
		<a class="uk-overlay" href="http://laura.productions/2017/04/24/did-harry-styles-audition-to-be-in-the-new-star-wars-film/">

							<img width="439" height="285" src="http://laura.productions/wp-content/uploads/2017/04/Screen-Shot-2017-04-24-at-9.54.27-AM-439x285.png" class="entry-thumbnail wp-post-image" alt="Did Harry Styles Audition to be in the New Star Wars Film?" srcset="http://laura.productions/wp-content/uploads/2017/04/Screen-Shot-2017-04-24-at-9.54.27-AM-439x285.png 439w, http://laura.productions/wp-content/uploads/2017/04/Screen-Shot-2017-04-24-at-9.54.27-AM-132x87.png 132w" sizes="(max-width: 439px) 100vw, 439px" />			
			<div class="uk-overlay-area uk-hidden-small">
								<span class="cat-links">
					positive celebrity				</span>
				<span class="rating"><i class="uk-icon-eye"></i> 10</span>
													<span class="comment"><span class="dsq-postid" data-dsqidentifier="22033 http://laura.productions/?p=22033"><i class="uk-icon-comment"></i> 0</span></span>
								<time datetime="2017-04-24T09:56:02+00:00"><span class="date">April 24, 2017</span></time>
			</div>

			<div class="rating-area uk-visible-small">
				<span class="rating"><i class="uk-icon-eye"></i> 10</span>
									<span class="comment"><span class="dsq-postid" data-dsqidentifier="22033 http://laura.productions/?p=22033"><i class="uk-icon-comment"></i> 0</span></span>
								<time datetime="2017-04-24T09:56:02+00:00"><span class="date">April 24, 2017</span></time>
			</div>

		</a>
	</div>
							<div class="article-text">
								<h3 class="article-title"><a href="http://laura.productions/2017/04/24/did-harry-styles-audition-to-be-in-the-new-star-wars-film/" rel="bookmark">Did Harry Styles Audition to be in the New Star Wars Film?</a></h3>							</div>
						</article>
					</div>

				
			</div>

		</div><!-- .related-post -->

	
</article><!-- #post-## -->

			
			
<div id="disqus_thread">
    </div>


		
		</main><!-- #main -->
	</div><!-- #primary -->

<div id="secondary" class="widget-area uk-width-1-1 uk-width-large-3-10 site-content-right clearfix" role="complementary">
	<div class="uk-grid">
		<div class="uk-width-1-1 uk-width-medium-1-2 uk-width-large-1-1 clearfix">
			<aside id="social-widget-2" class="widget Social_Widget"><div class="title-section uk-clearfix"><h4 class="lead-title">Follow Us!</h4><div class="white-line uk-clearfix"></div></div><div class="socialmedia-buttons smw_left"><a href="https://www.facebook.com/lauraraproductions" rel="nofollow" target="_blank"><img width="32" height="32" src="http://laura.productions/wp-content/plugins/social-media-widget/images/default/32/facebook.png" 
				alt="Follow Us on Facebook" 
				title="Follow Us on Facebook" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="https://twitter.com/lauraramonique" rel="nofollow" target="_blank"><img width="32" height="32" src="http://laura.productions/wp-content/plugins/social-media-widget/images/default/32/twitter.png" 
				alt="Follow Us on Twitter" 
				title="Follow Us on Twitter" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="https://www.linkedin.com/profile/public-profile-settings?trk=prof-edit-edit-public_profile" rel="nofollow" target="_blank"><img width="32" height="32" src="http://laura.productions/wp-content/plugins/social-media-widget/images/default/32/linkedin.png" 
				alt="Follow Us on LinkedIn" 
				title="Follow Us on LinkedIn" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="https://www.tumblr.com/blog/lauraramargosian" rel="nofollow" target="_blank"><img width="32" height="32" src="http://laura.productions/wp-content/plugins/social-media-widget/images/default/32/tumblr.png" 
				alt="Follow Us on Tumblr" 
				title="Follow Us on Tumblr" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a></div></aside><aside id="mc4wp_form_widget-4" class="widget widget_mc4wp_form_widget"><div class="title-section uk-clearfix"><h4 class="lead-title">SIGN UP FOR POSITIVE NEWS!</h4><div class="white-line uk-clearfix"></div></div><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.0.11 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-16783 mc4wp-form-basic" method="post" data-id="16783" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p>
	<label>Email address: </label>
	<input type="email" id="mc4wp_email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p><div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1493124820" /><input type="hidden" name="_mc4wp_form_id" value="16783" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></aside><aside id="aquamag-posts-slide-2" class="widget widget-aquamag-posts-slide posts-slides breaking-news"><div class="title-section uk-clearfix"><h4 class="lead-title">Breaking News</h4><div class="white-line uk-clearfix"></div></div><div id="news-slider" class="flexslider news-slider"><ul class="slides"><li><article class="half-list uk-clearfix"><div class="article-img"><a href="http://laura.productions/2017/04/24/ariel-winter-talks-being-a-role-model-and-perfection/" rel="bookmark"><img width="132" height="87" src="http://laura.productions/wp-content/uploads/2017/04/Screen-Shot-2017-04-24-at-11.19.31-AM-132x87.png" class="entry-thumb wp-post-image" alt="Ariel Winter talks being a role model and perfection!" srcset="http://laura.productions/wp-content/uploads/2017/04/Screen-Shot-2017-04-24-at-11.19.31-AM-132x87.png 132w, http://laura.productions/wp-content/uploads/2017/04/Screen-Shot-2017-04-24-at-11.19.31-AM-300x197.png 300w, http://laura.productions/wp-content/uploads/2017/04/Screen-Shot-2017-04-24-at-11.19.31-AM-439x285.png 439w, http://laura.productions/wp-content/uploads/2017/04/Screen-Shot-2017-04-24-at-11.19.31-AM-400x263.png 400w, http://laura.productions/wp-content/uploads/2017/04/Screen-Shot-2017-04-24-at-11.19.31-AM.png 898w" sizes="(max-width: 132px) 100vw, 132px" /></a></div><div class="article-text"><h3 class="article-title"><a href="http://laura.productions/2017/04/24/ariel-winter-talks-being-a-role-model-and-perfection/" rel="bookmark">Ariel Winter talks being a role model and perfection!</a></h3></div></article></li><li><article class="half-list uk-clearfix"><div class="article-img"><a href="http://laura.productions/2017/04/24/justin-bieber-crushes-life-with-his-brother-jaxon/" rel="bookmark"><img width="132" height="87" src="http://laura.productions/wp-content/uploads/2017/04/Screen-Shot-2017-04-24-at-10.35.50-AM-132x87.png" class="entry-thumb wp-post-image" alt="Justin Bieber crushes life with his brother Jaxon!" srcset="http://laura.productions/wp-content/uploads/2017/04/Screen-Shot-2017-04-24-at-10.35.50-AM-132x87.png 132w, http://laura.productions/wp-content/uploads/2017/04/Screen-Shot-2017-04-24-at-10.35.50-AM-439x285.png 439w" sizes="(max-width: 132px) 100vw, 132px" /></a></div><div class="article-text"><h3 class="article-title"><a href="http://laura.productions/2017/04/24/justin-bieber-crushes-life-with-his-brother-jaxon/" rel="bookmark">Justin Bieber crushes life with his brother Jaxon!</a></h3></div></article></li><li><article class="half-list uk-clearfix"><div class="article-img"><a href="http://laura.productions/2017/04/24/harry-styles-talks-his-solo-album-and-a-very-unique-monument-made-by-fans/" rel="bookmark"><img width="132" height="87" src="http://laura.productions/wp-content/uploads/2017/04/Screen-Shot-2017-04-24-at-10.14.55-AM-132x87.png" class="entry-thumb wp-post-image" alt="Harry Styles talks his solo album and a very unique monument made by fans!" srcset="http://laura.productions/wp-content/uploads/2017/04/Screen-Shot-2017-04-24-at-10.14.55-AM-132x87.png 132w, http://laura.productions/wp-content/uploads/2017/04/Screen-Shot-2017-04-24-at-10.14.55-AM-439x285.png 439w" sizes="(max-width: 132px) 100vw, 132px" /></a></div><div class="article-text"><h3 class="article-title"><a href="http://laura.productions/2017/04/24/harry-styles-talks-his-solo-album-and-a-very-unique-monument-made-by-fans/" rel="bookmark">Harry Styles talks his solo album and a very unique monument made by fans!</a></h3></div></article></li><li><article class="half-list uk-clearfix"><div class="article-img"><a href="http://laura.productions/2017/04/24/did-harry-styles-audition-to-be-in-the-new-star-wars-film/" rel="bookmark"><img width="132" height="87" src="http://laura.productions/wp-content/uploads/2017/04/Screen-Shot-2017-04-24-at-9.54.27-AM-132x87.png" class="entry-thumb wp-post-image" alt="Did Harry Styles Audition to be in the New Star Wars Film?" srcset="http://laura.productions/wp-content/uploads/2017/04/Screen-Shot-2017-04-24-at-9.54.27-AM-132x87.png 132w, http://laura.productions/wp-content/uploads/2017/04/Screen-Shot-2017-04-24-at-9.54.27-AM-439x285.png 439w" sizes="(max-width: 132px) 100vw, 132px" /></a></div><div class="article-text"><h3 class="article-title"><a href="http://laura.productions/2017/04/24/did-harry-styles-audition-to-be-in-the-new-star-wars-film/" rel="bookmark">Did Harry Styles Audition to be in the New Star Wars Film?</a></h3></div></article></li><li><article class="half-list uk-clearfix"><div class="article-img"><a href="http://laura.productions/2017/04/24/martin-scorsese-leonardo-dicaprio-robert-deniro-to-work-together/" rel="bookmark"><img width="132" height="87" src="http://laura.productions/wp-content/uploads/2017/04/Screen-Shot-2017-04-24-at-8.25.18-AM-132x87.png" class="entry-thumb wp-post-image" alt="Martin Scorsese, Leonardo DiCaprio, Robert DeNiro to work together?" srcset="http://laura.productions/wp-content/uploads/2017/04/Screen-Shot-2017-04-24-at-8.25.18-AM-132x87.png 132w, http://laura.productions/wp-content/uploads/2017/04/Screen-Shot-2017-04-24-at-8.25.18-AM-439x285.png 439w" sizes="(max-width: 132px) 100vw, 132px" /></a></div><div class="article-text"><h3 class="article-title"><a href="http://laura.productions/2017/04/24/martin-scorsese-leonardo-dicaprio-robert-deniro-to-work-together/" rel="bookmark">Martin Scorsese, Leonardo DiCaprio, Robert DeNiro to work together?</a></h3></div></article></li></ul></div></aside><aside id="aquamag-popular-2" class="widget widget-aquamag-popular posts-thumbnail-widget"><div class="title-section uk-clearfix"><h4 class="lead-title">Popular Posts</h4><div class="white-line uk-clearfix"></div></div><ul><li><a href="http://laura.productions/2015/02/22/zedds-new-song-feat-selena-gomez-i-want-you-to-know-leaked-bouncy/" rel="bookmark"><img width="45" height="45" src="http://laura.productions/wp-content/uploads/2015/02/B9v-BYkCcAEo3ke.jpg" class="entry-thumb wp-post-image" alt="Zedd&#8217;s New Song Feat Selena Gomez I Want You To Know&#8217; Leaked, Bouncy." srcset="http://laura.productions/wp-content/uploads/2015/02/B9v-BYkCcAEo3ke.jpg 1024w, http://laura.productions/wp-content/uploads/2015/02/B9v-BYkCcAEo3ke-150x150.jpg 150w, http://laura.productions/wp-content/uploads/2015/02/B9v-BYkCcAEo3ke-300x300.jpg 300w, http://laura.productions/wp-content/uploads/2015/02/B9v-BYkCcAEo3ke-64x64.jpg 64w, http://laura.productions/wp-content/uploads/2015/02/B9v-BYkCcAEo3ke-120x120.jpg 120w, http://laura.productions/wp-content/uploads/2015/02/B9v-BYkCcAEo3ke-200x200.jpg 200w, http://laura.productions/wp-content/uploads/2015/02/B9v-BYkCcAEo3ke-400x400.jpg 400w" sizes="(max-width: 45px) 100vw, 45px" /></a><a href="http://laura.productions/2015/02/22/zedds-new-song-feat-selena-gomez-i-want-you-to-know-leaked-bouncy/" rel="bookmark">Zedd&#8217;s New Song Feat Selena Gomez I Want You To Know&#8217; Leaked, Bouncy.</a></li><li><a href="http://laura.productions/2016/09/12/lady-gaga-talks-new-album-anxiety-collaborations-with-elvis-duran/" rel="bookmark"><img width="45" height="45" src="http://laura.productions/wp-content/uploads/2016/09/Screen-Shot-2016-09-12-at-1.20.24-PM-45x45.png" class="entry-thumb wp-post-image" alt="Lady Gaga talks new album, anxiety &#038; collaborations with Elvis Duran!" srcset="http://laura.productions/wp-content/uploads/2016/09/Screen-Shot-2016-09-12-at-1.20.24-PM-45x45.png 45w, http://laura.productions/wp-content/uploads/2016/09/Screen-Shot-2016-09-12-at-1.20.24-PM-150x150.png 150w, http://laura.productions/wp-content/uploads/2016/09/Screen-Shot-2016-09-12-at-1.20.24-PM-120x120.png 120w, http://laura.productions/wp-content/uploads/2016/09/Screen-Shot-2016-09-12-at-1.20.24-PM-200x200.png 200w" sizes="(max-width: 45px) 100vw, 45px" /></a><a href="http://laura.productions/2016/09/12/lady-gaga-talks-new-album-anxiety-collaborations-with-elvis-duran/" rel="bookmark">Lady Gaga talks new album, anxiety &#038; collaborations with Elvis Duran!</a></li><li><a href="http://laura.productions/2016/03/08/kesha-rose-inspires-world-human-rights-campaign-awards/" rel="bookmark"><img width="45" height="45" src="http://laura.productions/wp-content/uploads/2016/03/Screen-Shot-2016-03-08-at-12.51.25-PM-45x45.png" class="entry-thumb wp-post-image" alt="Kesha Rose Inspires the world at Human Rights Campaign Awards!" srcset="http://laura.productions/wp-content/uploads/2016/03/Screen-Shot-2016-03-08-at-12.51.25-PM-45x45.png 45w, http://laura.productions/wp-content/uploads/2016/03/Screen-Shot-2016-03-08-at-12.51.25-PM-150x150.png 150w, http://laura.productions/wp-content/uploads/2016/03/Screen-Shot-2016-03-08-at-12.51.25-PM-120x120.png 120w, http://laura.productions/wp-content/uploads/2016/03/Screen-Shot-2016-03-08-at-12.51.25-PM-200x200.png 200w" sizes="(max-width: 45px) 100vw, 45px" /></a><a href="http://laura.productions/2016/03/08/kesha-rose-inspires-world-human-rights-campaign-awards/" rel="bookmark">Kesha Rose Inspires the world at Human Rights Campaign Awards!</a></li><li><a href="http://laura.productions/2016/03/07/taylor-swift-calvin-harris-one-year-celebration/" rel="bookmark"><img width="45" height="45" src="http://laura.productions/wp-content/uploads/2016/03/Screen-Shot-2016-03-07-at-6.31.56-PM-45x45.png" class="entry-thumb wp-post-image" alt="Taylor Swift and Calvin Harris One Year Celebration!" srcset="http://laura.productions/wp-content/uploads/2016/03/Screen-Shot-2016-03-07-at-6.31.56-PM-45x45.png 45w, http://laura.productions/wp-content/uploads/2016/03/Screen-Shot-2016-03-07-at-6.31.56-PM-150x150.png 150w, http://laura.productions/wp-content/uploads/2016/03/Screen-Shot-2016-03-07-at-6.31.56-PM-120x120.png 120w, http://laura.productions/wp-content/uploads/2016/03/Screen-Shot-2016-03-07-at-6.31.56-PM-200x200.png 200w" sizes="(max-width: 45px) 100vw, 45px" /></a><a href="http://laura.productions/2016/03/07/taylor-swift-calvin-harris-one-year-celebration/" rel="bookmark">Taylor Swift and Calvin Harris One Year Celebration!</a></li><li><a href="http://laura.productions/2016/03/09/adele-poses-with-fans-in-concert-creating-amazing-memories/" rel="bookmark"><img width="45" height="45" src="http://laura.productions/wp-content/uploads/2016/03/Screen-Shot-2016-03-09-at-5.40.25-PM-45x45.png" class="entry-thumb wp-post-image" alt="Adele poses with fans in concert, creating amazing memories!" srcset="http://laura.productions/wp-content/uploads/2016/03/Screen-Shot-2016-03-09-at-5.40.25-PM-45x45.png 45w, http://laura.productions/wp-content/uploads/2016/03/Screen-Shot-2016-03-09-at-5.40.25-PM-150x150.png 150w, http://laura.productions/wp-content/uploads/2016/03/Screen-Shot-2016-03-09-at-5.40.25-PM-120x120.png 120w, http://laura.productions/wp-content/uploads/2016/03/Screen-Shot-2016-03-09-at-5.40.25-PM-200x200.png 200w" sizes="(max-width: 45px) 100vw, 45px" /></a><a href="http://laura.productions/2016/03/09/adele-poses-with-fans-in-concert-creating-amazing-memories/" rel="bookmark">Adele poses with fans in concert, creating amazing memories!</a></li></ul></aside><aside id="aquamag-views-2" class="widget widget-aquamag-views posts-thumbnail-widget"><div class="title-section uk-clearfix"><h4 class="lead-title">Most Views Posts</h4><div class="white-line uk-clearfix"></div></div><ul><li><a href="http://laura.productions/2015/03/27/why-dr-dre-and-nicole-young-are-a-perfect-soul-mates/" rel="bookmark"><img width="45" height="28" src="http://laura.productions/wp-content/uploads/2015/03/d_thumb.png" class="entry-thumb wp-post-image" alt="Why Andrew Young (Dr. Dre) And Nicole Young Are A Perfect Soul Mates" srcset="http://laura.productions/wp-content/uploads/2015/03/d_thumb.png 350w, http://laura.productions/wp-content/uploads/2015/03/d_thumb-300x189.png 300w, http://laura.productions/wp-content/uploads/2015/03/d_thumb-245x156.png 245w, http://laura.productions/wp-content/uploads/2015/03/d_thumb-121x73.png 121w" sizes="(max-width: 45px) 100vw, 45px" /></a><a href="http://laura.productions/2015/03/27/why-dr-dre-and-nicole-young-are-a-perfect-soul-mates/" rel="bookmark">Why Andrew Young (Dr. Dre) And Nicole Young Are A Perfect Soul Mates</a><div class="entry-info"></div></li><li><a href="http://laura.productions/2015/05/05/8-sexy-pictures-from-the-justin-bieber-calvin-klein-ad/" rel="bookmark"><img width="45" height="45" src="http://laura.productions/wp-content/uploads/2015/05/justin-bieber-calvin-klein-FOUR-45x45.jpg" class="entry-thumb wp-post-image" alt="8 Sexy Pictures From The Justin Bieber Calvin Klein Ad !" srcset="http://laura.productions/wp-content/uploads/2015/05/justin-bieber-calvin-klein-FOUR-45x45.jpg 45w, http://laura.productions/wp-content/uploads/2015/05/justin-bieber-calvin-klein-FOUR-150x150.jpg 150w, http://laura.productions/wp-content/uploads/2015/05/justin-bieber-calvin-klein-FOUR-120x120.jpg 120w, http://laura.productions/wp-content/uploads/2015/05/justin-bieber-calvin-klein-FOUR-200x200.jpg 200w" sizes="(max-width: 45px) 100vw, 45px" /></a><a href="http://laura.productions/2015/05/05/8-sexy-pictures-from-the-justin-bieber-calvin-klein-ad/" rel="bookmark">8 Sexy Pictures From The Justin Bieber Calvin Klein Ad !</a><div class="entry-info"></div></li><li><a href="http://laura.productions/2015/02/08/diamond-ranch-academy-a-legal-prison-where-paris-jackson-has-been-silenced/" rel="bookmark"><img width="45" height="45" src="http://laura.productions/wp-content/uploads/2015/02/Paris-Jackson-Michael-Jackson-paris-jackson-33114381-506-506.jpg" class="entry-thumb wp-post-image" alt="Diamond Ranch Academy, A &#8216;Legal Prison,&#8217; The Paris Jackson Therapeutic Boarding School" srcset="http://laura.productions/wp-content/uploads/2015/02/Paris-Jackson-Michael-Jackson-paris-jackson-33114381-506-506.jpg 506w, http://laura.productions/wp-content/uploads/2015/02/Paris-Jackson-Michael-Jackson-paris-jackson-33114381-506-506-150x150.jpg 150w, http://laura.productions/wp-content/uploads/2015/02/Paris-Jackson-Michael-Jackson-paris-jackson-33114381-506-506-300x300.jpg 300w, http://laura.productions/wp-content/uploads/2015/02/Paris-Jackson-Michael-Jackson-paris-jackson-33114381-506-506-64x64.jpg 64w, http://laura.productions/wp-content/uploads/2015/02/Paris-Jackson-Michael-Jackson-paris-jackson-33114381-506-506-120x120.jpg 120w, http://laura.productions/wp-content/uploads/2015/02/Paris-Jackson-Michael-Jackson-paris-jackson-33114381-506-506-200x200.jpg 200w, http://laura.productions/wp-content/uploads/2015/02/Paris-Jackson-Michael-Jackson-paris-jackson-33114381-506-506-400x400.jpg 400w" sizes="(max-width: 45px) 100vw, 45px" /></a><a href="http://laura.productions/2015/02/08/diamond-ranch-academy-a-legal-prison-where-paris-jackson-has-been-silenced/" rel="bookmark">Diamond Ranch Academy, A &#8216;Legal Prison,&#8217; The Paris Jackson Therapeutic Boarding School</a><div class="entry-info"></div></li><li><a href="http://laura.productions/2016/03/07/justin-bieber-prepping-for-2016-purpose-world-tour/" rel="bookmark"><img width="45" height="45" src="http://laura.productions/wp-content/uploads/2016/03/2016-03-07-3-45x45.jpg" class="entry-thumb wp-post-image" alt="Justin Bieber prepping for &#8216;2016 Purpose World Tour!&#8217;" srcset="http://laura.productions/wp-content/uploads/2016/03/2016-03-07-3-45x45.jpg 45w, http://laura.productions/wp-content/uploads/2016/03/2016-03-07-3-150x150.jpg 150w, http://laura.productions/wp-content/uploads/2016/03/2016-03-07-3-120x120.jpg 120w, http://laura.productions/wp-content/uploads/2016/03/2016-03-07-3-200x200.jpg 200w" sizes="(max-width: 45px) 100vw, 45px" /></a><a href="http://laura.productions/2016/03/07/justin-bieber-prepping-for-2016-purpose-world-tour/" rel="bookmark">Justin Bieber prepping for &#8216;2016 Purpose World Tour!&#8217;</a><div class="entry-info"></div></li><li><a href="http://laura.productions/2016/03/28/lollapalooza-festival-2017-brings-amazing-artists/" rel="bookmark"><img width="45" height="45" src="http://laura.productions/wp-content/uploads/2016/03/Screen-Shot-2016-03-28-at-8.45.36-AM-45x45.png" class="entry-thumb wp-post-image" alt="Lollapalooza Festival 2017 brings amazing artists!" srcset="http://laura.productions/wp-content/uploads/2016/03/Screen-Shot-2016-03-28-at-8.45.36-AM-45x45.png 45w, http://laura.productions/wp-content/uploads/2016/03/Screen-Shot-2016-03-28-at-8.45.36-AM-150x150.png 150w, http://laura.productions/wp-content/uploads/2016/03/Screen-Shot-2016-03-28-at-8.45.36-AM-120x120.png 120w, http://laura.productions/wp-content/uploads/2016/03/Screen-Shot-2016-03-28-at-8.45.36-AM-200x200.png 200w" sizes="(max-width: 45px) 100vw, 45px" /></a><a href="http://laura.productions/2016/03/28/lollapalooza-festival-2017-brings-amazing-artists/" rel="bookmark">Lollapalooza Festival 2017 brings amazing artists!</a><div class="entry-info"></div></li></ul></aside><aside id="aquamag-recent-2" class="widget widget-aquamag-recent posts-thumbnail-widget"><div class="title-section uk-clearfix"><h4 class="lead-title">Recent Posts</h4><div class="white-line uk-clearfix"></div></div><ul><li><a href="http://laura.productions/2017/04/24/ariel-winter-talks-being-a-role-model-and-perfection/" rel="bookmark"><img width="45" height="45" src="http://laura.productions/wp-content/uploads/2017/04/Screen-Shot-2017-04-24-at-11.19.31-AM-45x45.png" class="entry-thumb wp-post-image" alt="Ariel Winter talks being a role model and perfection!" srcset="http://laura.productions/wp-content/uploads/2017/04/Screen-Shot-2017-04-24-at-11.19.31-AM-45x45.png 45w, http://laura.productions/wp-content/uploads/2017/04/Screen-Shot-2017-04-24-at-11.19.31-AM-150x150.png 150w, http://laura.productions/wp-content/uploads/2017/04/Screen-Shot-2017-04-24-at-11.19.31-AM-120x120.png 120w, http://laura.productions/wp-content/uploads/2017/04/Screen-Shot-2017-04-24-at-11.19.31-AM-200x200.png 200w" sizes="(max-width: 45px) 100vw, 45px" /></a><a href="http://laura.productions/2017/04/24/ariel-winter-talks-being-a-role-model-and-perfection/" rel="bookmark">Ariel Winter talks being a role model and perfection!</a></li><li><a href="http://laura.productions/2017/04/24/justin-bieber-crushes-life-with-his-brother-jaxon/" rel="bookmark"><img width="45" height="45" src="http://laura.productions/wp-content/uploads/2017/04/Screen-Shot-2017-04-24-at-10.35.50-AM-45x45.png" class="entry-thumb wp-post-image" alt="Justin Bieber crushes life with his brother Jaxon!" srcset="http://laura.productions/wp-content/uploads/2017/04/Screen-Shot-2017-04-24-at-10.35.50-AM-45x45.png 45w, http://laura.productions/wp-content/uploads/2017/04/Screen-Shot-2017-04-24-at-10.35.50-AM-150x150.png 150w, http://laura.productions/wp-content/uploads/2017/04/Screen-Shot-2017-04-24-at-10.35.50-AM-120x120.png 120w, http://laura.productions/wp-content/uploads/2017/04/Screen-Shot-2017-04-24-at-10.35.50-AM-200x200.png 200w" sizes="(max-width: 45px) 100vw, 45px" /></a><a href="http://laura.productions/2017/04/24/justin-bieber-crushes-life-with-his-brother-jaxon/" rel="bookmark">Justin Bieber crushes life with his brother Jaxon!</a></li><li><a href="http://laura.productions/2017/04/24/harry-styles-talks-his-solo-album-and-a-very-unique-monument-made-by-fans/" rel="bookmark"><img width="45" height="45" src="http://laura.productions/wp-content/uploads/2017/04/Screen-Shot-2017-04-24-at-10.14.55-AM-45x45.png" class="entry-thumb wp-post-image" alt="Harry Styles talks his solo album and a very unique monument made by fans!" srcset="http://laura.productions/wp-content/uploads/2017/04/Screen-Shot-2017-04-24-at-10.14.55-AM-45x45.png 45w, http://laura.productions/wp-content/uploads/2017/04/Screen-Shot-2017-04-24-at-10.14.55-AM-150x150.png 150w, http://laura.productions/wp-content/uploads/2017/04/Screen-Shot-2017-04-24-at-10.14.55-AM-120x120.png 120w, http://laura.productions/wp-content/uploads/2017/04/Screen-Shot-2017-04-24-at-10.14.55-AM-200x200.png 200w" sizes="(max-width: 45px) 100vw, 45px" /></a><a href="http://laura.productions/2017/04/24/harry-styles-talks-his-solo-album-and-a-very-unique-monument-made-by-fans/" rel="bookmark">Harry Styles talks his solo album and a very unique monument made by fans!</a></li><li><a href="http://laura.productions/2017/04/24/did-harry-styles-audition-to-be-in-the-new-star-wars-film/" rel="bookmark"><img width="45" height="45" src="http://laura.productions/wp-content/uploads/2017/04/Screen-Shot-2017-04-24-at-9.54.27-AM-45x45.png" class="entry-thumb wp-post-image" alt="Did Harry Styles Audition to be in the New Star Wars Film?" srcset="http://laura.productions/wp-content/uploads/2017/04/Screen-Shot-2017-04-24-at-9.54.27-AM-45x45.png 45w, http://laura.productions/wp-content/uploads/2017/04/Screen-Shot-2017-04-24-at-9.54.27-AM-150x150.png 150w, http://laura.productions/wp-content/uploads/2017/04/Screen-Shot-2017-04-24-at-9.54.27-AM-120x120.png 120w, http://laura.productions/wp-content/uploads/2017/04/Screen-Shot-2017-04-24-at-9.54.27-AM-200x200.png 200w" sizes="(max-width: 45px) 100vw, 45px" /></a><a href="http://laura.productions/2017/04/24/did-harry-styles-audition-to-be-in-the-new-star-wars-film/" rel="bookmark">Did Harry Styles Audition to be in the New Star Wars Film?</a></li><li><a href="http://laura.productions/2017/04/24/martin-scorsese-leonardo-dicaprio-robert-deniro-to-work-together/" rel="bookmark"><img width="45" height="45" src="http://laura.productions/wp-content/uploads/2017/04/Screen-Shot-2017-04-24-at-8.25.18-AM-45x45.png" class="entry-thumb wp-post-image" alt="Martin Scorsese, Leonardo DiCaprio, Robert DeNiro to work together?" srcset="http://laura.productions/wp-content/uploads/2017/04/Screen-Shot-2017-04-24-at-8.25.18-AM-45x45.png 45w, http://laura.productions/wp-content/uploads/2017/04/Screen-Shot-2017-04-24-at-8.25.18-AM-150x150.png 150w, http://laura.productions/wp-content/uploads/2017/04/Screen-Shot-2017-04-24-at-8.25.18-AM-120x120.png 120w, http://laura.productions/wp-content/uploads/2017/04/Screen-Shot-2017-04-24-at-8.25.18-AM-200x200.png 200w" sizes="(max-width: 45px) 100vw, 45px" /></a><a href="http://laura.productions/2017/04/24/martin-scorsese-leonardo-dicaprio-robert-deniro-to-work-together/" rel="bookmark">Martin Scorsese, Leonardo DiCaprio, Robert DeNiro to work together?</a></li></ul></aside><aside id="fpw_widget-13" class="widget widget_fpw_widget">
<article class="fpw-clearfix fpw-layout-wrapped">

	<a href="http://laura.productions/positive-celebrity-gossip-2/" class="fpw-featured-link">
		<h3 class="fpw-page-title">Positive Celebrity Gossip</h3>
		<div class="fpw-featured-image">
			<img width="200" height="200" src="http://laura.productions/wp-content/uploads/2015/01/positive-200x200.png" class="attachment-fpw_square size-fpw_square wp-post-image" alt="" srcset="http://laura.productions/wp-content/uploads/2015/01/positive-200x200.png 200w, http://laura.productions/wp-content/uploads/2015/01/positive-150x150.png 150w, http://laura.productions/wp-content/uploads/2015/01/positive-64x64.png 64w, http://laura.productions/wp-content/uploads/2015/01/positive-120x120.png 120w" sizes="(max-width: 200px) 100vw, 200px" />		</div>
	</a>	

	<div class="fpw-excerpt">
		<p>Positive Celebrity News because we have morals. And we love to put people up and make them shine like they deserve! </p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://laura.productions/positive-celebrity-gossip-2/" data-a2a-title="Positive Celebrity Gossip"><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Flaura.productions%2Fpositive-celebrity-gossip-2%2F&amp;linkname=Positive%20Celebrity%20Gossip" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Flaura.productions%2Fpositive-celebrity-gossip-2%2F&amp;linkname=Positive%20Celebrity%20Gossip" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="http://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Flaura.productions%2Fpositive-celebrity-gossip-2%2F&amp;linkname=Positive%20Celebrity%20Gossip" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div></div>	</div>

</article></aside><aside id="fpw_widget-14" class="widget widget_fpw_widget">
<article class="fpw-clearfix fpw-layout-wrapped">

	<a href="http://laura.productions/film-reviews/" class="fpw-featured-link">
		<h3 class="fpw-page-title">Film Reviews</h3>
		<div class="fpw-featured-image">
			<img width="200" height="200" src="http://laura.productions/wp-content/uploads/2014/12/281802_10150248556923740_1190971_n-200x200.jpg" class="attachment-fpw_square size-fpw_square wp-post-image" alt="" srcset="http://laura.productions/wp-content/uploads/2014/12/281802_10150248556923740_1190971_n-200x200.jpg 200w, http://laura.productions/wp-content/uploads/2014/12/281802_10150248556923740_1190971_n-150x150.jpg 150w, http://laura.productions/wp-content/uploads/2014/12/281802_10150248556923740_1190971_n-64x64.jpg 64w, http://laura.productions/wp-content/uploads/2014/12/281802_10150248556923740_1190971_n-120x120.jpg 120w" sizes="(max-width: 200px) 100vw, 200px" />		</div>
	</a>	

	<div class="fpw-excerpt">
		<p>The latest film reviews. Laurara Monique will go where no other young film critics will, straight to the truth. And she doesn&#8217;t care if you agree with her or not. </p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://laura.productions/film-reviews/" data-a2a-title="Film Reviews"><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Flaura.productions%2Ffilm-reviews%2F&amp;linkname=Film%20Reviews" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Flaura.productions%2Ffilm-reviews%2F&amp;linkname=Film%20Reviews" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="http://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Flaura.productions%2Ffilm-reviews%2F&amp;linkname=Film%20Reviews" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div></div>	</div>

</article></aside><aside id="fpw_widget-15" class="widget widget_fpw_widget">
<article class="fpw-clearfix fpw-layout-wrapped">

	<a href="http://laura.productions/mom-married-monster/" class="fpw-featured-link">
		<h3 class="fpw-page-title">My Mom Married A Monster</h3>
		<div class="fpw-featured-image">
			<img width="200" height="200" src="http://laura.productions/wp-content/uploads/2015/01/monster-200x200.jpg" class="attachment-fpw_square size-fpw_square wp-post-image" alt="" srcset="http://laura.productions/wp-content/uploads/2015/01/monster-200x200.jpg 200w, http://laura.productions/wp-content/uploads/2015/01/monster-150x150.jpg 150w, http://laura.productions/wp-content/uploads/2015/01/monster-64x64.jpg 64w, http://laura.productions/wp-content/uploads/2015/01/monster-120x120.jpg 120w" sizes="(max-width: 200px) 100vw, 200px" />		</div>
	</a>	

	<div class="fpw-excerpt">
		<p>Imagine waking up every single morning afraid to leave your room because you knew that the abuse would begin. The words rang through my head like it was just yesterday. “You’re a cunt.”</p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://laura.productions/mom-married-monster/" data-a2a-title="My Mom Married A Monster"><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Flaura.productions%2Fmom-married-monster%2F&amp;linkname=My%20Mom%20Married%20A%20Monster" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Flaura.productions%2Fmom-married-monster%2F&amp;linkname=My%20Mom%20Married%20A%20Monster" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="http://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Flaura.productions%2Fmom-married-monster%2F&amp;linkname=My%20Mom%20Married%20A%20Monster" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div></div>	</div>

</article></aside><aside id="rss-4" class="widget widget_rss"><div class="title-section uk-clearfix"><h4 class="lead-title"><a class="rsswidget" href="https://news.ycombinator.com/rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://laura.productions/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://news.ycombinator.com/">Hacker News</a></h4><div class="white-line uk-clearfix"></div></div><ul><li><a class='rsswidget' href='https://padlet.com/jobs'>Padlet is bringing intuitive collaboration to everyone. Hiring in Eng, Sales</a><div class="rssSummary">Comments</div></li><li><a class='rsswidget' href='https://news.ycombinator.com/item?id=14191732'>Remote work statistics for April 2017</a><div class="rssSummary">Comments</div></li><li><a class='rsswidget' href='http://wiki.c2.com/?FeynmanAlgorithm'>Feynman Algorithm (2014)</a><div class="rssSummary">Comments</div></li><li><a class='rsswidget' href='http://www.bbc.co.uk/news/technology-39695767'>Wikipedia&#039;s Jimmy Wales creates news service Wikitribune</a><div class="rssSummary">Comments</div></li><li><a class='rsswidget' href='http://www.bbc.co.uk/news/health-39693462'>Exercise &#039;keeps the mind sharp&#039; in over-50s, study finds</a><div class="rssSummary">Comments</div></li><li><a class='rsswidget' href='https://news.ycombinator.com/item?id=14191161'>Ask HN: How did you acquire your first 100 users?</a><div class="rssSummary">Comments</div></li><li><a class='rsswidget' href='https://theintercept.com/2017/04/24/nsa-blimp-spied-in-the-united-states/'>NSA Blimp Spied in the United States</a><div class="rssSummary">Comments</div></li><li><a class='rsswidget' href='http://www.plantsnap.net/'>Identify Plants with an App</a><div class="rssSummary">Comments</div></li><li><a class='rsswidget' href='https://www.theguardian.com/technology/2016/dec/13/uber-employees-spying-ex-partners-politicians-beyonce'>Uber employees &#039;spied on ex-partners, politicians and Beyoncé&#039; (2016)</a><div class="rssSummary">Comments</div></li><li><a class='rsswidget' href='https://www.facebook.com/finalfantasylive/videos/1345449772214122/'>Show HN: Play Final Fantasy On Facebook Live</a><div class="rssSummary">Comments</div></li></ul></aside>		</div>
	</div>
</div><!-- #secondary -->			</div><!-- .uk-grid -->
		</div><!-- .uk-container -->
	</div><!-- #content -->

	<footer id="colophon" class="site-footer footer-main" role="contentinfo">
		
		<div class="footer-top">
			<div class="uk-container uk-container-center">
				<div class="uk-grid" data-uk-grid-match>
					
					<div class="uk-width-1-1 uk-width-small-2-4 uk-width-medium-1-4">
											</div>

					<div class="uk-width-1-1 uk-width-small-2-4 uk-width-medium-1-4">
											</div>

					<div class="uk-width-1-1 uk-width-small-2-4 uk-width-medium-1-4">
											</div>

					<div class="uk-width-1-1 uk-width-small-2-4 uk-width-medium-1-4">
											</div>

				</div>
			</div>
		</div>

		<div class="footer-bottom">
			<div class="uk-container uk-container-center">

				<div class="footer-bottom-left">
<!-- START PCG CUSTOM FOOTER -->
<div style="text-align: left; color: #FFF;">
    <div>
        <a href="/">Home</a>
        &nbsp;|&nbsp;
        <a href="/about-laurara-monique/">About</a>
        &nbsp;|&nbsp;
        <a href="/contact/">Contact PCG</a>
        &nbsp;|&nbsp;
        <a href="/subscribe/">Newsletter</a>
        &nbsp;|&nbsp;
        <span style="display: none;"><a href="">Advertising</a>
        &nbsp;|&nbsp;</span>
        <a href="/sitemap.xml">Sitemap</a>
        &nbsp;|&nbsp;
        <a href="/feed/">RSS</a>
        &nbsp;|&nbsp;
        <a href="/archive/">Archive</a>
    </div>
    <div style="display: none;">
        <a href="">Copyright statement</a>
        &nbsp;|&nbsp;
        <a href="">Conditions of Use</a>
        &nbsp;|&nbsp;
        <a href="">Privacy Notice</a>
        &nbsp;|&nbsp;
        <a href="mailto:">Report technical problems</a>
    </div>
    <div>
        <span>&copy; 2015-2017 Laura.productions.</span>
    </div>
</div>
<!-- END PCG CUSTOM FOOTER -->
<!--
					<p>&copy; Copyright 2017 <a href=" http://laura.productions">Celebrity News | Positive Celebrity Gossip | Laurara Monique</a>.					<span class="copyright">Proudly designed by <a href="http://www.theme-junkie.com/">Theme Junkie</a>.</span></p>
-->
				</div>

				<div class="footer-bottom-right">
				 	<ul class="uk-hidden-small"><li><a href="https://www.facebook.com/lauraraproductions"><i class="uk-icon-facebook-square uk-icon-small"></i></a></li><li><a href="https://twitter.com/lauraramonique"><i class="uk-icon-twitter uk-icon-small"></i></a></li><li><a href="https://plus.google.com/100907174536537213386/about/p/pub"><i class="uk-icon-google-plus uk-icon-small"></i></a></li><li><a href="https://www.linkedin.com/in/lauraramonique"><i class="uk-icon-linkedin-square uk-icon-small"></i></a></li><li><a href="https://instagram.com/lauraramonique/"><i class="uk-icon-instagram uk-icon-small"></i></a></li><li><a href="https://www.youtube.com/channel/UC6Vb4EjpqvpzyO5Cft8S3ug"><i class="uk-icon-youtube uk-icon-small"></i></a></li></ul>				</div>
			
			</div>
		</div>

	</footer><!-- #colophon -->
	
</div><!-- #page -->

	<div style="display:none">
	<div class="grofile-hash-map-c8af7fcf842cdd0c847ad1f4490ee75c">
	</div>
	</div>
<script>document.documentElement.className = 'js';</script>
<script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "http://laura.productions/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "a7550f7c56", post_id : 22049 } ); } ); /* ]]> */</script>
<script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><link rel='stylesheet' id='yarppRelatedCss-css'  href='http://laura.productions/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.7.4' type='text/css' media='all' />
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201717'></script>
<script type='text/javascript' src='http://laura.productions/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://laura.productions/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://laura.productions/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://laura.productions/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://laura.productions/wp-content/plugins/theme-junkie-shortcodes/assets/js/junkie-shortcodes.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/laura.productions\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://laura.productions/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.2'></script>
<script type='text/javascript' src='http://laura.productions/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://laura.productions/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://laura.productions/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://laura.productions/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://laura.productions/wp-content/themes/aquamag/assets/js/aquamag.min.js'></script>
<script type='text/javascript' src='http://laura.productions/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://laura.productions/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.4","language":""},"disqusIdentifier":"22049 http:\/\/laura.productions\/?p=22049","disqusShortname":"positivecelebritygossip","disqusTitle":"Justin Bieber crushes life with his brother Jaxon!","disqusUrl":"http:\/\/laura.productions\/2017\/04\/24\/justin-bieber-crushes-life-with-his-brother-jaxon\/","options":{"manualSync":false},"postId":"22049"};
/* ]]> */
</script>
<script type='text/javascript' src='http://laura.productions/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"positivecelebritygossip"};
/* ]]> */
</script>
<script type='text/javascript' src='http://laura.productions/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var icegram_pre_data = {"ajax_url":"http:\/\/laura.productions\/wp-admin\/admin-ajax.php","post_obj":{"is_home":false,"page_id":22049,"action":"display_messages","shortcodes":[],"cache_compatibility":"no","device":"laptop"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://laura.productions/wp-content/plugins/icegram/assets/js/main.min.js?ver=1.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://laura.productions/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.0.11'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://laura.productions/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.0.11'></script>
<![endif]-->
<script type='text/javascript' src='http://stats.wp.com/e-201717.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.2',blog:'82037471',post:'22049',tz:'-6',srv:'laura.productions'} ]);
	_stq.push([ 'clickTrackerInit', '82037471', '22049' ]);
</script>

</body>
</html>
