<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Kesha Sebert new song Prayer gives you the feels and inspires! - Celebrity News | Positive Celebrity Gossip | Laurara Monique</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://laura.productions/xmlrpc.php">

        <style type="text/css">
        </style>
        
<!-- This site is optimized with the Yoast SEO plugin v4.7 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Kesha&#039;s new song Prayer just dropped and it&#039;s emotionally grabbing and relatable. Check it out right here on positive celebrity gossip &amp; entertainment news!"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://laura.productions/2017/07/06/kesha-sebert-new-song-prayer-gives-you-the-feels-and-inspires/" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Kesha&#039;s new song Prayer just dropped and it&#039;s emotionally grabbing and relatable. Check it out right here on positive celebrity gossip &amp; entertainment news!" />
<meta name="twitter:title" content="Kesha Sebert new song Prayer gives you the feels and inspires! - Celebrity News | Positive Celebrity Gossip | Laurara Monique" />
<meta name="twitter:site" content="@lauraramonique" />
<meta name="twitter:image" content="http://laura.productions/wp-content/uploads/2017/07/Screen-Shot-2017-07-06-at-9.34.17-AM.png" />
<meta name="twitter:creator" content="@lauraramonique" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//w.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Celebrity News | Positive Celebrity Gossip | Laurara Monique &raquo; Feed" href="http://laura.productions/feed/" />
<link rel="alternate" type="application/rss+xml" title="Celebrity News | Positive Celebrity Gossip | Laurara Monique &raquo; Comments Feed" href="http://laura.productions/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Celebrity News | Positive Celebrity Gossip | Laurara Monique &raquo; Kesha Sebert new song Prayer gives you the feels and inspires! Comments Feed" href="http://laura.productions/2017/07/06/kesha-sebert-new-song-prayer-gives-you-the-feels-and-inspires/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/laura.productions\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='et1-bloodfm-menu-icon-css'  href='http://laura.productions/wp-content/plugins/delete-all-comments-of-website/include/sweetalert.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://laura.productions/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='fpw_styles_css-css'  href='http://laura.productions/wp-content/plugins/feature-a-page-widget/css/fpw_styles.css?ver=2.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='fts-feeds-css'  href='http://laura.productions/wp-content/plugins/feed-them-social/feeds/css/styles.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='fts-popup-css'  href='http://laura.productions/wp-content/plugins/feed-them-social/feeds/css/magnific-popup.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='social-widget-css'  href='http://laura.productions/wp-content/plugins/social-media-widget/social_widget.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='junkie-shortcodes-css'  href='http://laura.productions/wp-content/plugins/theme-junkie-shortcodes/assets/css/junkie-shortcodes.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='widgets-on-pages-css'  href='http://laura.productions/wp-content/plugins/widgets-on-pages/public/css/widgets-on-pages-public.css?ver=1.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpfai_style-css'  href='http://laura.productions/wp-content/plugins/wp-font-awesome-share-icons/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://laura.productions/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.3' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://laura.productions/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='yt4wp_sess-front-end-css-base-css'  href='http://laura.productions/wp-content/plugins/wp2yt-uploader/css/yt4wp-frontend.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='fancy-css-css'  href='//cdnjs.cloudflare.com/ajax/libs/fancybox/2.1.5/jquery.fancybox.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='main-menu-css'  href='http://laura.productions/wp-content/plugins/kolakube-main-menu/css/main-menu.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='aquamag-fonts-css'  href='//fonts.googleapis.com/css?family=Oswald' type='text/css' media='all' />
<link rel='stylesheet' id='aquamag-uikit-css'  href='http://laura.productions/wp-content/themes/aquamag/assets/css/uikit.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='aquamag-style-css'  href='http://laura.productions/wp-content/themes/aquamag/style.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='aquamag-colors-css'  href='http://laura.productions/wp-content/themes/aquamag/assets/colors/color-default.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='amazon-link-style-css'  href='http://laura.productions/wp-content/plugins/amazon-link/Amazon.css?ver=3.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://laura.productions/wp-content/plugins/tablepress/css/default.min.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='http://laura.productions/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=4.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://laura.productions/wp-content/plugins/jetpack/css/jetpack.css?ver=5.0' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='http://laura.productions/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='http://laura.productions/wp-content/plugins/slideshow-gallery/views/default/css/colorbox.css?ver=1.3.19' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://laura.productions/wp-content/plugins/slideshow-gallery/views/default/css/fontawesome.css?ver=4.4.0' type='text/css' media='all' />
<script type='text/javascript' src='http://laura.productions/wp-content/plugins/delete-all-comments-of-website/include/sweetalert-dev.js?ver=1'></script>
<script type='text/javascript' src='http://laura.productions/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://laura.productions/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://laura.productions/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://laura.productions/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://laura.productions/wp-content/plugins/feed-them-social/feeds/js/powered-by.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://laura.productions/wp-content/plugins/feed-them-social/feeds/js/fts-global.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://laura.productions/wp-content/plugins/feed-them-social/feeds/js/magnific-popup.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"http:\/\/laura.productions\/wp-admin\/admin-ajax.php","top_ten_nonce":"811ce74cd8","top_ten_id":"23162","top_ten_blog_id":"1","activate_counter":"11","tptn_rnd":"105232756"};
/* ]]> */
</script>
<script type='text/javascript' src='http://laura.productions/wp-content/plugins/top-10/includes/js/top-10-tracker.js?ver=4.7.5'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/fancybox/2.1.5/jquery.fancybox.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga'></script>
<script id='st_insights_js' type='text/javascript' src='http://w.sharethis.com/button/st_insights.js?publisher=eba0f3ba-f9ab-408c-bc68-c28af5afe749&#038;product=feather'></script>
<script type='text/javascript' src='http://laura.productions/wp-content/plugins/slideshow-gallery/views/default/js/gallery.js?ver=1.0'></script>
<script type='text/javascript' src='http://laura.productions/wp-content/plugins/slideshow-gallery/views/default/js/colorbox.js?ver=1.6.3'></script>
<script type='text/javascript' src='http://laura.productions/wp-content/plugins/slideshow-gallery/views/default/js/jquery-ui.js?ver=4.7.5'></script>
<link rel='https://api.w.org/' href='http://laura.productions/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://laura.productions/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://laura.productions/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.5" />
<link rel='shortlink' href='http://wp.me/p5ydH1-61A' />
<link rel="alternate" type="application/json+oembed" href="http://laura.productions/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flaura.productions%2F2017%2F07%2F06%2Fkesha-sebert-new-song-prayer-gives-you-the-feels-and-inspires%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://laura.productions/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flaura.productions%2F2017%2F07%2F06%2Fkesha-sebert-new-song-prayer-gives-you-the-feels-and-inspires%2F&#038;format=xml" />

<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};
</script>
<script type="text/javascript" src="https://static.addtoany.com/menu/page.js" async="async"></script>
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"BMSZk1ao6C52uW", domain:"laura.productions",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=BMSZk1ao6C52uW" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://laura.productions/wp-content/plugins/windows-live-writer/wlwmanifest.php" />
<meta name="google-site-verification" content="IW_pWbVN7bjBbGm8HPLXLcR7Rw1hSPrwfwvNyj-ElUI" />
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><meta name="template" content="AquaMag 1.0.3" />

<style type="text/css"></style>

<style type="text/css">
.synved-social-resolution-single {
display: inline-block;
}
.synved-social-resolution-normal {
display: inline-block;
}
.synved-social-resolution-hidef {
display: none;
}

@media only screen and (min--moz-device-pixel-ratio: 2),
only screen and (-o-min-device-pixel-ratio: 2/1),
only screen and (-webkit-min-device-pixel-ratio: 2),
only screen and (min-device-pixel-ratio: 2),
only screen and (min-resolution: 2dppx),
only screen and (min-resolution: 192dpi) {
	.synved-social-resolution-normal {
	display: none;
	}
	.synved-social-resolution-hidef {
	display: inline-block;
	}
}
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; background-image: url("http://%1$s/assets/img/bg.jpg"); background-position: center top; background-size: auto; background-repeat: no-repeat; background-attachment: fixed; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Kesha Sebert new song Prayer gives you the feels and inspires!" />
<meta property="og:url" content="http://laura.productions/2017/07/06/kesha-sebert-new-song-prayer-gives-you-the-feels-and-inspires/" />
<meta property="og:description" content="Kesha Sebert new song Prayer gives you the feels and inspires! “Animals, I have a surprise for you. Your support and love and kindness has gotten me through, hands down, the hardest time of my enti…" />
<meta property="article:published_time" content="2017-07-06T15:48:37+00:00" />
<meta property="article:modified_time" content="2017-07-06T15:48:37+00:00" />
<meta property="og:site_name" content="Celebrity News | Positive Celebrity Gossip | Laurara Monique" />
<meta property="og:image" content="http://laura.productions/wp-content/uploads/2017/07/Screen-Shot-2017-07-06-at-9.34.17-AM.png" />
<meta property="og:image:width" content="1232" />
<meta property="og:image:height" content="670" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://laura.productions/wp-content/uploads/2017/07/Screen-Shot-2017-07-06-at-9.34.17-AM.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<!--[if lte IE 9]>
<script src="http://laura.productions/wp-content/themes/aquamag/assets/js/html5shiv.js"></script>
<![endif]-->
<!-- Custom CSS -->
<style>
#main article .single-post-wrapper .rating-area .rating,
#main article .single-post-wrapper .rating-area .comment {
  display: none;
}

.mega-menu {
  display: none;
}

.embed-youtube {
  max-width: 600px;
  margin: 0 auto;
}

code {
  white-space: normal;
}


.brand {
  width:100%
}

.top-nav,.slider-wraper span.music,
.footer-top,.footer-bottom,
.post-author a.author-link,
.single-post-comment .comment-text a,
.uk-pagination > li.uk-active > a,
.uk-pagination > li > a:hover,
.uk-pagination > li > a:focus,
.uk-pagination > li > a:active,
.uk-button-primary,
.uk-button-primary:hover,
.uk-button-primary:focus,
.uk-button-primary:active,
.uk-button-primary.uk-active,
.sf-menu .sub-menu {
  background-color:#000;
}

.main-nav {
  background-color:#000
}
</style>
<!-- Generated by https://wordpress.org/plugins/theme-junkie-custom-css/ -->
<meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="ef5ccbdea0c81570aa61565b9f2fa69c"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script pagespeed_no_defer="" data-pso-version="20170403_083938">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</script></head>

<body class="post-template-default single single-post postid-23162 single-format-standard custom-background group-blog box">

<div id="page" class="hfeed site">

	<header id="masthead" class="site-header header-main" role="banner">
		
	<nav id="site-navigation" class="uk-navbar top-nav" role="navigation">
		
		<div class="uk-container uk-container-center">
			<div class="uk-grid">

				<div class="uk-width-2-3 top-nav-left">
					<a href="#" class="uk-navbar-toggle uk-hidden-large" data-uk-offcanvas="{target:'#offcanvas-1'}"></a>
					<ul id="menu-primary-items" class="uk-navbar-nav uk-visible-large sf-menu"><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15758"><a href="/">Home</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3706"><a href="http://laura.productions/positive-celebrity-gossip-2/">Positive Celebrity Gossip</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3489"><a href="http://laura.productions/film-reviews/">Film Reviews</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3705"><a href="http://laura.productions/world-news/">World News</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21554"><a href="http://laura.productions/section/21550-2/">Health</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3486"><a href="http://laura.productions/youtube-2/">YouTube</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3481"><a href="http://laura.productions/contact/">Contact</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4008"><a href="http://laura.productions/subscribe/">Subscribe</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3490"><a href="http://laura.productions/about-laurara-monique/">About Laura Monique</a></li>
</ul>				</div><!-- top-nav-left -->

				<div class="uk-width-1-3 top-nav-right">
					<ul class="uk-hidden-small"><li><a href="https://www.facebook.com/lauraraproductions"><i class="uk-icon-facebook-square uk-icon-small"></i></a></li><li><a href="https://twitter.com/lauraramonique"><i class="uk-icon-twitter uk-icon-small"></i></a></li><li><a href="https://plus.google.com/100907174536537213386/about/p/pub"><i class="uk-icon-google-plus uk-icon-small"></i></a></li><li><a href="https://www.linkedin.com/in/lauraramonique"><i class="uk-icon-linkedin-square uk-icon-small"></i></a></li><li><a href="https://instagram.com/lauraramonique/"><i class="uk-icon-instagram uk-icon-small"></i></a></li><li><a href="https://www.youtube.com/channel/UC6Vb4EjpqvpzyO5Cft8S3ug"><i class="uk-icon-youtube uk-icon-small"></i></a></li></ul>				</div><!-- top-nav-right -->

			</div>
		</div>

		<div id="offcanvas-1" class="uk-offcanvas">
			<div class="uk-offcanvas-bar">

				<ul id="mobile-menu-primary" class="uk-nav uk-nav-offcanvas uk-nav-parent-icon" data-uk-nav><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15758"><a href="/">Home</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3706"><a href="http://laura.productions/positive-celebrity-gossip-2/">Positive Celebrity Gossip</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3489"><a href="http://laura.productions/film-reviews/">Film Reviews</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3705"><a href="http://laura.productions/world-news/">World News</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21554"><a href="http://laura.productions/section/21550-2/">Health</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3486"><a href="http://laura.productions/youtube-2/">YouTube</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3481"><a href="http://laura.productions/contact/">Contact</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4008"><a href="http://laura.productions/subscribe/">Subscribe</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3490"><a href="http://laura.productions/about-laurara-monique/">About Laura Monique</a></li>
</ul>
			</div>
		</div><!--  uk-offcanvas  -->

	</nav><!-- #site-navigation -->

		<div class="uk-navbar main-nav">
	<div class="uk-container uk-container-center">
		<div class="uk-grid" data-uk-grid-match>

			<div class="uk-width-1-1 uk-width-large-7-10 main-nav-left clearfix">
				<div class="uk-grid">

					<div class="uk-width-1-2 uk-width-medium-1-4 brand">
						<a class="logo" href="http://laura.productions" rel="home">
<img class="img-responsive" src="http://laura.productions/wp-content/uploads/2015/06/POSITIVE-CELEBRITY-GOSSI.png" alt="Celebrity News | Positive Celebrity Gossip | Laurara Monique" />
</a>
					</div>

					<nav class="uk-width-1-2 uk-width-medium-3-4 main-menu mega-menu" role="navigation">
						<a href="#" class="uk-navbar-toggle uk-hidden-large" data-uk-offcanvas="{target:'#offcanvas-2'}"><span>Category</span></a>
											</nav>

				</div>
			</div>

			<div class="uk-width-large-3-10 uk-visible-large main-nav-right">
				<div class="form-search">
	<form class="navbar-form center-block" method="get" id="searchform" action="http://laura.productions/"  role="search">
		<input type="text" name="s" id="s">
		<button type="submit" name="submit" id="searchsubmit"><i class="uk-icon-search"></i></button>
	</form>
</div>			</div><!-- main-nav-right -->

		</div>
	</div>

	<div id="offcanvas-2" class="uk-offcanvas">
		<div class="uk-offcanvas-bar uk-offcanvas-bar-flip">

			
		</div>
	</div><!--  uk-offcanvas  -->

</div>	</header><!-- #masthead -->

	<div id="content" class="site-content">
		<div class="uk-container uk-container-center">
			<div class="uk-grid" data-uk-grid-match>
	<div id="primary" class="content-area uk-width-1-1 uk-width-large-7-10 site-content-left clearfix">
		<main id="main" class="site-main main-content" role="main">

		
			<article id="post-23162" class="post-23162 post type-post status-publish format-standard has-post-thumbnail hentry category-positive-celebrity tag-celebrity-gossip tag-celebrity-news tag-dr-luke tag-kesha-sebert tag-keshas-new-song-prayer tag-positive-celebrity-gossip tag-prayer tag-rainbow uk-clearfix">
	
	<header class="entry-header">
		<h1 class="page-title">Kesha Sebert new song Prayer gives you the feels and inspires!</h1>	</header><!-- .entry-header -->

	<div class="single-post-wrapper">

		<div class="rating-area">
							<span class="catagory">
					Category: <a href="http://laura.productions/category/positive-celebrity/" rel="category tag">positive celebrity</a>				</span>
			
			<time datetime="2017-07-06T09:48:37+00:00"><span class="date"><i class="uk-icon-clock-o"></i>July 6, 2017</span></time>

			<span class="rating"><i class="uk-icon-eye"></i> 60</span>

							<span class="comment"><span class="dsq-postid" data-dsqidentifier="23162 http://laura.productions/?p=23162"><i class="uk-icon-comment"></i> 0</span></span>
					</div>

		<div class="entry-content uk-clearfix">

										<script type="text/javascript">
								// resize yt plus videos function
								// called below
								function resize_yt_plus_videos() {
									jQuery('.wp-video').each(function() {
										var video_width = jQuery(this).width();
										var new_height = ( video_width / 1.8 );
										jQuery(this).css( 'height' , new_height );
									});
								}
								
								jQuery(document).ready(function() {
									
									// load funciton to prevent wierdness
									resize_yt_plus_videos();
									
									// resize function
									jQuery(window).resize(function() {
										resize_yt_plus_videos();
									});
									
								});
							</script>
						<h1 style="text-align: center;">Kesha Sebert new song Prayer gives you the feels and inspires!</h1>
<h4 align="center"><em>“Animals, I have a surprise for you. Your support and love and kindness has gotten me through, hands down, the hardest time of my entire life. My new song “praying,” is coming out tomorrow. And I couldn’t have done this without you. I fucking love you.”</em></h4>
<h4 align="center"><em>-Kesha Sebert</em></h4>
<p><a href="http://laura.productions/wp-content/uploads/2017/07/Screen-Shot-2017-07-06-at-9.32.46-AM.png"><img class="alignright wp-image-23177" src="http://laura.productions/wp-content/uploads/2017/07/Screen-Shot-2017-07-06-at-9.32.46-AM-300x166.png" alt="" width="349" height="193" srcset="http://laura.productions/wp-content/uploads/2017/07/Screen-Shot-2017-07-06-at-9.32.46-AM-300x166.png 300w, http://laura.productions/wp-content/uploads/2017/07/Screen-Shot-2017-07-06-at-9.32.46-AM-450x250.png 450w, http://laura.productions/wp-content/uploads/2017/07/Screen-Shot-2017-07-06-at-9.32.46-AM-400x222.png 400w, http://laura.productions/wp-content/uploads/2017/07/Screen-Shot-2017-07-06-at-9.32.46-AM.png 790w" sizes="(max-width: 349px) 100vw, 349px" /></a>Kesha Sebert, Ryan Lewis, Ben Abraham and Andrew Joslyn teamed up and wrote (what has to be) the most emotional and grabbing song to come out this year. The new jam “Prayer,” comes after a heated battle with Kesha’s former producer, Lukas Gottwald; better known by his nickname “Dr. Luke,” on social media.</p>
<p>The producer was accused of “sexually, physically, verbally and emotionally abusing,” her during the time he was involved as the executive producer over both of her albums. Ms. Sebert has been through it all with Dr. Luke according to the lawsuit, allegedly he has been charged with sexual assault, sexual harassment, gender violence, civil harassment, violation of unfair business laws, infliction of emotional distress (both are intentional and negligent), negligent retention and supervision.</p>
<p>It has been a hard life trial and it would be for anyone going through the stress of being abused. Kesha has managed to stay as strong as possible through all the “hell,” she’s been through and she’s “learned to fight for herself,” which is something that we should all know how to do in life.<a href="http://laura.productions/wp-content/uploads/2017/07/Screen-Shot-2017-07-06-at-9.34.17-AM.png"><img class=" wp-image-23169 alignleft" src="http://laura.productions/wp-content/uploads/2017/07/Screen-Shot-2017-07-06-at-9.34.17-AM-300x163.png" alt="" width="388" height="211" srcset="http://laura.productions/wp-content/uploads/2017/07/Screen-Shot-2017-07-06-at-9.34.17-AM-300x163.png 300w, http://laura.productions/wp-content/uploads/2017/07/Screen-Shot-2017-07-06-at-9.34.17-AM-1024x557.png 1024w, http://laura.productions/wp-content/uploads/2017/07/Screen-Shot-2017-07-06-at-9.34.17-AM-400x218.png 400w, http://laura.productions/wp-content/uploads/2017/07/Screen-Shot-2017-07-06-at-9.34.17-AM.png 1232w" sizes="(max-width: 388px) 100vw, 388px" /></a></p>
<p>It’s healthy and we’re so happy that she’s been able to pray for him even though he hurt her in more than one way, it’s brave.</p>
<blockquote><p>“ ‘Praying,’ my first single in almost four years, comes out today. I have channeled my feelings of severe hopelessness and depression, I’ve overcome obstacles, and I have found strength in myself even when it felt out of reach. I’ve found what I had thought was an unobtainable place of peace. This song is about coming to feel empathy for someone else even if they hurt you or scare you.”</p></blockquote>
<p><strong>“Prayer,”</strong> is powerful, raw, emotional and relatable opening with a voice over of Kesha talking to the audience.</p>
<blockquote><p>“Am I dead? Or is this one of those dreams, those horrible dreams, that seem like they last forever?</p>
<p>If I am alive, why? Why? If there is a God or whatever, something, somewhere, why have been I been abandoned by everyone and everything I&#8217;ve ever know? I&#8217;ve ever loved?</p>
<p>Stranded.</p>
<p>What is the lesson? What is the point?</p>
<p>God give me a sign or I have to give up. I can&#8217;t do this anymore.<a href="http://laura.productions/wp-content/uploads/2017/07/Screen-Shot-2017-07-06-at-9.33.36-AM.png"><img class="alignright wp-image-23173" src="http://laura.productions/wp-content/uploads/2017/07/Screen-Shot-2017-07-06-at-9.33.36-AM-300x164.png" alt="" width="386" height="211" srcset="http://laura.productions/wp-content/uploads/2017/07/Screen-Shot-2017-07-06-at-9.33.36-AM-300x164.png 300w, http://laura.productions/wp-content/uploads/2017/07/Screen-Shot-2017-07-06-at-9.33.36-AM-1024x559.png 1024w, http://laura.productions/wp-content/uploads/2017/07/Screen-Shot-2017-07-06-at-9.33.36-AM-400x218.png 400w, http://laura.productions/wp-content/uploads/2017/07/Screen-Shot-2017-07-06-at-9.33.36-AM.png 1188w" sizes="(max-width: 386px) 100vw, 386px" /></a></p>
<p>Please just let me die, being alive hurts too much.”</p></blockquote>
<p>The beautiful lady sings about overcoming the harness she had on from an unidentified abuser (we can all assume and speculate is Dr. Luke).</p>
<p>That doesn’t include the actual lyrics to the song yet. It’s so powerful already, so prepare to feel some more emotion with her relatable lyrics and video to Kesha’s new song “<em>Prayer</em>.” Truth is, the best art, the best music, the best lyrics, the best movies come from real life experience. And when you listen to this song you can really feel the emotion pouring from her soul.</p>
<h3 style="text-align: center;">[ <a href="http://laura.productions/2017/05/30/kesha-inspires-us-to-stay-strong-during-times-of-struggle-with-anxiety-and-depression/" target="_blank" rel="noopener noreferrer">Kesha inspires us to stay strong during times of struggle with anxiety and depression!</a> ]</h3>
<blockquote><p>&#8220;You brought the flames and you put me through hell/ I had to learn how to fight for myself,&#8221; she sings. &#8220;And we both know all the truth I could tell/ I&#8217;ll just say this is I wish you farewell.&#8221; She then breaks into the heavy chorus, where she sings: &#8220;I hope you&#8217;re somewhere praying, praying/ I hope your soul is changing, changing.&#8221;</p></blockquote>
<p>Empowering, no?<a href="http://laura.productions/wp-content/uploads/2017/07/Screen-Shot-2017-07-06-at-9.32.51-AM.png"><img class=" wp-image-23176 alignleft" src="http://laura.productions/wp-content/uploads/2017/07/Screen-Shot-2017-07-06-at-9.32.51-AM-300x157.png" alt="" width="384" height="201" srcset="http://laura.productions/wp-content/uploads/2017/07/Screen-Shot-2017-07-06-at-9.32.51-AM-300x157.png 300w, http://laura.productions/wp-content/uploads/2017/07/Screen-Shot-2017-07-06-at-9.32.51-AM-1024x537.png 1024w, http://laura.productions/wp-content/uploads/2017/07/Screen-Shot-2017-07-06-at-9.32.51-AM-400x210.png 400w, http://laura.productions/wp-content/uploads/2017/07/Screen-Shot-2017-07-06-at-9.32.51-AM.png 1156w" sizes="(max-width: 384px) 100vw, 384px" /></a></p>
<p>When you can sing about essentially forgiving someone and having empathy for their behavior, praying that they will change, well, that shows a lot of bravery and growth. Kesha’s new song Prayer comes with a lot of positive influence. And it’s simply beautiful, teaching us to be strong, to pray for those who hurt us and to never give up when it’s time to do what’s right in our lives.</p>
<p>It might not always be the easy choice but 99.9% of the time, you come out stronger than you were before the trial.</p>
<h3 style="text-align: center;">[ <a href="http://laura.productions/2017/05/03/christina-grimmie-continues-to-change-the-world-from-heaven/" target="_blank" rel="noopener noreferrer">Christina Grimmie continues to change the world from heaven!</a> ]</h3>
<p>The world needs people to be more accepting, loving and observant to the problems surrounding us; and I think that’s why Kesha is always looking to shed light on many of those issues, including this one (the case against Dr Luke), because so many women and men stay silent when they don’t have to, you should never be afraid to speak up. And sometimes, well, sometimes evil wins and you have to do your best to pray for them and know that you’re stronger regardless of the situation you’re facing.</p>
<p>Anxiety is real and when you have someone pounding on your self-confidence all the time, it can be defeating. Kesha had the opportunity to open up about anxiety and depression and just how it can “mess up somebody’s self-confidence.” She said:</p>
<blockquote><p>“I know from personal experience how comments can mess up somebody’s self-confidence and sense of self-worth. I have felt so unlovable after reading cruel words written by strangers who don’t know a thing about me.” She continued. “I’ve realized that once you take that step to help yourself, you’re going to be so happy you did. Taking the time to work on yourself requires bravery.”</p>
<h3 style="text-align: center;">[ <a href="http://laura.productions/2016/03/08/kesha-rose-inspires-world-human-rights-campaign-awards/" target="_blank" rel="noopener noreferrer">Kesha Rose Inspires the world at Human Rights Campaign Awards!</a> ]</h3>
</blockquote>
<p>She couldn’t be closer to the truth with that statement about taking time to work on yourself. It does take bravery. Kesha’s new song Prayer is inspiring, emotional, relatable and empowering. It’s one of those songs you can throw on when you need to feel so emotions (it’s healthy to let them out) and let out tension buildup.<a href="http://laura.productions/wp-content/uploads/2017/07/Screen-Shot-2017-07-06-at-9.34.07-AM.png"><img class="alignright wp-image-23170" src="http://laura.productions/wp-content/uploads/2017/07/Screen-Shot-2017-07-06-at-9.34.07-AM-300x163.png" alt="" width="352" height="191" srcset="http://laura.productions/wp-content/uploads/2017/07/Screen-Shot-2017-07-06-at-9.34.07-AM-300x163.png 300w, http://laura.productions/wp-content/uploads/2017/07/Screen-Shot-2017-07-06-at-9.34.07-AM-1024x558.png 1024w, http://laura.productions/wp-content/uploads/2017/07/Screen-Shot-2017-07-06-at-9.34.07-AM-400x218.png 400w, http://laura.productions/wp-content/uploads/2017/07/Screen-Shot-2017-07-06-at-9.34.07-AM.png 1230w" sizes="(max-width: 352px) 100vw, 352px" /></a></p>
<p>Music is powerful like that and a song like this will help so many people get through hard times in their lives.</p>
<p>It’s been speculated that Kesha will be releasing her new album “Rainbow,” this year (<em>August 11, 2017</em>). And we’re super excited to hear more of her new music.</p>
<p>Kesha opened up about her new song “Prayer,” on “<a href="http://Lennyletter.com/culture/a904/kesha-is-back-with-a-new-single-praying/" target="_blank" rel="noopener noreferrer">Lenny Letter</a>.” She said:</p>
<blockquote><p>“I was blessed and honored to be able to work with some amazing people that helped me realize the vision of this song. Thank you to Ryan Lewis and Ben Abraham, who wanted nothing other than to help me channel all this raw emotion into a powerful song, and to the mad scientist Jonas Åkerlund, who helped me actualize the psychedelic journey that is this physical, emotional ride for the music video.</p>
<h3 style="text-align: center;">[ <a href="http://laura.productions/2016/04/17/zedd-and-kesha-sebert-at-coachella-see-the-surprise-performance-now/" target="_blank" rel="noopener noreferrer">Zedd and Kesha Sebert at Coachella. See the surprise performance now!</a> ]</h3>
<p><strong>This is just the beginning.</strong> I am so happy and grateful to begin sharing all the music I have been writing with the world. I&#8217;ve written a record that reveals my vulnerabilities, and I have found strength in that. In the past, I&#8217;ve always felt like I was trying to prove something, trying to be someone I thought people wanted me to be, but on this record, I&#8217;m just telling the truth about my life. This album is me. The most raw and real art I have ever created, and now it&#8217;s my gift to you. I hope you love it. Thank you for not giving up on me. We made it &lt;3. I love you all so much.”<a href="http://laura.productions/wp-content/uploads/2017/07/Screen-Shot-2017-07-06-at-9.31.35-AM.png"><img class=" wp-image-23184 alignleft" src="http://laura.productions/wp-content/uploads/2017/07/Screen-Shot-2017-07-06-at-9.31.35-AM-300x168.png" alt="" width="348" height="195" srcset="http://laura.productions/wp-content/uploads/2017/07/Screen-Shot-2017-07-06-at-9.31.35-AM-300x168.png 300w, http://laura.productions/wp-content/uploads/2017/07/Screen-Shot-2017-07-06-at-9.31.35-AM-1024x575.png 1024w, http://laura.productions/wp-content/uploads/2017/07/Screen-Shot-2017-07-06-at-9.31.35-AM-400x225.png 400w" sizes="(max-width: 348px) 100vw, 348px" /></a></p></blockquote>
<p>Girl, we are so proud of you and all you’ve been able to achieve. You stand as a positive influence to all men/women out there in the world facing similar situations and you’re music will only help inspire more people to fight back and do what’s right when making decisions.</p>
<p>What do you think animals? Do you like Kesha’s new song Prayer? Let us know in the comments below and don’t forget to leave the Queen some loving feedback on how she inspired your life.</p>
<p>Blessed be.</p>
<p>&nbsp;</p>
<hr />
<h1 style="text-align: center;">Kesha&#8217;s new song Prayer pictures</h1>
<table class="widefat">
<tbody>
<tr class="alternate">
<td style="text-align: center;"><code>
	<ul id="slideshowgallery139565" class="slideshowgallery139565" style="display:none;">
					<!-- From all slides or gallery slides -->
							
				<li>
					<h3 style="opacity:70;">Kesha new song "Prayer," is just the beginning. </h3>
											<span>http://laura.productions/wp-content/uploads/2017/07/Screen-Shot-2017-07-06-at-9.31.35-AM.png</span>
										<p></p>
																		<a><img src="http://laura.productions/wp-content/uploads/bfi_thumb/Screen-Shot-2017-07-06-at-9.31.35-AM-345wwsoayr6gsj8t1yal8q.png" alt="kesha-new-song-prayer-is-just-the-beginning-" /></a>
															</li>
							
				<li>
					<h3 style="opacity:70;">Kesha new song "Prayer," is just the beginning. </h3>
											<span>http://laura.productions/wp-content/uploads/2017/07/Screen-Shot-2017-07-06-at-9.34.39-AM.png</span>
										<p></p>
																		<a><img src="http://laura.productions/wp-content/uploads/bfi_thumb/Screen-Shot-2017-07-06-at-9.34.39-AM-345wwhhq2pqpg7t7ruu8ei.png" alt="kesha-new-song-prayer-is-just-the-beginning-" /></a>
															</li>
							
				<li>
					<h3 style="opacity:70;">Kesha new song "Prayer," is just the beginning. </h3>
											<span>http://laura.productions/wp-content/uploads/2017/07/Screen-Shot-2017-07-06-at-9.34.23-AM.png</span>
										<p></p>
																		<a><img src="http://laura.productions/wp-content/uploads/bfi_thumb/Screen-Shot-2017-07-06-at-9.34.23-AM-345wwi4ca6encgjkp6rife.png" alt="kesha-new-song-prayer-is-just-the-beginning-" /></a>
															</li>
							
				<li>
					<h3 style="opacity:70;">Kesha new song "Prayer," is just the beginning. </h3>
											<span>http://laura.productions/wp-content/uploads/2017/07/Screen-Shot-2017-07-06-at-9.34.17-AM.png</span>
										<p></p>
																		<a><img src="http://laura.productions/wp-content/uploads/bfi_thumb/Screen-Shot-2017-07-06-at-9.34.17-AM-345wwiqyhn2l8p9xmiosga.png" alt="kesha-new-song-prayer-is-just-the-beginning-" /></a>
															</li>
							
				<li>
					<h3 style="opacity:70;">Kesha new song "Prayer," is just the beginning. </h3>
											<span>http://laura.productions/wp-content/uploads/2017/07/Screen-Shot-2017-07-06-at-9.34.07-AM.png</span>
										<p></p>
																		<a><img src="http://laura.productions/wp-content/uploads/bfi_thumb/Screen-Shot-2017-07-06-at-9.34.07-AM-345wwji3je9pwzr5xpsq2y.png" alt="kesha-new-song-prayer-is-just-the-beginning-" /></a>
															</li>
							
				<li>
					<h3 style="opacity:70;">Kesha new song "Prayer," is just the beginning. </h3>
											<span>http://laura.productions/wp-content/uploads/2017/07/Screen-Shot-2017-07-06-at-9.33.45-AM.png</span>
										<p></p>
																		<a><img src="http://laura.productions/wp-content/uploads/bfi_thumb/Screen-Shot-2017-07-06-at-9.33.45-AM-345wwk98l5gula8e8wwnpm.png" alt="kesha-new-song-prayer-is-just-the-beginning-" /></a>
															</li>
							
				<li>
					<h3 style="opacity:70;">Kesha new song "Prayer," is just the beginning. </h3>
											<span>http://laura.productions/wp-content/uploads/2017/07/Screen-Shot-2017-07-06-at-9.33.41-AM.png</span>
										<p></p>
																		<a><img src="http://laura.productions/wp-content/uploads/bfi_thumb/Screen-Shot-2017-07-06-at-9.33.41-AM-345wwl9fbhqcto7dbudwju.png" alt="kesha-new-song-prayer-is-just-the-beginning-" /></a>
															</li>
							
				<li>
					<h3 style="opacity:70;">Kesha new song "Prayer," is just the beginning. </h3>
											<span>http://laura.productions/wp-content/uploads/2017/07/Screen-Shot-2017-07-06-at-9.33.36-AM.png</span>
										<p></p>
																		<a><img src="http://laura.productions/wp-content/uploads/bfi_thumb/Screen-Shot-2017-07-06-at-9.33.36-AM-345wwm9m1tzv226cerv5e2.png" alt="kesha-new-song-prayer-is-just-the-beginning-" /></a>
															</li>
							
				<li>
					<h3 style="opacity:70;">Kesha new song "Prayer," is just the beginning. </h3>
											<span>http://laura.productions/wp-content/uploads/2017/07/Screen-Shot-2017-07-06-at-9.33.05-AM.png</span>
										<p></p>
																		<a><img src="http://laura.productions/wp-content/uploads/bfi_thumb/Screen-Shot-2017-07-06-at-9.33.05-AM-345wwn59xvq6ieeg3u5qmi.png" alt="kesha-new-song-prayer-is-just-the-beginning-" /></a>
															</li>
							
				<li>
					<h3 style="opacity:70;">Kesha new song "Prayer," is just the beginning. </h3>
											<span>http://laura.productions/wp-content/uploads/2017/07/Screen-Shot-2017-07-06-at-9.32.58-AM.png</span>
										<p></p>
																		<a><img src="http://laura.productions/wp-content/uploads/bfi_thumb/Screen-Shot-2017-07-06-at-9.32.58-AM-345wwnndb1uxmldxnawd1m.png" alt="kesha-new-song-prayer-is-just-the-beginning-" /></a>
															</li>
							
				<li>
					<h3 style="opacity:70;">Kesha new song "Prayer," is just the beginning. </h3>
											<span>http://laura.productions/wp-content/uploads/2017/07/Screen-Shot-2017-07-06-at-9.32.51-AM.png</span>
										<p></p>
																		<a><img src="http://laura.productions/wp-content/uploads/bfi_thumb/Screen-Shot-2017-07-06-at-9.32.51-AM-345wwo5go7zoqsdf6rmzgq.png" alt="kesha-new-song-prayer-is-just-the-beginning-" /></a>
															</li>
							
				<li>
					<h3 style="opacity:70;">Kesha new song "Prayer," is just the beginning. </h3>
											<span>http://laura.productions/wp-content/uploads/2017/07/Screen-Shot-2017-07-06-at-9.32.46-AM.png</span>
										<p></p>
																		<a><img src="http://laura.productions/wp-content/uploads/bfi_thumb/Screen-Shot-2017-07-06-at-9.32.46-AM-345wwonk1e4fuzcwq8dlvu.png" alt="kesha-new-song-prayer-is-just-the-beginning-" /></a>
															</li>
							
				<li>
					<h3 style="opacity:70;">Kesha new song "Prayer," is just the beginning. </h3>
											<span>http://laura.productions/wp-content/uploads/2017/07/Screen-Shot-2017-07-06-at-9.32.41-AM.png</span>
										<p></p>
																		<a><img src="http://laura.productions/wp-content/uploads/bfi_thumb/Screen-Shot-2017-07-06-at-9.32.41-AM-345wwp5nek96z6ce9p48ay.png" alt="kesha-new-song-prayer-is-just-the-beginning-" /></a>
															</li>
							
				<li>
					<h3 style="opacity:70;">Kesha new song "Prayer," is just the beginning. </h3>
											<span>http://laura.productions/wp-content/uploads/2017/07/Screen-Shot-2017-07-06-at-9.32.37-AM.png</span>
										<p></p>
																		<a><img src="http://laura.productions/wp-content/uploads/bfi_thumb/Screen-Shot-2017-07-06-at-9.32.37-AM-345wwpj7xfurbbl0fao74a.png" alt="kesha-new-song-prayer-is-just-the-beginning-" /></a>
															</li>
							
				<li>
					<h3 style="opacity:70;">Kesha new song "Prayer," is just the beginning. </h3>
											<span>http://laura.productions/wp-content/uploads/2017/07/Screen-Shot-2017-07-06-at-9.32.32-AM.png</span>
										<p></p>
																		<a><img src="http://laura.productions/wp-content/uploads/bfi_thumb/Screen-Shot-2017-07-06-at-9.32.32-AM-345wwpwsgbgbngtmkw85xm.png" alt="kesha-new-song-prayer-is-just-the-beginning-" /></a>
															</li>
							
				<li>
					<h3 style="opacity:70;">Kesha new song "Prayer," is just the beginning. </h3>
											<span>http://laura.productions/wp-content/uploads/2017/07/Screen-Shot-2017-07-06-at-9.32.22-AM.png</span>
										<p></p>
																		<a><img src="http://laura.productions/wp-content/uploads/bfi_thumb/Screen-Shot-2017-07-06-at-9.32.22-AM-345wwqnxi2ngbrauw3c3ka.png" alt="kesha-new-song-prayer-is-just-the-beginning-" /></a>
															</li>
							
				<li>
					<h3 style="opacity:70;">Kesha new song "Prayer," is just the beginning. </h3>
											<span>http://laura.productions/wp-content/uploads/2017/07/Screen-Shot-2017-07-06-at-9.32.18-AM.png</span>
										<p></p>
																		<a><img src="http://laura.productions/wp-content/uploads/bfi_thumb/Screen-Shot-2017-07-06-at-9.32.18-AM-345wwrajpjbe8017tf9dl6.png" alt="kesha-new-song-prayer-is-just-the-beginning-" /></a>
															</li>
							
				<li>
					<h3 style="opacity:70;">Kesha new song "Prayer," is just the beginning. </h3>
											<span>http://laura.productions/wp-content/uploads/2017/07/Screen-Shot-2017-07-06-at-9.32.12-AM.png</span>
										<p></p>
																		<a><img src="http://laura.productions/wp-content/uploads/bfi_thumb/Screen-Shot-2017-07-06-at-9.32.12-AM-345wwrsn2pg5c70pcw000a.png" alt="kesha-new-song-prayer-is-just-the-beginning-" /></a>
															</li>
							
				<li>
					<h3 style="opacity:70;">Kesha new song "Prayer," is just the beginning. </h3>
											<span>http://laura.productions/wp-content/uploads/2017/07/Screen-Shot-2017-07-06-at-9.35.25-AM.png</span>
										<p></p>
																		<a><img src="http://laura.productions/wp-content/uploads/bfi_thumb/Screen-Shot-2017-07-06-at-9.35.25-AM-345wwgv3v92rjz2uuiwydm.png" alt="kesha-new-song-prayer-is-just-the-beginning-" /></a>
															</li>
						</ul>
	
	<div id="slideshow-wrappergallery139565" class="slideshow-wrapper">
			
		<div class="slideshow-fullsize" id="fullsizegallery139565">
														<div id="imgprevgallery139565" class="slideshow-imgprev imgnav" title="Previous Image">Previous Image</div>
						<a id="imglinkgallery139565" class="slideshow-imglink imglink"><!-- link --></a>
											<div id="imgnextgallery139565" class="slideshow-imgnext imgnav" title="Next Image">Next Image</div>
						<div id="imagegallery139565" class="slideshow-image"></div>
							<div class="slideshow-information" id="informationgallery139565">
					<h3 class="slideshow-info-heading">info heading</h3>
					<p class="slideshow-info-content">info content</p>
				</div>
					</div>
		
					<div id="thumbnailsgallery139565" class="slideshow-thumbnails thumbsbot">
				<div class="slideshow-slideleft" id="slideleftgallery139565" title="Slide Left"></div>
				<div class="slideshow-slidearea" id="slideareagallery139565">
					<div class="slideshow-slider" id="slidergallery139565"></div>
				</div>
				<div class="slideshow-slideright" id="sliderightgallery139565" title="Slide Right"></div>
				<br style="clear:both; visibility:hidden; height:1px;" />
			</div>
			</div>
	
	<!-- Slideshow Gallery Javascript BEG -->	
	<script type="text/javascript">
	jQuery.noConflict();
	tid('slideshowgallery139565').style.display = "none";
	tid('slideshow-wrappergallery139565').style.display = 'block';
	tid('slideshow-wrappergallery139565').style.visibility = 'hidden';
	jQuery("#fullsizegallery139565").append('<div id="spinnergallery139565"><i class="fa fa-cog fa-spin"></i></div>');
	tid('spinnergallery139565').style.visibility = 'visible';

	var slideshowgallery139565 = new TINY.slideshow("slideshowgallery139565");
	jQuery(document).ready(function() {
		slideshowgallery139565.auto = true;		slideshowgallery139565.speed = 17;
		slideshowgallery139565.effect = "slide";
		slideshowgallery139565.slide_direction = "lr";
		slideshowgallery139565.easing = "swing";
		slideshowgallery139565.alwaysauto = true;
		slideshowgallery139565.autoheight = true;
		slideshowgallery139565.autoheight_max = false;
		slideshowgallery139565.imgSpeed = 39;
		slideshowgallery139565.navOpacity = 25;
		slideshowgallery139565.navHover = 75;
		slideshowgallery139565.letterbox = "#000000";
		slideshowgallery139565.linkclass = "linkhover";
		slideshowgallery139565.imagesid = "imagesgallery139565";
		slideshowgallery139565.info = "informationgallery139565";
		slideshowgallery139565.infoSpeed = 16;
		slideshowgallery139565.infodelay = 0;
		slideshowgallery139565.thumbs = "slidergallery139565";
		slideshowgallery139565.thumbOpacity = 70;
		slideshowgallery139565.left = "slideleftgallery139565";
		slideshowgallery139565.right = "sliderightgallery139565";
		slideshowgallery139565.scrollSpeed = 10;
		slideshowgallery139565.spacing = 10;
		slideshowgallery139565.active = "";
		slideshowgallery139565.imagesthickbox = "false";
		jQuery("#spinnergallery139565").remove();
		slideshowgallery139565.init("slideshowgallery139565","imagegallery139565","imgprevgallery139565","imgnextgallery139565","imglinkgallery139565");
		tid('slideshow-wrappergallery139565').style.visibility = 'visible';
		jQuery(window).trigger('resize');
		
					slideshowgallery139565.touch(tid('fullsizegallery139565'));
			
							var touchslidesurface = tid('slidergallery139565');
				slideshowgallery139565.touchslide(touchslidesurface);
						});
	
			jQuery(window).resize(function() {
			var width = jQuery('#slideshow-wrappergallery139565').width();
			var resheight = 20;
			var height = Math.round(((resheight / 100) * width));
			jQuery('#fullsizegallery139565').height(height);
		});
		</script>
	
	<!-- Slideshow Gallery Javascript END --><!-- Slideshow Gallery CSS BEG -->	
	<link rel="stylesheet" property="stylesheet" href="http://laura.productions/wp-content/plugins/slideshow-gallery/views/default/css-responsive.php?layout=responsive&amp;resheight=20&amp;resheighttype=%25&amp;resizeimages=Y&amp;width=450&amp;border=1px+solid+%23CCCCCC&amp;background=%23000000&amp;infobackground=%23000000&amp;infocolor=%23ffffff&amp;thumbactive=&amp;unique=gallery139565&amp;wrapperid=slideshow-wrappergallery139565&amp;height=&amp;autoheight=true&amp;thumbwidth=100&amp;thumbheight=75&amp;sliderwidth=2264&amp;infohideonmobile=" type="text/css" media="all" />
	
	<!--[if IE 6]>
	<style type="text/css">
	.imglink, #imglink { display: none !important; }
	.linkhover { display: none !important; }
	</style>
	<![endif]-->
	
	<!-- Slideshow Gallery CSS END --></code></td>
</tr>
</tbody>
</table>
<hr />
<h1 style="text-align: center;">Kesha&#8217;s new song Prayer!</h1>
<hr />
<p style="text-align: center;"><div class="ytplus-video-container"><iframe src="//www.youtube.com/embed/v-Dur3uXXCQ?autoplay=" allowfullscreen="" frameborder="0"></iframe></div>
							<!--YouTube-For-WordPress-Container--http://www.yt4wp.com --></p>
<hr />
<div class="tptn_counter" id="tptn_counter_23162">(Visited 61 times, 21 visits today)</div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://laura.productions/2017/07/06/kesha-sebert-new-song-prayer-gives-you-the-feels-and-inspires/" data-a2a-title="Kesha Sebert new song Prayer gives you the feels and inspires!"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Flaura.productions%2F2017%2F07%2F06%2Fkesha-sebert-new-song-prayer-gives-you-the-feels-and-inspires%2F&amp;linkname=Kesha%20Sebert%20new%20song%20Prayer%20gives%20you%20the%20feels%20and%20inspires%21" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Flaura.productions%2F2017%2F07%2F06%2Fkesha-sebert-new-song-prayer-gives-you-the-feels-and-inspires%2F&amp;linkname=Kesha%20Sebert%20new%20song%20Prayer%20gives%20you%20the%20feels%20and%20inspires%21" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Flaura.productions%2F2017%2F07%2F06%2Fkesha-sebert-new-song-prayer-gives-you-the-feels-and-inspires%2F&amp;linkname=Kesha%20Sebert%20new%20song%20Prayer%20gives%20you%20the%20feels%20and%20inspires%21" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div></div><div class='yarpp-related'>
<h3>Related posts:</h3><ol>
<li><a href="http://laura.productions/2016/09/30/kesha-talks-body-shaming-after-2016-presidential-debate/" rel="bookmark" title="Kesha talks body shaming after 2016 Presidential Debate!">Kesha talks body shaming after 2016 Presidential Debate! </a></li>
<li><a href="http://laura.productions/2017/05/30/kesha-inspires-us-to-stay-strong-during-times-of-struggle-with-anxiety-and-depression/" rel="bookmark" title="Kesha inspires us to stay strong during times of struggle with anxiety and depression!">Kesha inspires us to stay strong during times of struggle with anxiety and depression! </a></li>
<li><a href="http://laura.productions/2016/09/15/kaley-cuoco-talks-big-bang-theory-on-jimmy-kimmel-live/" rel="bookmark" title="Kaley Cuoco talks “Big Bang Theory,” on Jimmy Kimmel Live!">Kaley Cuoco talks “Big Bang Theory,” on Jimmy Kimmel Live! </a></li>
<li><a href="http://laura.productions/2016/09/22/kim-kardashian-has-nothing-but-good-vibes-for-taylor-swift/" rel="bookmark" title="Kim Kardashian has nothing but good vibes for Taylor Swift!">Kim Kardashian has nothing but good vibes for Taylor Swift! </a></li>
</ol>
<p>Related posts brought to you by <a href='https://wordpress.org/plugins/yet-another-related-posts-plugin/'>Yet Another Related Posts Plugin</a>.</p>
</div>

			
		</div><!-- .entry-content -->

		<footer class="entry-footer">

			<div class="post-share">

				
	<div class="share">
		<span class="media-title">Share this:</span>
		<a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Flaura.productions%2F2017%2F07%2F06%2Fkesha-sebert-new-song-prayer-gives-you-the-feels-and-inspires%2F"><i class="uk-icon-facebook-square"></i></a>
		<a href="https://twitter.com/intent/tweet?text=Kesha Sebert new song Prayer gives you the feels and inspires!&url=http%3A%2F%2Flaura.productions%2F2017%2F07%2F06%2Fkesha-sebert-new-song-prayer-gives-you-the-feels-and-inspires%2F"><i class="uk-icon-twitter-square"></i></a>
		<a href="https://plus.google.com/share?url=http%3A%2F%2Flaura.productions%2F2017%2F07%2F06%2Fkesha-sebert-new-song-prayer-gives-you-the-feels-and-inspires%2F"><i class="uk-icon-google-plus-square"></i></a>
		<a href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Flaura.productions%2F2017%2F07%2F06%2Fkesha-sebert-new-song-prayer-gives-you-the-feels-and-inspires%2F&media=http://laura.productions/wp-content/uploads/2017/07/Screen-Shot-2017-07-06-at-9.34.17-AM.png&description=Kesha Sebert new song Prayer gives you the feels and inspires! “Animals, I have a surprise for you. Your support and love and kindness has gotten me through, hands down,&hellip;"><i class="uk-icon-pinterest-square"></i></a>
		<a href="https://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Flaura.productions%2F2017%2F07%2F06%2Fkesha-sebert-new-song-prayer-gives-you-the-feels-and-inspires%2F&title=Kesha Sebert new song Prayer gives you the feels and inspires!&summary=Kesha Sebert new song Prayer gives you the feels and inspires! “Animals, I have a surprise for you. Your support and love and kindness has gotten me through, hands down,&hellip;&source=Celebrity News | Positive Celebrity Gossip | Laurara Monique"><i class="uk-icon-linkedin-square"></i></a>
		<a href="mailto:?Subject=Kesha Sebert new song Prayer gives you the feels and inspires!&amp;body=http%3A%2F%2Flaura.productions%2F2017%2F07%2F06%2Fkesha-sebert-new-song-prayer-gives-you-the-feels-and-inspires%2F"><i class="uk-icon-envelope"></i></a>
		<a href="#" onclick="window.print();"><i class="uk-icon-print"></i></a>
	</div>


								<div class="tag-catagory">
					<span class="media-title">
						Tags: <a href="http://laura.productions/tag/celebrity-gossip/" rel="tag">celebrity gossip</a>, <a href="http://laura.productions/tag/celebrity-news/" rel="tag">celebrity news</a>, <a href="http://laura.productions/tag/dr-luke/" rel="tag">Dr. Luke</a>, <a href="http://laura.productions/tag/kesha-sebert/" rel="tag">Kesha Sebert</a>, <a href="http://laura.productions/tag/keshas-new-song-prayer/" rel="tag">Kesha's new song Prayer</a>, <a href="http://laura.productions/tag/positive-celebrity-gossip/" rel="tag">positive celebrity gossip</a>, <a href="http://laura.productions/tag/prayer/" rel="tag">Prayer</a>, <a href="http://laura.productions/tag/rainbow/" rel="tag">Rainbow</a>					</span>
				</div>
							</div>

					</footer><!-- .entry-footer -->
		
	</div>

	
	<div class="post-author border-style">
		<article class="uk-comment">
			<header class="uk-comment-header">
				<img alt='' src='http://0.gravatar.com/avatar/c8af7fcf842cdd0c847ad1f4490ee75c?s=90&#038;r=pg' srcset='http://0.gravatar.com/avatar/c8af7fcf842cdd0c847ad1f4490ee75c?s=180&amp;r=pg 2x' class='avatar avatar-90 photo' height='90' width='90' />				<h3 class="uk-comment-title">
					lauraramonique				</h3>
				<div class="uk-comment-meta">My name is Laura Monique and I'm a passionate filmmaker, director, actress and journalist.</div>
				<a class="author-name url fn n author-link" href="http://laura.productions/author/lauraramonique/" rel="author">More from this Author <i class="uk-icon-angle-right"></i></a>
			</header>
		</article>
	</div><!-- .post-author -->


	
		<div class="related-post border-style recent-post">

			<h4>Related Articles</h4>
			<div class="uk-grid uk-clearfix">

				
					<div class="uk-width-1-1 uk-width-medium-1-3">
						<article class="one-third uk-clearfix">
								<div class="article-img">
		<a class="uk-overlay" href="http://laura.productions/2017/07/03/jack-gilinsky-teaches-us-to-learn-from-past-mistakes/">

							<img width="439" height="285" src="http://laura.productions/wp-content/uploads/2017/07/Screen-Shot-2017-07-02-at-10.01.58-PM-439x285.png" class="entry-thumbnail wp-post-image" alt="Jack Gilinsky teaches us to learn from past mistakes!" srcset="http://laura.productions/wp-content/uploads/2017/07/Screen-Shot-2017-07-02-at-10.01.58-PM-439x285.png 439w, http://laura.productions/wp-content/uploads/2017/07/Screen-Shot-2017-07-02-at-10.01.58-PM-132x87.png 132w" sizes="(max-width: 439px) 100vw, 439px" />			
			<div class="uk-overlay-area uk-hidden-small">
								<span class="cat-links">
					positive celebrity				</span>
				<span class="rating"><i class="uk-icon-eye"></i> 20</span>
													<span class="comment"><span class="dsq-postid" data-dsqidentifier="23153 http://laura.productions/?p=23153"><i class="uk-icon-comment"></i> 0</span></span>
								<time datetime="2017-07-03T03:00:49+00:00"><span class="date">July 3, 2017</span></time>
			</div>

			<div class="rating-area uk-visible-small">
				<span class="rating"><i class="uk-icon-eye"></i> 20</span>
									<span class="comment"><span class="dsq-postid" data-dsqidentifier="23153 http://laura.productions/?p=23153"><i class="uk-icon-comment"></i> 0</span></span>
								<time datetime="2017-07-03T03:00:49+00:00"><span class="date">July 3, 2017</span></time>
			</div>

		</a>
	</div>
							<div class="article-text">
								<h3 class="article-title"><a href="http://laura.productions/2017/07/03/jack-gilinsky-teaches-us-to-learn-from-past-mistakes/" rel="bookmark">Jack Gilinsky teaches us to learn from past mistakes!</a></h3>							</div>
						</article>
					</div>

				
					<div class="uk-width-1-1 uk-width-medium-1-3">
						<article class="one-third uk-clearfix">
								<div class="article-img">
		<a class="uk-overlay" href="http://laura.productions/2017/07/03/rumer-willis-has-been-six-months-sober/">

							<img width="439" height="285" src="http://laura.productions/wp-content/uploads/2017/07/Screen-Shot-2017-07-02-at-7.39.03-PM-439x285.png" class="entry-thumbnail wp-post-image" alt="Rumer Willis has been six months sober!" srcset="http://laura.productions/wp-content/uploads/2017/07/Screen-Shot-2017-07-02-at-7.39.03-PM-439x285.png 439w, http://laura.productions/wp-content/uploads/2017/07/Screen-Shot-2017-07-02-at-7.39.03-PM-132x87.png 132w" sizes="(max-width: 439px) 100vw, 439px" />			
			<div class="uk-overlay-area uk-hidden-small">
								<span class="cat-links">
					positive celebrity				</span>
				<span class="rating"><i class="uk-icon-eye"></i> 29</span>
													<span class="comment"><span class="dsq-postid" data-dsqidentifier="23148 http://laura.productions/?p=23148"><i class="uk-icon-comment"></i> 0</span></span>
								<time datetime="2017-07-03T01:10:28+00:00"><span class="date">July 3, 2017</span></time>
			</div>

			<div class="rating-area uk-visible-small">
				<span class="rating"><i class="uk-icon-eye"></i> 29</span>
									<span class="comment"><span class="dsq-postid" data-dsqidentifier="23148 http://laura.productions/?p=23148"><i class="uk-icon-comment"></i> 0</span></span>
								<time datetime="2017-07-03T01:10:28+00:00"><span class="date">July 3, 2017</span></time>
			</div>

		</a>
	</div>
							<div class="article-text">
								<h3 class="article-title"><a href="http://laura.productions/2017/07/03/rumer-willis-has-been-six-months-sober/" rel="bookmark">Rumer Willis has been six months sober!</a></h3>							</div>
						</article>
					</div>

				
					<div class="uk-width-1-1 uk-width-medium-1-3">
						<article class="one-third uk-clearfix">
								<div class="article-img">
		<a class="uk-overlay" href="http://laura.productions/2017/07/03/justin-bieber-performs-at-british-summertime-show-sick-and-does-an-amazing-job/">

							<img width="439" height="285" src="http://laura.productions/wp-content/uploads/2017/07/Screen-Shot-2017-07-02-at-7.26.30-PM-439x285.png" class="entry-thumbnail wp-post-image" alt="Justin Bieber performs at British Summertime show sick and does an amazing job!" srcset="http://laura.productions/wp-content/uploads/2017/07/Screen-Shot-2017-07-02-at-7.26.30-PM-439x285.png 439w, http://laura.productions/wp-content/uploads/2017/07/Screen-Shot-2017-07-02-at-7.26.30-PM-132x87.png 132w" sizes="(max-width: 439px) 100vw, 439px" />			
			<div class="uk-overlay-area uk-hidden-small">
								<span class="cat-links">
					positive celebrity				</span>
				<span class="rating"><i class="uk-icon-eye"></i> 42</span>
													<span class="comment"><span class="dsq-postid" data-dsqidentifier="23143 http://laura.productions/?p=23143"><i class="uk-icon-comment"></i> 0</span></span>
								<time datetime="2017-07-03T00:15:06+00:00"><span class="date">July 3, 2017</span></time>
			</div>

			<div class="rating-area uk-visible-small">
				<span class="rating"><i class="uk-icon-eye"></i> 42</span>
									<span class="comment"><span class="dsq-postid" data-dsqidentifier="23143 http://laura.productions/?p=23143"><i class="uk-icon-comment"></i> 0</span></span>
								<time datetime="2017-07-03T00:15:06+00:00"><span class="date">July 3, 2017</span></time>
			</div>

		</a>
	</div>
							<div class="article-text">
								<h3 class="article-title"><a href="http://laura.productions/2017/07/03/justin-bieber-performs-at-british-summertime-show-sick-and-does-an-amazing-job/" rel="bookmark">Justin Bieber performs at British Summertime show sick and does an amazing job!</a></h3>							</div>
						</article>
					</div>

				
			</div>

		</div><!-- .related-post -->

	
</article><!-- #post-## -->

			
			
<div id="disqus_thread">
    </div>


		
		</main><!-- #main -->
	</div><!-- #primary -->

<div id="secondary" class="widget-area uk-width-1-1 uk-width-large-3-10 site-content-right clearfix" role="complementary">
	<div class="uk-grid">
		<div class="uk-width-1-1 uk-width-medium-1-2 uk-width-large-1-1 clearfix">
			<aside id="social-widget-2" class="widget Social_Widget"><div class="title-section uk-clearfix"><h4 class="lead-title">Follow Us!</h4><div class="white-line uk-clearfix"></div></div><div class="socialmedia-buttons smw_left"><a href="https://www.facebook.com/lauraraproductions" rel="nofollow" target="_blank"><img width="32" height="32" src="http://laura.productions/wp-content/plugins/social-media-widget/images/default/32/facebook.png" 
				alt="Follow Us on Facebook" 
				title="Follow Us on Facebook" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="https://twitter.com/lauraramonique" rel="nofollow" target="_blank"><img width="32" height="32" src="http://laura.productions/wp-content/plugins/social-media-widget/images/default/32/twitter.png" 
				alt="Follow Us on Twitter" 
				title="Follow Us on Twitter" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="https://www.linkedin.com/profile/public-profile-settings?trk=prof-edit-edit-public_profile" rel="nofollow" target="_blank"><img width="32" height="32" src="http://laura.productions/wp-content/plugins/social-media-widget/images/default/32/linkedin.png" 
				alt="Follow Us on LinkedIn" 
				title="Follow Us on LinkedIn" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="https://www.tumblr.com/blog/lauraramargosian" rel="nofollow" target="_blank"><img width="32" height="32" src="http://laura.productions/wp-content/plugins/social-media-widget/images/default/32/tumblr.png" 
				alt="Follow Us on Tumblr" 
				title="Follow Us on Tumblr" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a></div></aside><aside id="mc4wp_form_widget-4" class="widget widget_mc4wp_form_widget"><div class="title-section uk-clearfix"><h4 class="lead-title">SIGN UP FOR POSITIVE NEWS!</h4><div class="white-line uk-clearfix"></div></div><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.1.4 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-16783 mc4wp-form-basic" method="post" data-id="16783" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p>
	<label>Email address: </label>
	<input type="email" id="mc4wp_email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p><div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1499478446" /><input type="hidden" name="_mc4wp_form_id" value="16783" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></aside><aside id="aquamag-posts-slide-2" class="widget widget-aquamag-posts-slide posts-slides breaking-news"><div class="title-section uk-clearfix"><h4 class="lead-title">Breaking News</h4><div class="white-line uk-clearfix"></div></div><div id="news-slider" class="flexslider news-slider"><ul class="slides"><li><article class="half-list uk-clearfix"><div class="article-img"><a href="http://laura.productions/2017/07/06/kesha-sebert-new-song-prayer-gives-you-the-feels-and-inspires/" rel="bookmark"><img width="132" height="87" src="http://laura.productions/wp-content/uploads/2017/07/Screen-Shot-2017-07-06-at-9.34.17-AM-132x87.png" class="entry-thumb wp-post-image" alt="Kesha Sebert new song Prayer gives you the feels and inspires!" srcset="http://laura.productions/wp-content/uploads/2017/07/Screen-Shot-2017-07-06-at-9.34.17-AM-132x87.png 132w, http://laura.productions/wp-content/uploads/2017/07/Screen-Shot-2017-07-06-at-9.34.17-AM-439x285.png 439w" sizes="(max-width: 132px) 100vw, 132px" /></a></div><div class="article-text"><h3 class="article-title"><a href="http://laura.productions/2017/07/06/kesha-sebert-new-song-prayer-gives-you-the-feels-and-inspires/" rel="bookmark">Kesha Sebert new song Prayer gives you the feels and inspires!</a></h3></div></article></li><li><article class="half-list uk-clearfix"><div class="article-img"><a href="http://laura.productions/2017/07/03/jack-gilinsky-teaches-us-to-learn-from-past-mistakes/" rel="bookmark"><img width="132" height="87" src="http://laura.productions/wp-content/uploads/2017/07/Screen-Shot-2017-07-02-at-10.01.58-PM-132x87.png" class="entry-thumb wp-post-image" alt="Jack Gilinsky teaches us to learn from past mistakes!" srcset="http://laura.productions/wp-content/uploads/2017/07/Screen-Shot-2017-07-02-at-10.01.58-PM-132x87.png 132w, http://laura.productions/wp-content/uploads/2017/07/Screen-Shot-2017-07-02-at-10.01.58-PM-300x197.png 300w, http://laura.productions/wp-content/uploads/2017/07/Screen-Shot-2017-07-02-at-10.01.58-PM-439x285.png 439w, http://laura.productions/wp-content/uploads/2017/07/Screen-Shot-2017-07-02-at-10.01.58-PM-400x263.png 400w, http://laura.productions/wp-content/uploads/2017/07/Screen-Shot-2017-07-02-at-10.01.58-PM.png 828w" sizes="(max-width: 132px) 100vw, 132px" /></a></div><div class="article-text"><h3 class="article-title"><a href="http://laura.productions/2017/07/03/jack-gilinsky-teaches-us-to-learn-from-past-mistakes/" rel="bookmark">Jack Gilinsky teaches us to learn from past mistakes!</a></h3></div></article></li><li><article class="half-list uk-clearfix"><div class="article-img"><a href="http://laura.productions/2017/07/03/rumer-willis-has-been-six-months-sober/" rel="bookmark"><img width="132" height="87" src="http://laura.productions/wp-content/uploads/2017/07/Screen-Shot-2017-07-02-at-7.39.03-PM-132x87.png" class="entry-thumb wp-post-image" alt="Rumer Willis has been six months sober!" srcset="http://laura.productions/wp-content/uploads/2017/07/Screen-Shot-2017-07-02-at-7.39.03-PM-132x87.png 132w, http://laura.productions/wp-content/uploads/2017/07/Screen-Shot-2017-07-02-at-7.39.03-PM-439x285.png 439w" sizes="(max-width: 132px) 100vw, 132px" /></a></div><div class="article-text"><h3 class="article-title"><a href="http://laura.productions/2017/07/03/rumer-willis-has-been-six-months-sober/" rel="bookmark">Rumer Willis has been six months sober!</a></h3></div></article></li><li><article class="half-list uk-clearfix"><div class="article-img"><a href="http://laura.productions/2017/07/03/justin-bieber-performs-at-british-summertime-show-sick-and-does-an-amazing-job/" rel="bookmark"><img width="132" height="87" src="http://laura.productions/wp-content/uploads/2017/07/Screen-Shot-2017-07-02-at-7.26.30-PM-132x87.png" class="entry-thumb wp-post-image" alt="Justin Bieber performs at British Summertime show sick and does an amazing job!" srcset="http://laura.productions/wp-content/uploads/2017/07/Screen-Shot-2017-07-02-at-7.26.30-PM-132x87.png 132w, http://laura.productions/wp-content/uploads/2017/07/Screen-Shot-2017-07-02-at-7.26.30-PM-439x285.png 439w" sizes="(max-width: 132px) 100vw, 132px" /></a></div><div class="article-text"><h3 class="article-title"><a href="http://laura.productions/2017/07/03/justin-bieber-performs-at-british-summertime-show-sick-and-does-an-amazing-job/" rel="bookmark">Justin Bieber performs at British Summertime show sick and does an amazing job!</a></h3></div></article></li><li><article class="half-list uk-clearfix"><div class="article-img"><a href="http://laura.productions/2017/06/30/natalie-morales-opens-up-about-her-life-and-comes-out-queer/" rel="bookmark"><img width="132" height="87" src="http://laura.productions/wp-content/uploads/2017/06/Screen-Shot-2017-06-30-at-2.52.24-PM-132x87.png" class="entry-thumb wp-post-image" alt="Natalie Morales opens up about her life and comes out queer!" srcset="http://laura.productions/wp-content/uploads/2017/06/Screen-Shot-2017-06-30-at-2.52.24-PM-132x87.png 132w, http://laura.productions/wp-content/uploads/2017/06/Screen-Shot-2017-06-30-at-2.52.24-PM-439x285.png 439w" sizes="(max-width: 132px) 100vw, 132px" /></a></div><div class="article-text"><h3 class="article-title"><a href="http://laura.productions/2017/06/30/natalie-morales-opens-up-about-her-life-and-comes-out-queer/" rel="bookmark">Natalie Morales opens up about her life and comes out queer!</a></h3></div></article></li></ul></div></aside><aside id="aquamag-popular-2" class="widget widget-aquamag-popular posts-thumbnail-widget"><div class="title-section uk-clearfix"><h4 class="lead-title">Popular Posts</h4><div class="white-line uk-clearfix"></div></div><ul><li><a href="http://laura.productions/2015/02/22/zedds-new-song-feat-selena-gomez-i-want-you-to-know-leaked-bouncy/" rel="bookmark"><img width="45" height="45" src="http://laura.productions/wp-content/uploads/2015/02/B9v-BYkCcAEo3ke.jpg" class="entry-thumb wp-post-image" alt="Zedd&#8217;s New Song Feat Selena Gomez I Want You To Know&#8217; Leaked, Bouncy." srcset="http://laura.productions/wp-content/uploads/2015/02/B9v-BYkCcAEo3ke.jpg 1024w, http://laura.productions/wp-content/uploads/2015/02/B9v-BYkCcAEo3ke-150x150.jpg 150w, http://laura.productions/wp-content/uploads/2015/02/B9v-BYkCcAEo3ke-300x300.jpg 300w, http://laura.productions/wp-content/uploads/2015/02/B9v-BYkCcAEo3ke-64x64.jpg 64w, http://laura.productions/wp-content/uploads/2015/02/B9v-BYkCcAEo3ke-120x120.jpg 120w, http://laura.productions/wp-content/uploads/2015/02/B9v-BYkCcAEo3ke-200x200.jpg 200w, http://laura.productions/wp-content/uploads/2015/02/B9v-BYkCcAEo3ke-400x400.jpg 400w" sizes="(max-width: 45px) 100vw, 45px" /></a><a href="http://laura.productions/2015/02/22/zedds-new-song-feat-selena-gomez-i-want-you-to-know-leaked-bouncy/" rel="bookmark">Zedd&#8217;s New Song Feat Selena Gomez I Want You To Know&#8217; Leaked, Bouncy.</a></li><li><a href="http://laura.productions/2017/05/03/christina-grimmie-continues-to-change-the-world-from-heaven/" rel="bookmark"><img width="45" height="45" src="http://laura.productions/wp-content/uploads/2017/05/Screen-Shot-2017-05-03-at-11.14.47-AM-45x45.png" class="entry-thumb wp-post-image" alt="Christina Grimmie continues to change the world from heaven!" srcset="http://laura.productions/wp-content/uploads/2017/05/Screen-Shot-2017-05-03-at-11.14.47-AM-45x45.png 45w, http://laura.productions/wp-content/uploads/2017/05/Screen-Shot-2017-05-03-at-11.14.47-AM-150x150.png 150w, http://laura.productions/wp-content/uploads/2017/05/Screen-Shot-2017-05-03-at-11.14.47-AM-120x120.png 120w, http://laura.productions/wp-content/uploads/2017/05/Screen-Shot-2017-05-03-at-11.14.47-AM-200x200.png 200w" sizes="(max-width: 45px) 100vw, 45px" /></a><a href="http://laura.productions/2017/05/03/christina-grimmie-continues-to-change-the-world-from-heaven/" rel="bookmark">Christina Grimmie continues to change the world from heaven!</a></li><li><a href="http://laura.productions/2016/08/25/demi-lovato-selena-gomez-seth-rogen-at-we-day-yay-for-charity/" rel="bookmark"><img width="45" height="45" src="http://laura.productions/wp-content/uploads/2016/08/Screen-Shot-2016-08-25-at-9.17.00-AM-45x45.png" class="entry-thumb wp-post-image" alt="Demi Lovato, Selena Gomez &#038; Seth Rogen at WE Day! Yay for charity!" srcset="http://laura.productions/wp-content/uploads/2016/08/Screen-Shot-2016-08-25-at-9.17.00-AM-45x45.png 45w, http://laura.productions/wp-content/uploads/2016/08/Screen-Shot-2016-08-25-at-9.17.00-AM-150x150.png 150w, http://laura.productions/wp-content/uploads/2016/08/Screen-Shot-2016-08-25-at-9.17.00-AM-120x120.png 120w, http://laura.productions/wp-content/uploads/2016/08/Screen-Shot-2016-08-25-at-9.17.00-AM-200x200.png 200w" sizes="(max-width: 45px) 100vw, 45px" /></a><a href="http://laura.productions/2016/08/25/demi-lovato-selena-gomez-seth-rogen-at-we-day-yay-for-charity/" rel="bookmark">Demi Lovato, Selena Gomez &#038; Seth Rogen at WE Day! Yay for charity!</a></li><li><a href="http://laura.productions/2016/04/17/what-happens-when-nick-jonas/" rel="bookmark"><img width="45" height="45" src="http://laura.productions/wp-content/uploads/2016/04/Screen-Shot-2016-04-17-at-12.12.37-PM-45x45.png" class="entry-thumb wp-post-image" alt="Pete Davidson and Nick Jonas caused an affair on SNL!" srcset="http://laura.productions/wp-content/uploads/2016/04/Screen-Shot-2016-04-17-at-12.12.37-PM-45x45.png 45w, http://laura.productions/wp-content/uploads/2016/04/Screen-Shot-2016-04-17-at-12.12.37-PM-150x150.png 150w, http://laura.productions/wp-content/uploads/2016/04/Screen-Shot-2016-04-17-at-12.12.37-PM-120x120.png 120w, http://laura.productions/wp-content/uploads/2016/04/Screen-Shot-2016-04-17-at-12.12.37-PM-200x200.png 200w" sizes="(max-width: 45px) 100vw, 45px" /></a><a href="http://laura.productions/2016/04/17/what-happens-when-nick-jonas/" rel="bookmark">Pete Davidson and Nick Jonas caused an affair on SNL!</a></li><li><a href="http://laura.productions/2016/09/23/gwen-stefani-stops-by-the-ellen-degeneres-show-talks-blake-shelton-wedding/" rel="bookmark"><img width="45" height="45" src="http://laura.productions/wp-content/uploads/2016/09/Screen-Shot-2016-09-23-at-12.59.58-PM-45x45.png" class="entry-thumb wp-post-image" alt="Gwen Stefani stops by The Ellen DeGeneres Show &#038; talks Blake Shelton &#038; Wedding!" srcset="http://laura.productions/wp-content/uploads/2016/09/Screen-Shot-2016-09-23-at-12.59.58-PM-45x45.png 45w, http://laura.productions/wp-content/uploads/2016/09/Screen-Shot-2016-09-23-at-12.59.58-PM-150x150.png 150w, http://laura.productions/wp-content/uploads/2016/09/Screen-Shot-2016-09-23-at-12.59.58-PM-120x120.png 120w, http://laura.productions/wp-content/uploads/2016/09/Screen-Shot-2016-09-23-at-12.59.58-PM-200x200.png 200w" sizes="(max-width: 45px) 100vw, 45px" /></a><a href="http://laura.productions/2016/09/23/gwen-stefani-stops-by-the-ellen-degeneres-show-talks-blake-shelton-wedding/" rel="bookmark">Gwen Stefani stops by The Ellen DeGeneres Show &#038; talks Blake Shelton &#038; Wedding!</a></li></ul></aside><aside id="aquamag-views-2" class="widget widget-aquamag-views posts-thumbnail-widget"><div class="title-section uk-clearfix"><h4 class="lead-title">Most Views Posts</h4><div class="white-line uk-clearfix"></div></div><ul><li><a href="http://laura.productions/2015/03/27/why-dr-dre-and-nicole-young-are-a-perfect-soul-mates/" rel="bookmark"><img width="45" height="28" src="http://laura.productions/wp-content/uploads/2015/03/d_thumb.png" class="entry-thumb wp-post-image" alt="Why Andrew Young (Dr. Dre) And Nicole Young Are A Perfect Soul Mates" srcset="http://laura.productions/wp-content/uploads/2015/03/d_thumb.png 350w, http://laura.productions/wp-content/uploads/2015/03/d_thumb-300x189.png 300w, http://laura.productions/wp-content/uploads/2015/03/d_thumb-245x156.png 245w, http://laura.productions/wp-content/uploads/2015/03/d_thumb-121x73.png 121w" sizes="(max-width: 45px) 100vw, 45px" /></a><a href="http://laura.productions/2015/03/27/why-dr-dre-and-nicole-young-are-a-perfect-soul-mates/" rel="bookmark">Why Andrew Young (Dr. Dre) And Nicole Young Are A Perfect Soul Mates</a><div class="entry-info"></div></li><li><a href="http://laura.productions/2015/05/05/8-sexy-pictures-from-the-justin-bieber-calvin-klein-ad/" rel="bookmark"><img width="45" height="45" src="http://laura.productions/wp-content/uploads/2015/05/justin-bieber-calvin-klein-FOUR-45x45.jpg" class="entry-thumb wp-post-image" alt="8 Sexy Pictures From The Justin Bieber Calvin Klein Ad !" srcset="http://laura.productions/wp-content/uploads/2015/05/justin-bieber-calvin-klein-FOUR-45x45.jpg 45w, http://laura.productions/wp-content/uploads/2015/05/justin-bieber-calvin-klein-FOUR-150x150.jpg 150w, http://laura.productions/wp-content/uploads/2015/05/justin-bieber-calvin-klein-FOUR-120x120.jpg 120w, http://laura.productions/wp-content/uploads/2015/05/justin-bieber-calvin-klein-FOUR-200x200.jpg 200w" sizes="(max-width: 45px) 100vw, 45px" /></a><a href="http://laura.productions/2015/05/05/8-sexy-pictures-from-the-justin-bieber-calvin-klein-ad/" rel="bookmark">8 Sexy Pictures From The Justin Bieber Calvin Klein Ad !</a><div class="entry-info"></div></li><li><a href="http://laura.productions/2015/02/08/diamond-ranch-academy-a-legal-prison-where-paris-jackson-has-been-silenced/" rel="bookmark"><img width="45" height="45" src="http://laura.productions/wp-content/uploads/2015/02/Paris-Jackson-Michael-Jackson-paris-jackson-33114381-506-506.jpg" class="entry-thumb wp-post-image" alt="Diamond Ranch Academy, A &#8216;Legal Prison,&#8217; The Paris Jackson Therapeutic Boarding School" srcset="http://laura.productions/wp-content/uploads/2015/02/Paris-Jackson-Michael-Jackson-paris-jackson-33114381-506-506.jpg 506w, http://laura.productions/wp-content/uploads/2015/02/Paris-Jackson-Michael-Jackson-paris-jackson-33114381-506-506-150x150.jpg 150w, http://laura.productions/wp-content/uploads/2015/02/Paris-Jackson-Michael-Jackson-paris-jackson-33114381-506-506-300x300.jpg 300w, http://laura.productions/wp-content/uploads/2015/02/Paris-Jackson-Michael-Jackson-paris-jackson-33114381-506-506-64x64.jpg 64w, http://laura.productions/wp-content/uploads/2015/02/Paris-Jackson-Michael-Jackson-paris-jackson-33114381-506-506-120x120.jpg 120w, http://laura.productions/wp-content/uploads/2015/02/Paris-Jackson-Michael-Jackson-paris-jackson-33114381-506-506-200x200.jpg 200w, http://laura.productions/wp-content/uploads/2015/02/Paris-Jackson-Michael-Jackson-paris-jackson-33114381-506-506-400x400.jpg 400w" sizes="(max-width: 45px) 100vw, 45px" /></a><a href="http://laura.productions/2015/02/08/diamond-ranch-academy-a-legal-prison-where-paris-jackson-has-been-silenced/" rel="bookmark">Diamond Ranch Academy, A &#8216;Legal Prison,&#8217; The Paris Jackson Therapeutic Boarding School</a><div class="entry-info"></div></li><li><a href="http://laura.productions/2016/03/07/justin-bieber-prepping-for-2016-purpose-world-tour/" rel="bookmark"><img width="45" height="45" src="http://laura.productions/wp-content/uploads/2016/03/2016-03-07-3-45x45.jpg" class="entry-thumb wp-post-image" alt="Justin Bieber prepping for &#8216;2016 Purpose World Tour!&#8217;" srcset="http://laura.productions/wp-content/uploads/2016/03/2016-03-07-3-45x45.jpg 45w, http://laura.productions/wp-content/uploads/2016/03/2016-03-07-3-150x150.jpg 150w, http://laura.productions/wp-content/uploads/2016/03/2016-03-07-3-120x120.jpg 120w, http://laura.productions/wp-content/uploads/2016/03/2016-03-07-3-200x200.jpg 200w" sizes="(max-width: 45px) 100vw, 45px" /></a><a href="http://laura.productions/2016/03/07/justin-bieber-prepping-for-2016-purpose-world-tour/" rel="bookmark">Justin Bieber prepping for &#8216;2016 Purpose World Tour!&#8217;</a><div class="entry-info"></div></li><li><a href="http://laura.productions/2015/05/06/7-cutest-justin-bieber-and-selena-gomez-couple-photos/" rel="bookmark"><img width="45" height="45" src="http://laura.productions/wp-content/uploads/2015/05/youngbieber-45x45.png" class="entry-thumb wp-post-image" alt="7 Cutest Justin Bieber and Selena Gomez Couple Photos" srcset="http://laura.productions/wp-content/uploads/2015/05/youngbieber-45x45.png 45w, http://laura.productions/wp-content/uploads/2015/05/youngbieber-150x150.png 150w, http://laura.productions/wp-content/uploads/2015/05/youngbieber-120x120.png 120w, http://laura.productions/wp-content/uploads/2015/05/youngbieber-200x200.png 200w" sizes="(max-width: 45px) 100vw, 45px" /></a><a href="http://laura.productions/2015/05/06/7-cutest-justin-bieber-and-selena-gomez-couple-photos/" rel="bookmark">7 Cutest Justin Bieber and Selena Gomez Couple Photos</a><div class="entry-info"></div></li></ul></aside><aside id="aquamag-recent-2" class="widget widget-aquamag-recent posts-thumbnail-widget"><div class="title-section uk-clearfix"><h4 class="lead-title">Recent Posts</h4><div class="white-line uk-clearfix"></div></div><ul><li><a href="http://laura.productions/2017/07/06/kesha-sebert-new-song-prayer-gives-you-the-feels-and-inspires/" rel="bookmark"><img width="45" height="45" src="http://laura.productions/wp-content/uploads/2017/07/Screen-Shot-2017-07-06-at-9.34.17-AM-45x45.png" class="entry-thumb wp-post-image" alt="Kesha Sebert new song Prayer gives you the feels and inspires!" srcset="http://laura.productions/wp-content/uploads/2017/07/Screen-Shot-2017-07-06-at-9.34.17-AM-45x45.png 45w, http://laura.productions/wp-content/uploads/2017/07/Screen-Shot-2017-07-06-at-9.34.17-AM-150x150.png 150w, http://laura.productions/wp-content/uploads/2017/07/Screen-Shot-2017-07-06-at-9.34.17-AM-120x120.png 120w, http://laura.productions/wp-content/uploads/2017/07/Screen-Shot-2017-07-06-at-9.34.17-AM-200x200.png 200w" sizes="(max-width: 45px) 100vw, 45px" /></a><a href="http://laura.productions/2017/07/06/kesha-sebert-new-song-prayer-gives-you-the-feels-and-inspires/" rel="bookmark">Kesha Sebert new song Prayer gives you the feels and inspires!</a></li><li><a href="http://laura.productions/2017/07/03/jack-gilinsky-teaches-us-to-learn-from-past-mistakes/" rel="bookmark"><img width="45" height="45" src="http://laura.productions/wp-content/uploads/2017/07/Screen-Shot-2017-07-02-at-10.01.58-PM-45x45.png" class="entry-thumb wp-post-image" alt="Jack Gilinsky teaches us to learn from past mistakes!" srcset="http://laura.productions/wp-content/uploads/2017/07/Screen-Shot-2017-07-02-at-10.01.58-PM-45x45.png 45w, http://laura.productions/wp-content/uploads/2017/07/Screen-Shot-2017-07-02-at-10.01.58-PM-150x150.png 150w, http://laura.productions/wp-content/uploads/2017/07/Screen-Shot-2017-07-02-at-10.01.58-PM-120x120.png 120w, http://laura.productions/wp-content/uploads/2017/07/Screen-Shot-2017-07-02-at-10.01.58-PM-200x200.png 200w" sizes="(max-width: 45px) 100vw, 45px" /></a><a href="http://laura.productions/2017/07/03/jack-gilinsky-teaches-us-to-learn-from-past-mistakes/" rel="bookmark">Jack Gilinsky teaches us to learn from past mistakes!</a></li><li><a href="http://laura.productions/2017/07/03/rumer-willis-has-been-six-months-sober/" rel="bookmark"><img width="45" height="45" src="http://laura.productions/wp-content/uploads/2017/07/Screen-Shot-2017-07-02-at-7.39.03-PM-45x45.png" class="entry-thumb wp-post-image" alt="Rumer Willis has been six months sober!" srcset="http://laura.productions/wp-content/uploads/2017/07/Screen-Shot-2017-07-02-at-7.39.03-PM-45x45.png 45w, http://laura.productions/wp-content/uploads/2017/07/Screen-Shot-2017-07-02-at-7.39.03-PM-150x150.png 150w, http://laura.productions/wp-content/uploads/2017/07/Screen-Shot-2017-07-02-at-7.39.03-PM-120x120.png 120w, http://laura.productions/wp-content/uploads/2017/07/Screen-Shot-2017-07-02-at-7.39.03-PM-200x200.png 200w" sizes="(max-width: 45px) 100vw, 45px" /></a><a href="http://laura.productions/2017/07/03/rumer-willis-has-been-six-months-sober/" rel="bookmark">Rumer Willis has been six months sober!</a></li><li><a href="http://laura.productions/2017/07/03/justin-bieber-performs-at-british-summertime-show-sick-and-does-an-amazing-job/" rel="bookmark"><img width="45" height="45" src="http://laura.productions/wp-content/uploads/2017/07/Screen-Shot-2017-07-02-at-7.26.30-PM-45x45.png" class="entry-thumb wp-post-image" alt="Justin Bieber performs at British Summertime show sick and does an amazing job!" srcset="http://laura.productions/wp-content/uploads/2017/07/Screen-Shot-2017-07-02-at-7.26.30-PM-45x45.png 45w, http://laura.productions/wp-content/uploads/2017/07/Screen-Shot-2017-07-02-at-7.26.30-PM-150x150.png 150w, http://laura.productions/wp-content/uploads/2017/07/Screen-Shot-2017-07-02-at-7.26.30-PM-120x120.png 120w, http://laura.productions/wp-content/uploads/2017/07/Screen-Shot-2017-07-02-at-7.26.30-PM-200x200.png 200w" sizes="(max-width: 45px) 100vw, 45px" /></a><a href="http://laura.productions/2017/07/03/justin-bieber-performs-at-british-summertime-show-sick-and-does-an-amazing-job/" rel="bookmark">Justin Bieber performs at British Summertime show sick and does an amazing job!</a></li><li><a href="http://laura.productions/2017/06/30/natalie-morales-opens-up-about-her-life-and-comes-out-queer/" rel="bookmark"><img width="45" height="45" src="http://laura.productions/wp-content/uploads/2017/06/Screen-Shot-2017-06-30-at-2.52.24-PM-45x45.png" class="entry-thumb wp-post-image" alt="Natalie Morales opens up about her life and comes out queer!" srcset="http://laura.productions/wp-content/uploads/2017/06/Screen-Shot-2017-06-30-at-2.52.24-PM-45x45.png 45w, http://laura.productions/wp-content/uploads/2017/06/Screen-Shot-2017-06-30-at-2.52.24-PM-150x150.png 150w, http://laura.productions/wp-content/uploads/2017/06/Screen-Shot-2017-06-30-at-2.52.24-PM-120x120.png 120w, http://laura.productions/wp-content/uploads/2017/06/Screen-Shot-2017-06-30-at-2.52.24-PM-200x200.png 200w" sizes="(max-width: 45px) 100vw, 45px" /></a><a href="http://laura.productions/2017/06/30/natalie-morales-opens-up-about-her-life-and-comes-out-queer/" rel="bookmark">Natalie Morales opens up about her life and comes out queer!</a></li></ul></aside><aside id="fpw_widget-13" class="widget widget_fpw_widget">
<article class="fpw-clearfix fpw-layout-wrapped">

	<a href="http://laura.productions/positive-celebrity-gossip-2/" class="fpw-featured-link">
		<h3 class="fpw-page-title">Positive Celebrity Gossip</h3>
		<div class="fpw-featured-image">
			<img width="200" height="200" src="http://laura.productions/wp-content/uploads/2015/01/positive-200x200.png" class="attachment-fpw_square size-fpw_square wp-post-image" alt="" srcset="http://laura.productions/wp-content/uploads/2015/01/positive-200x200.png 200w, http://laura.productions/wp-content/uploads/2015/01/positive-150x150.png 150w, http://laura.productions/wp-content/uploads/2015/01/positive-64x64.png 64w, http://laura.productions/wp-content/uploads/2015/01/positive-120x120.png 120w" sizes="(max-width: 200px) 100vw, 200px" />		</div>
	</a>	

	<div class="fpw-excerpt">
		<p>Positive Celebrity News because we have morals. And we love to put people up and make them shine like they deserve! </p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://laura.productions/positive-celebrity-gossip-2/" data-a2a-title="Positive Celebrity Gossip"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Flaura.productions%2Fpositive-celebrity-gossip-2%2F&amp;linkname=Positive%20Celebrity%20Gossip" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Flaura.productions%2Fpositive-celebrity-gossip-2%2F&amp;linkname=Positive%20Celebrity%20Gossip" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Flaura.productions%2Fpositive-celebrity-gossip-2%2F&amp;linkname=Positive%20Celebrity%20Gossip" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div></div>	</div>

</article></aside><aside id="fpw_widget-14" class="widget widget_fpw_widget">
<article class="fpw-clearfix fpw-layout-wrapped">

	<a href="http://laura.productions/film-reviews/" class="fpw-featured-link">
		<h3 class="fpw-page-title">Film Reviews</h3>
		<div class="fpw-featured-image">
			<img width="200" height="200" src="http://laura.productions/wp-content/uploads/2014/12/281802_10150248556923740_1190971_n-200x200.jpg" class="attachment-fpw_square size-fpw_square wp-post-image" alt="" srcset="http://laura.productions/wp-content/uploads/2014/12/281802_10150248556923740_1190971_n-200x200.jpg 200w, http://laura.productions/wp-content/uploads/2014/12/281802_10150248556923740_1190971_n-150x150.jpg 150w, http://laura.productions/wp-content/uploads/2014/12/281802_10150248556923740_1190971_n-64x64.jpg 64w, http://laura.productions/wp-content/uploads/2014/12/281802_10150248556923740_1190971_n-120x120.jpg 120w" sizes="(max-width: 200px) 100vw, 200px" />		</div>
	</a>	

	<div class="fpw-excerpt">
		<p>The latest film reviews. Laurara Monique will go where no other young film critics will, straight to the truth. And she doesn&#8217;t care if you agree with her or not. </p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://laura.productions/film-reviews/" data-a2a-title="Film Reviews"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Flaura.productions%2Ffilm-reviews%2F&amp;linkname=Film%20Reviews" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Flaura.productions%2Ffilm-reviews%2F&amp;linkname=Film%20Reviews" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Flaura.productions%2Ffilm-reviews%2F&amp;linkname=Film%20Reviews" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div></div>	</div>

</article></aside><aside id="fpw_widget-15" class="widget widget_fpw_widget">
<article class="fpw-clearfix fpw-layout-wrapped">

	<a href="http://laura.productions/mom-married-monster/" class="fpw-featured-link">
		<h3 class="fpw-page-title">My Mom Married A Monster</h3>
		<div class="fpw-featured-image">
			<img width="200" height="200" src="http://laura.productions/wp-content/uploads/2015/01/monster-200x200.jpg" class="attachment-fpw_square size-fpw_square wp-post-image" alt="" srcset="http://laura.productions/wp-content/uploads/2015/01/monster-200x200.jpg 200w, http://laura.productions/wp-content/uploads/2015/01/monster-150x150.jpg 150w, http://laura.productions/wp-content/uploads/2015/01/monster-64x64.jpg 64w, http://laura.productions/wp-content/uploads/2015/01/monster-120x120.jpg 120w" sizes="(max-width: 200px) 100vw, 200px" />		</div>
	</a>	

	<div class="fpw-excerpt">
		<p>Imagine waking up every single morning afraid to leave your room because you knew that the abuse would begin. The words rang through my head like it was just yesterday. “You’re a cunt.”</p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://laura.productions/mom-married-monster/" data-a2a-title="My Mom Married A Monster"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Flaura.productions%2Fmom-married-monster%2F&amp;linkname=My%20Mom%20Married%20A%20Monster" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Flaura.productions%2Fmom-married-monster%2F&amp;linkname=My%20Mom%20Married%20A%20Monster" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Flaura.productions%2Fmom-married-monster%2F&amp;linkname=My%20Mom%20Married%20A%20Monster" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div></div>	</div>

</article></aside><aside id="rss-4" class="widget widget_rss"><div class="title-section uk-clearfix"><h4 class="lead-title"><a class="rsswidget" href="https://news.ycombinator.com/rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://laura.productions/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://news.ycombinator.com/">Hacker News</a></h4><div class="white-line uk-clearfix"></div></div><ul><li><a class='rsswidget' href='https://www.justice.gov/usao-edny/pr/united-states-files-civil-action-forfeit-thousands-ancient-iraqi-artifacts-imported'>Ancient Iraqi Artifacts Imported By Hobby Lobby to be Forfeited</a><div class="rssSummary">Comments</div></li><li><a class='rsswidget' href='https://detailed.com/audience-halved/'>An email list’s open rate drops over 50% after changes to Gmail spam filtering</a><div class="rssSummary">Comments</div></li><li><a class='rsswidget' href='https://github.com/mmcloughlin/globe'>Show HN: Globe visualizations in Golang</a><div class="rssSummary">Comments</div></li><li><a class='rsswidget' href='https://latenightcoding.co/chatbots-customer-service/'>Chatbots Don&#039;t Deliver Good Customer Service</a><div class="rssSummary">Comments</div></li><li><a class='rsswidget' href='https://github.com/athityakumar/colorls'>Colorls – A Ruby script that beautifies the terminal&#039;s ls command</a><div class="rssSummary">Comments</div></li><li><a class='rsswidget' href='https://www.workable.com/j/5A3033ABFF'>Fullstack Academy (YC S12) is hiring developers who love teaching</a><div class="rssSummary">Comments</div></li><li><a class='rsswidget' href='http://www.webtigerteam.com/websearch/'>Show HN: A search widget for static web sites</a><div class="rssSummary">Comments</div></li><li><a class='rsswidget' href='https://www.facebook.com/notes/kent-beck/mastering-programming/1184427814923414'>Mastering Programming</a><div class="rssSummary">Comments</div></li><li><a class='rsswidget' href='https://www.blakewatson.com/journal/why-i-left-facebook/'>Why I deleted my Facebook account</a><div class="rssSummary">Comments</div></li><li><a class='rsswidget' href='http://statweb.stanford.edu/~owen/mc/'>Monte Carlo theory, methods and examples (2013)</a><div class="rssSummary">Comments</div></li></ul></aside>		</div>
	</div>
</div><!-- #secondary -->			</div><!-- .uk-grid -->
		</div><!-- .uk-container -->
	</div><!-- #content -->

	<footer id="colophon" class="site-footer footer-main" role="contentinfo">
		
		<div class="footer-top">
			<div class="uk-container uk-container-center">
				<div class="uk-grid" data-uk-grid-match>
					
					<div class="uk-width-1-1 uk-width-small-2-4 uk-width-medium-1-4">
											</div>

					<div class="uk-width-1-1 uk-width-small-2-4 uk-width-medium-1-4">
											</div>

					<div class="uk-width-1-1 uk-width-small-2-4 uk-width-medium-1-4">
											</div>

					<div class="uk-width-1-1 uk-width-small-2-4 uk-width-medium-1-4">
											</div>

				</div>
			</div>
		</div>

		<div class="footer-bottom">
			<div class="uk-container uk-container-center">

				<div class="footer-bottom-left">
<!-- START PCG CUSTOM FOOTER -->
<div style="text-align: left; color: #FFF;">
    <div>
        <a href="/">Home</a>
        &nbsp;|&nbsp;
        <a href="/about-laurara-monique/">About</a>
        &nbsp;|&nbsp;
        <a href="/contact/">Contact PCG</a>
        &nbsp;|&nbsp;
        <a href="/subscribe/">Newsletter</a>
        &nbsp;|&nbsp;
        <span style="display: none;"><a href="">Advertising</a>
        &nbsp;|&nbsp;</span>
        <a href="/sitemap.xml">Sitemap</a>
        &nbsp;|&nbsp;
        <a href="/feed/">RSS</a>
        &nbsp;|&nbsp;
        <a href="/archive/">Archive</a>
    </div>
    <div style="display: none;">
        <a href="">Copyright statement</a>
        &nbsp;|&nbsp;
        <a href="">Conditions of Use</a>
        &nbsp;|&nbsp;
        <a href="">Privacy Notice</a>
        &nbsp;|&nbsp;
        <a href="mailto:">Report technical problems</a>
    </div>
    <div>
        <span>&copy; 2015-2017 Laura.productions.</span>
    </div>
</div>
<!-- END PCG CUSTOM FOOTER -->
<!--
					<p>&copy; Copyright 2017 <a href=" http://laura.productions">Celebrity News | Positive Celebrity Gossip | Laurara Monique</a>.					<span class="copyright">Proudly designed by <a href="http://www.theme-junkie.com/">Theme Junkie</a>.</span></p>
-->
				</div>

				<div class="footer-bottom-right">
				 	<ul class="uk-hidden-small"><li><a href="https://www.facebook.com/lauraraproductions"><i class="uk-icon-facebook-square uk-icon-small"></i></a></li><li><a href="https://twitter.com/lauraramonique"><i class="uk-icon-twitter uk-icon-small"></i></a></li><li><a href="https://plus.google.com/100907174536537213386/about/p/pub"><i class="uk-icon-google-plus uk-icon-small"></i></a></li><li><a href="https://www.linkedin.com/in/lauraramonique"><i class="uk-icon-linkedin-square uk-icon-small"></i></a></li><li><a href="https://instagram.com/lauraramonique/"><i class="uk-icon-instagram uk-icon-small"></i></a></li><li><a href="https://www.youtube.com/channel/UC6Vb4EjpqvpzyO5Cft8S3ug"><i class="uk-icon-youtube uk-icon-small"></i></a></li></ul>				</div>
			
			</div>
		</div>

	</footer><!-- #colophon -->
	
</div><!-- #page -->

	<div style="display:none">
	<div class="grofile-hash-map-c8af7fcf842cdd0c847ad1f4490ee75c">
	</div>
	</div>
<script>document.documentElement.className = 'js';</script>
<script>
    jQuery(document).ready(function () {
		jQuery.post('http://laura.productions?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script><script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "http://laura.productions/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "a8f36bf9c3", post_id : 23162 } ); } ); /* ]]> */</script>
<link rel='stylesheet' id='yarppRelatedCss-css'  href='http://laura.productions/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.7.5' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201727'></script>
<script type='text/javascript' src='http://laura.productions/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://laura.productions/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://laura.productions/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://laura.productions/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://laura.productions/wp-content/plugins/theme-junkie-shortcodes/assets/js/junkie-shortcodes.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/laura.productions\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://laura.productions/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.3'></script>
<script type='text/javascript' src='http://laura.productions/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://laura.productions/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://laura.productions/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Julaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://laura.productions/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://laura.productions/wp-content/themes/aquamag/assets/js/aquamag.min.js'></script>
<script type='text/javascript' src='http://laura.productions/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://laura.productions/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.5","language":""},"disqusIdentifier":"23162 http:\/\/laura.productions\/?p=23162","disqusShortname":"positivecelebritygossip","disqusTitle":"Kesha Sebert new song Prayer gives you the feels and inspires!","disqusUrl":"http:\/\/laura.productions\/2017\/07\/06\/kesha-sebert-new-song-prayer-gives-you-the-feels-and-inspires\/","options":{"manualSync":false},"postId":"23162"};
/* ]]> */
</script>
<script type='text/javascript' src='http://laura.productions/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"positivecelebritygossip"};
/* ]]> */
</script>
<script type='text/javascript' src='http://laura.productions/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var icegram_pre_data = {"ajax_url":"http:\/\/laura.productions\/wp-admin\/admin-ajax.php","post_obj":{"is_home":false,"page_id":23162,"action":"display_messages","shortcodes":[],"cache_compatibility":"no","device":"laptop"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://laura.productions/wp-content/plugins/icegram/assets/js/main.min.js?ver=1.10.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://laura.productions/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.1.4'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://laura.productions/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.1.4'></script>
<![endif]-->
<script type='text/javascript' src='https://stats.wp.com/e-201727.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.0',blog:'82037471',post:'23162',tz:'-6',srv:'laura.productions'} ]);
	_stq.push([ 'clickTrackerInit', '82037471', '23162' ]);
</script>

<script type="text/javascript">
    amzn_assoc_ad_type = "link_enhancement_widget";
    amzn_assoc_tracking_id = "lauraramoniqu-20";
    amzn_assoc_linkid = "46754abaf3dbe06a3e8def73544c8f7b";
    amzn_assoc_placement = "";
    amzn_assoc_marketplace = "amazon";
    amzn_assoc_region = "US";
</script>
<script src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&Operation=GetScript&ID=OneJS&WS=1&MarketPlace=US"></script>

</body>
</html>
