<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Getting your flirt on the right way and letting your crush know you&#039;re serious! - Celebrity News | Positive Celebrity Gossip | Laurara Monique</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://laura.productions/xmlrpc.php">

        <style type="text/css">
        </style>
        
<!-- This site is optimized with the Yoast SEO plugin v6.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Getting your flirt on the right way and letting your crush know your serious can be awkward! Check out some tips here to help you stop overthinking so you can let your crush know how interested you are in potentially dating!"/>
<link rel="canonical" href="http://laura.productions/2018/02/26/getting-your-flirt-on-the-right-way-and-letting-your-crush-know-your-serious/" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Getting your flirt on the right way and letting your crush know your serious can be awkward! Check out some tips here to help you stop overthinking so you can let your crush know how interested you are in potentially dating!" />
<meta name="twitter:title" content="Getting your flirt on the right way and letting your crush know you&#039;re serious! - Celebrity News | Positive Celebrity Gossip | Laurara Monique" />
<meta name="twitter:site" content="@lauraramonique" />
<meta name="twitter:image" content="http://laura.productions/wp-content/uploads/2018/02/Screen-Shot-2018-02-26-at-11.23.49-AM.png" />
<meta name="twitter:creator" content="@lauraramonique" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/laura.productions\/","name":"Celebrity News | Positive Celebrity Gossip | Laurara Monique","potentialAction":{"@type":"SearchAction","target":"http:\/\/laura.productions\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//w.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Celebrity News | Positive Celebrity Gossip | Laurara Monique &raquo; Feed" href="http://laura.productions/feed/" />
<link rel="alternate" type="application/rss+xml" title="Celebrity News | Positive Celebrity Gossip | Laurara Monique &raquo; Comments Feed" href="http://laura.productions/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Celebrity News | Positive Celebrity Gossip | Laurara Monique &raquo; Getting your flirt on the right way and letting your crush know you&#8217;re serious! Comments Feed" href="http://laura.productions/2018/02/26/getting-your-flirt-on-the-right-way-and-letting-your-crush-know-your-serious/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/laura.productions\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='et1-bloodfm-menu-icon-css'  href='http://laura.productions/wp-content/plugins/delete-all-comments-of-website/include/sweetalert.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://laura.productions/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='fpw_styles_css-css'  href='http://laura.productions/wp-content/plugins/feature-a-page-widget/css/fpw_styles.css?ver=2.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://laura.productions/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0' type='text/css' media='all' />
<link rel='stylesheet' id='fts-feeds-css'  href='http://laura.productions/wp-content/plugins/feed-them-social/feeds/css/styles.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='social-widget-css'  href='http://laura.productions/wp-content/plugins/social-media-widget/social_widget.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='junkie-shortcodes-css'  href='http://laura.productions/wp-content/plugins/theme-junkie-shortcodes/assets/css/junkie-shortcodes.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='widgets-on-pages-css'  href='http://laura.productions/wp-content/plugins/widgets-on-pages/public/css/widgets-on-pages-public.css?ver=1.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpfai_style-css'  href='http://laura.productions/wp-content/plugins/wp-font-awesome-share-icons/style.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://laura.productions/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://laura.productions/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='main-menu-css'  href='http://laura.productions/wp-content/plugins/kolakube-main-menu/css/main-menu.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='aquamag-fonts-css'  href='//fonts.googleapis.com/css?family=Oswald' type='text/css' media='all' />
<link rel='stylesheet' id='aquamag-uikit-css'  href='http://laura.productions/wp-content/themes/aquamag/assets/css/uikit.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='aquamag-style-css'  href='http://laura.productions/wp-content/themes/aquamag/style.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='aquamag-colors-css'  href='http://laura.productions/wp-content/themes/aquamag/assets/colors/color-default.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://laura.productions/wp-content/plugins/tablepress/css/default.min.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='http://laura.productions/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=4.1.15' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='http://laura.productions/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://laura.productions/wp-content/plugins/jetpack/css/jetpack.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='http://laura.productions/wp-content/plugins/slideshow-gallery/views/default/css/colorbox.css?ver=1.3.19' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://laura.productions/wp-content/plugins/slideshow-gallery/views/default/css/fontawesome.css?ver=4.4.0' type='text/css' media='all' />
<script type='text/javascript' src='http://laura.productions/wp-content/plugins/delete-all-comments-of-website/include/sweetalert-dev.js?ver=1'></script>
<script type='text/javascript' src='http://laura.productions/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://laura.productions/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://laura.productions/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript' src='http://laura.productions/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://laura.productions/wp-content/plugins/feed-them-social/feeds/js/powered-by.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://laura.productions/wp-content/plugins/feed-them-social/feeds/js/fts-global.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"http:\/\/laura.productions\/wp-admin\/admin-ajax.php","top_ten_id":"23479","top_ten_blog_id":"1","activate_counter":"11","tptn_rnd":"1155344988"};
/* ]]> */
</script>
<script type='text/javascript' src='http://laura.productions/wp-content/plugins/top-10/includes/js/top-10-tracker.js?ver=4.9.4'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga'></script>
<script id='st_insights_js' type='text/javascript' src='http://w.sharethis.com/button/st_insights.js?publisher=eba0f3ba-f9ab-408c-bc68-c28af5afe749&#038;product=feather'></script>
<script type='text/javascript' src='http://laura.productions/wp-content/plugins/slideshow-gallery/views/default/js/gallery.js?ver=1.0'></script>
<script type='text/javascript' src='http://laura.productions/wp-content/plugins/slideshow-gallery/views/default/js/colorbox.js?ver=1.6.3'></script>
<script type='text/javascript' src='http://laura.productions/wp-content/plugins/slideshow-gallery/views/default/js/jquery-ui.js?ver=4.9.4'></script>
<link rel='https://api.w.org/' href='http://laura.productions/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://laura.productions/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://laura.productions/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.4" />
<link rel='shortlink' href='https://wp.me/p5ydH1-66H' />
<link rel="alternate" type="application/json+oembed" href="http://laura.productions/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flaura.productions%2F2018%2F02%2F26%2Fgetting-your-flirt-on-the-right-way-and-letting-your-crush-know-your-serious%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://laura.productions/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flaura.productions%2F2018%2F02%2F26%2Fgetting-your-flirt-on-the-right-way-and-letting-your-crush-know-your-serious%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"BMSZk1ao6C52uW", domain:"laura.productions",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=BMSZk1ao6C52uW" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://laura.productions/wp-content/plugins/windows-live-writer/wlwmanifest.php" />
<meta name="google-site-verification" content="IW_pWbVN7bjBbGm8HPLXLcR7Rw1hSPrwfwvNyj-ElUI" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="template" content="AquaMag 1.0.3" />

<style type="text/css"></style>

<style type="text/css">
.synved-social-resolution-single {
display: inline-block;
}
.synved-social-resolution-normal {
display: inline-block;
}
.synved-social-resolution-hidef {
display: none;
}

@media only screen and (min--moz-device-pixel-ratio: 2),
only screen and (-o-min-device-pixel-ratio: 2/1),
only screen and (-webkit-min-device-pixel-ratio: 2),
only screen and (min-device-pixel-ratio: 2),
only screen and (min-resolution: 2dppx),
only screen and (min-resolution: 192dpi) {
	.synved-social-resolution-normal {
	display: none;
	}
	.synved-social-resolution-hidef {
	display: inline-block;
	}
}
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; background-image: url("http://%1$s/assets/img/bg.jpg"); background-position: center top; background-size: auto; background-repeat: no-repeat; background-attachment: fixed; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Getting your flirt on the right way and letting your crush know you&#8217;re serious!" />
<meta property="og:url" content="http://laura.productions/2018/02/26/getting-your-flirt-on-the-right-way-and-letting-your-crush-know-your-serious/" />
<meta property="og:description" content="Getting your flirt on the right way and letting your crush know you&#8217;re serious! We have all been there, crushing on someone and not knowing how to show them you’re into them, that feeling can…" />
<meta property="article:published_time" content="2018-02-26T18:30:27+00:00" />
<meta property="article:modified_time" content="2018-02-26T18:32:29+00:00" />
<meta property="og:site_name" content="Celebrity News | Positive Celebrity Gossip | Laurara Monique" />
<meta property="og:image" content="http://laura.productions/wp-content/uploads/2018/02/Screen-Shot-2018-02-26-at-11.23.49-AM.png" />
<meta property="og:image:width" content="1462" />
<meta property="og:image:height" content="1062" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Getting your flirt on the right way and letting your crush know you&#8217;re serious!" />
<meta name="twitter:image" content="http://laura.productions/wp-content/uploads/2018/02/Screen-Shot-2018-02-26-at-11.23.49-AM.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<!--[if lte IE 9]>
<script src="http://laura.productions/wp-content/themes/aquamag/assets/js/html5shiv.js"></script>
<![endif]-->
<!-- Custom CSS -->
<style>
#main article .single-post-wrapper .rating-area .rating,
#main article .single-post-wrapper .rating-area .comment {
  display: none;
}

.mega-menu {
  display: none;
}

.embed-youtube {
  max-width: 600px;
  margin: 0 auto;
}

code {
  white-space: normal;
}


.brand {
  width:100%
}

.top-nav,.slider-wraper span.music,
.footer-top,.footer-bottom,
.post-author a.author-link,
.single-post-comment .comment-text a,
.uk-pagination > li.uk-active > a,
.uk-pagination > li > a:hover,
.uk-pagination > li > a:focus,
.uk-pagination > li > a:active,
.uk-button-primary,
.uk-button-primary:hover,
.uk-button-primary:focus,
.uk-button-primary:active,
.uk-button-primary.uk-active,
.sf-menu .sub-menu {
  background-color:#000;
}

.main-nav {
  background-color:#000
}
</style>
<!-- Generated by https://wordpress.org/plugins/theme-junkie-custom-css/ -->
<meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="ef5ccbdea0c81570aa61565b9f2fa69c"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script pagespeed_no_defer="" data-pso-version="20170403_083938">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</script></head>

<body class="post-template-default single single-post postid-23479 single-format-standard custom-background group-blog box">

<div id="page" class="hfeed site">

	<header id="masthead" class="site-header header-main" role="banner">
		
	<nav id="site-navigation" class="uk-navbar top-nav" role="navigation">
		
		<div class="uk-container uk-container-center">
			<div class="uk-grid">

				<div class="uk-width-2-3 top-nav-left">
					<a href="#" class="uk-navbar-toggle uk-hidden-large" data-uk-offcanvas="{target:'#offcanvas-1'}"></a>
					<ul id="menu-primary-items" class="uk-navbar-nav uk-visible-large sf-menu"><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15758"><a href="/">Home</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3706"><a href="http://laura.productions/positive-celebrity-gossip-2/">Positive Celebrity Gossip</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3489"><a href="http://laura.productions/film-reviews/">Film Reviews</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3481"><a href="http://laura.productions/nonfiction-novel/">My Mom Married a Monster</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4008"><a href="http://laura.productions/subscribe/">Subscribe</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23359"><a href="http://laura.productions/contact-me/">Contact Me</a></li>
</ul>				</div><!-- top-nav-left -->

				<div class="uk-width-1-3 top-nav-right">
					<ul class="uk-hidden-small"><li><a href="https://www.facebook.com/lauraraproductions"><i class="uk-icon-facebook-square uk-icon-small"></i></a></li><li><a href="https://twitter.com/lauraramonique"><i class="uk-icon-twitter uk-icon-small"></i></a></li><li><a href="https://plus.google.com/100907174536537213386/about/p/pub"><i class="uk-icon-google-plus uk-icon-small"></i></a></li><li><a href="https://www.linkedin.com/in/lauraramonique"><i class="uk-icon-linkedin-square uk-icon-small"></i></a></li><li><a href="https://instagram.com/lauraramonique/"><i class="uk-icon-instagram uk-icon-small"></i></a></li><li><a href="https://www.youtube.com/channel/UC6Vb4EjpqvpzyO5Cft8S3ug"><i class="uk-icon-youtube uk-icon-small"></i></a></li></ul>				</div><!-- top-nav-right -->

			</div>
		</div>

		<div id="offcanvas-1" class="uk-offcanvas">
			<div class="uk-offcanvas-bar">

				<ul id="mobile-menu-primary" class="uk-nav uk-nav-offcanvas uk-nav-parent-icon" data-uk-nav><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15758"><a href="/">Home</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3706"><a href="http://laura.productions/positive-celebrity-gossip-2/">Positive Celebrity Gossip</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3489"><a href="http://laura.productions/film-reviews/">Film Reviews</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3481"><a href="http://laura.productions/nonfiction-novel/">My Mom Married a Monster</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4008"><a href="http://laura.productions/subscribe/">Subscribe</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23359"><a href="http://laura.productions/contact-me/">Contact Me</a></li>
</ul>
			</div>
		</div><!--  uk-offcanvas  -->

	</nav><!-- #site-navigation -->

		<div class="uk-navbar main-nav">
	<div class="uk-container uk-container-center">
		<div class="uk-grid" data-uk-grid-match>

			<div class="uk-width-1-1 uk-width-large-7-10 main-nav-left clearfix">
				<div class="uk-grid">

					<div class="uk-width-1-2 uk-width-medium-1-4 brand">
						<a class="logo" href="http://laura.productions" rel="home">
<img class="img-responsive" src="http://laura.productions/wp-content/uploads/2015/06/POSITIVE-CELEBRITY-GOSSI.png" alt="Celebrity News | Positive Celebrity Gossip | Laurara Monique" />
</a>
					</div>

					<nav class="uk-width-1-2 uk-width-medium-3-4 main-menu mega-menu" role="navigation">
						<a href="#" class="uk-navbar-toggle uk-hidden-large" data-uk-offcanvas="{target:'#offcanvas-2'}"><span>Category</span></a>
						<ul id="menu-secondary-items" class="uk-navbar-nav uk-visible-large"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15758 0"><a href="/">Home</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3706 0"><a href="http://laura.productions/positive-celebrity-gossip-2/">Positive Celebrity Gossip</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3489 0"><a href="http://laura.productions/film-reviews/">Film Reviews</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3481 0"><a href="http://laura.productions/nonfiction-novel/">My Mom Married a Monster</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4008 0"><a href="http://laura.productions/subscribe/">Subscribe</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23359 0"><a href="http://laura.productions/contact-me/">Contact Me</a></li></ul>					</nav>

				</div>
			</div>

			<div class="uk-width-large-3-10 uk-visible-large main-nav-right">
				<div class="form-search">
	<form class="navbar-form center-block" method="get" id="searchform" action="http://laura.productions/"  role="search">
		<input type="text" name="s" id="s">
		<button type="submit" name="submit" id="searchsubmit"><i class="uk-icon-search"></i></button>
	</form>
</div>			</div><!-- main-nav-right -->

		</div>
	</div>

	<div id="offcanvas-2" class="uk-offcanvas">
		<div class="uk-offcanvas-bar uk-offcanvas-bar-flip">

			<ul id="mobile-menu-secondary" class="uk-nav uk-nav-offcanvas uk-nav-parent-icon" data-uk-nav><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15758"><a href="/">Home</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3706"><a href="http://laura.productions/positive-celebrity-gossip-2/">Positive Celebrity Gossip</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3489"><a href="http://laura.productions/film-reviews/">Film Reviews</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3481"><a href="http://laura.productions/nonfiction-novel/">My Mom Married a Monster</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4008"><a href="http://laura.productions/subscribe/">Subscribe</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23359"><a href="http://laura.productions/contact-me/">Contact Me</a></li>
</ul>
		</div>
	</div><!--  uk-offcanvas  -->

</div>	</header><!-- #masthead -->

	<div id="content" class="site-content">
		<div class="uk-container uk-container-center">
			<div class="uk-grid" data-uk-grid-match>
	<div id="primary" class="content-area uk-width-1-1 uk-width-large-7-10 site-content-left clearfix">
		<main id="main" class="site-main main-content" role="main">

		
			<article id="post-23479" class="post-23479 post type-post status-publish format-standard has-post-thumbnail hentry category-positive-celebrity tag-celebrity-gossip tag-celebrity-news tag-dating tag-love tag-positive-celebrity-gossip tag-relationships uk-clearfix">
	
	<header class="entry-header">
		<h1 class="page-title">Getting your flirt on the right way and letting your crush know you&#8217;re serious!</h1>	</header><!-- .entry-header -->

	<div class="single-post-wrapper">

		<div class="rating-area">
							<span class="catagory">
					Category: <a href="http://laura.productions/category/positive-celebrity/" rel="category tag">positive celebrity</a>				</span>
			
			<time datetime="2018-02-26T11:30:27+00:00"><span class="date"><i class="uk-icon-clock-o"></i>February 26, 2018</span></time>

			<span class="rating"><i class="uk-icon-eye"></i> 13</span>

							<span class="comment"><span class="dsq-postid" data-dsqidentifier="23479 http://laura.productions/?p=23479"><i class="uk-icon-comment"></i> 0</span></span>
					</div>
		
  <div>
	By lauraramonique  </div>
		
		<div class="entry-content uk-clearfix">

			<h1 style="text-align: center;">Getting your flirt on the right way and letting your crush know you&#8217;re serious!</h1>
<figure id="attachment_23480" style="max-width: 429px" class="wp-caption aligncenter"><a href="http://laura.productions/wp-content/uploads/2018/02/Screen-Shot-2018-02-26-at-11.14.32-AM.png"><img class="wp-image-23480" src="http://laura.productions/wp-content/uploads/2018/02/Screen-Shot-2018-02-26-at-11.14.32-AM-300x188.png" alt="Getting your flirt on the right way and letting your crush know your serious! " width="429" height="269" srcset="http://laura.productions/wp-content/uploads/2018/02/Screen-Shot-2018-02-26-at-11.14.32-AM-300x188.png 300w, http://laura.productions/wp-content/uploads/2018/02/Screen-Shot-2018-02-26-at-11.14.32-AM-1024x643.png 1024w, http://laura.productions/wp-content/uploads/2018/02/Screen-Shot-2018-02-26-at-11.14.32-AM-400x251.png 400w" sizes="(max-width: 429px) 100vw, 429px" /></a><figcaption class="wp-caption-text"><center>Letting your crush know you are into them doesn&#8217;t have to be awkward!</center></figcaption></figure>
<hr />
<p><a href="http://laura.productions/wp-content/uploads/2018/02/Screen-Shot-2018-02-26-at-11.15.52-AM.png"><img class="alignright wp-image-23481" src="http://laura.productions/wp-content/uploads/2018/02/Screen-Shot-2018-02-26-at-11.15.52-AM-300x163.png" alt="Getting your flirt on the right way and letting your crush know your serious! " width="387" height="210" srcset="http://laura.productions/wp-content/uploads/2018/02/Screen-Shot-2018-02-26-at-11.15.52-AM-300x163.png 300w, http://laura.productions/wp-content/uploads/2018/02/Screen-Shot-2018-02-26-at-11.15.52-AM-1024x555.png 1024w, http://laura.productions/wp-content/uploads/2018/02/Screen-Shot-2018-02-26-at-11.15.52-AM-400x217.png 400w" sizes="(max-width: 387px) 100vw, 387px" /></a>We have all been there, crushing on someone and not knowing how to show them you’re into them, that feeling can get awkward. The over-thinking, the self-criticism. Fact is, we all do it but there are things we can do to boost that possible love-connection. And you don’t need to pile on make up, flip your hair or pretend to be a person that you’re not, just being yourself should be enough, right?</p>
<h2>First things first, start by striking up a conversation</h2>
<p>This can be harder than it sounds and there’s a lot of pressure. Instead of sitting there and second guessing every topic you can come up with, just start simple (“Hey, what’s up?) and then you can start to change gears naturally by bringing up a topic that you know your crush might be into. “Are you going to the game tonight?” “How are your classes going?” Or “Do you have any concerts you are excited attend this year?”</p>
<p><a href="http://laura.productions/wp-content/uploads/2018/02/Screen-Shot-2018-02-26-at-11.18.57-AM.png"><img class="alignleft wp-image-23482" src="http://laura.productions/wp-content/uploads/2018/02/Screen-Shot-2018-02-26-at-11.18.57-AM-300x200.png" alt="Getting your flirt on the right way and letting your crush know your serious! " width="350" height="233" srcset="http://laura.productions/wp-content/uploads/2018/02/Screen-Shot-2018-02-26-at-11.18.57-AM-300x200.png 300w, http://laura.productions/wp-content/uploads/2018/02/Screen-Shot-2018-02-26-at-11.18.57-AM-1024x682.png 1024w, http://laura.productions/wp-content/uploads/2018/02/Screen-Shot-2018-02-26-at-11.18.57-AM-132x87.png 132w, http://laura.productions/wp-content/uploads/2018/02/Screen-Shot-2018-02-26-at-11.18.57-AM-400x267.png 400w" sizes="(max-width: 350px) 100vw, 350px" /></a>Just like any conversation you have a with a friend, if you can start talking about topics that you both enjoy, chances are, regardless the person, they are going to love talking and it will even put them in a brighter mood.</p>
<p>Just remember, don’t over think, the anxiety will cause awkwardness that truthfully isn’t needed. Have you ever made a friend and then realized how silly it was to be nervous in the first place? It’s the same topic here, just be proud of who you are, create conversation and be yourself. If your crush is interested they will likely attempt to ask questions as well.</p>
<h2>Creating conversation is key</h2>
<p>Create that flirtation from across the room.</p>
<p>You can be sitting in class and still flirt. It’s all in the eyes (now that doesn’t mean stare them down and start licking your lips in odd ways) it just means, make eye contact, you’ve got to focus on locking eyes a few times with that crush of yours because it will create a fluttery sensation and even boosts attraction.<br />
Try the three-second rule. Just look, count to three and then look away. It gives the “crush,” just enough time to notice that you were gazing, not mauling them down with your eyes.</p>
<h2><a href="http://laura.productions/wp-content/uploads/2018/02/Screen-Shot-2018-02-26-at-11.20.14-AM.png"><img class="alignright wp-image-23483" src="http://laura.productions/wp-content/uploads/2018/02/Screen-Shot-2018-02-26-at-11.20.14-AM-300x183.png" alt="Getting your flirt on the right way and letting your crush know your serious! " width="408" height="249" srcset="http://laura.productions/wp-content/uploads/2018/02/Screen-Shot-2018-02-26-at-11.20.14-AM-300x183.png 300w, http://laura.productions/wp-content/uploads/2018/02/Screen-Shot-2018-02-26-at-11.20.14-AM-1024x625.png 1024w, http://laura.productions/wp-content/uploads/2018/02/Screen-Shot-2018-02-26-at-11.20.14-AM-400x244.png 400w, http://laura.productions/wp-content/uploads/2018/02/Screen-Shot-2018-02-26-at-11.20.14-AM.png 1426w" sizes="(max-width: 408px) 100vw, 408px" /></a>Remember to stay in the present moment</h2>
<p>You cannot control whether a person is going to “fall for you,” and that means you can finally let go of all those thoughts consuming your mind. Don’t worry about whether they will like you back, or how your impression is coming across. Don’t focus on anything besides flirting and being yourself.</p>
<h3 style="text-align: center;">[ <a href="http://laura.productions/2017/05/11/zac-efron-gives-us-a-lesson-on-cell-phones-and-talks-dating/" target="_blank" rel="noopener">Zac Efron gives us a lesson on cell phones and talks dating!</a> ]</h3>
<p>Stay chill. And try your hardest to lose yourself in the conversation you’re having with your new friend. And always remember, being friends first can create the best future relationships. You don’t need to rush anything, just talk and have fun.</p>
<p>If you feel that you’re starting to get nervous, take that deep breath and remember it’s just your mind playing tricks on you.</p>
<h2>Stay confident</h2>
<p><a href="http://laura.productions/wp-content/uploads/2018/02/Screen-Shot-2018-02-26-at-11.23.49-AM.png"><img class="alignleft wp-image-23484" src="http://laura.productions/wp-content/uploads/2018/02/Screen-Shot-2018-02-26-at-11.23.49-AM-300x218.png" alt="Getting your flirt on the right way and letting your crush know your serious! " width="388" height="282" srcset="http://laura.productions/wp-content/uploads/2018/02/Screen-Shot-2018-02-26-at-11.23.49-AM-300x218.png 300w, http://laura.productions/wp-content/uploads/2018/02/Screen-Shot-2018-02-26-at-11.23.49-AM-1024x744.png 1024w, http://laura.productions/wp-content/uploads/2018/02/Screen-Shot-2018-02-26-at-11.23.49-AM-400x291.png 400w, http://laura.productions/wp-content/uploads/2018/02/Screen-Shot-2018-02-26-at-11.23.49-AM.png 1462w" sizes="(max-width: 388px) 100vw, 388px" /></a>Make them feel good.</p>
<p>The best feeling in the world (for most people) is knowing that people adore you (male or female). It’s okay to leave that impression that you adore what they do in school, in sports or even in life. Regardless of who you are in the world, feeling special is one thing we look for in a partner. Don’t be scared of to give your crush compliments.</p>
<p>Again, don’t over think our compliments, they can be as simple as “I love your hair,” “your shirt is super cute,” or you can direct it to something specific they do. “Nice job at the game last night.”</p>
<p>Do and Don’ts.<br />
Never ever ask about a person’s ex-girlfriend or boyfriend. There is no reason to dive into the past. It’s also a huge turn off. If the person you are crushing on wants to talk about it because they feel like blowing some steam then they most certainly will bring up the topic. You also risk looking quite jealous or needy.</p>
<p>Don’t be someone who you are not, when you start hiding who you truly are, you tend to attract people who aren’t a good match for you in life.</p>
<p>One important rule, remember body language. Make an effort to never cross your arms, look at your phone or seem “uninterested,” because your nervous. It seems to send that message of “I&#8217;m not interested in you,” and you can always be attentive to that body language of your crush, if they are rushing you, texting someone else or just not paying attention then maybe they are nervous. But most times, it’s a good signal that you can move on to better people.</p>
<p>Don’t be hurt just because your crush is not into you. It just means there is someone better out there for you. After all, that’s what dating is about, right?</p>
<p>How has <a href="https://www.huffingtonpost.com/entry/relationship-red-flags-youre-overlooking_us_5a8dc781e4b03414379cd3de" target="_blank" rel="noopener">dating</a> been for you? Do you have any pet peeves? Let us know in the comments below!</p>
<hr />
<p>&nbsp;</p>
<div class="tptn_counter" id="tptn_counter_23479">(Visited 12 times, 12 visits today)</div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://laura.productions/2018/02/26/getting-your-flirt-on-the-right-way-and-letting-your-crush-know-your-serious/" data-a2a-title="Getting your flirt on the right way and letting your crush know you’re serious!"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Flaura.productions%2F2018%2F02%2F26%2Fgetting-your-flirt-on-the-right-way-and-letting-your-crush-know-your-serious%2F&amp;linkname=Getting%20your%20flirt%20on%20the%20right%20way%20and%20letting%20your%20crush%20know%20you%E2%80%99re%20serious%21" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Flaura.productions%2F2018%2F02%2F26%2Fgetting-your-flirt-on-the-right-way-and-letting-your-crush-know-your-serious%2F&amp;linkname=Getting%20your%20flirt%20on%20the%20right%20way%20and%20letting%20your%20crush%20know%20you%E2%80%99re%20serious%21" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Flaura.productions%2F2018%2F02%2F26%2Fgetting-your-flirt-on-the-right-way-and-letting-your-crush-know-your-serious%2F&amp;linkname=Getting%20your%20flirt%20on%20the%20right%20way%20and%20letting%20your%20crush%20know%20you%E2%80%99re%20serious%21" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><div class='yarpp-related'>
<h3>Related posts:</h3><ol>
<li><a href="http://laura.productions/2015/06/16/miley-cyrus-feels-woman-shouldnt-settle-for-less-ever/" rel="bookmark" title="Miley Cyrus Feels Woman Shouldn&#8217;t Settle For Less, EVER!">Miley Cyrus Feels Woman Shouldn&#8217;t Settle For Less, EVER! </a></li>
<li><a href="http://laura.productions/2016/08/31/justin-bieber-the-brutal-truth/" rel="bookmark" title="Justin Bieber, the brutal truth.">Justin Bieber, the brutal truth. </a></li>
<li><a href="http://laura.productions/2016/09/02/ludacris-makes-a-stop-to-visit-paralyzed-fan-ryley-hooper/" rel="bookmark" title="Ludacris makes a stop to visit paralyzed fan Ryley Hooper!">Ludacris makes a stop to visit paralyzed fan Ryley Hooper! </a></li>
<li><a href="http://laura.productions/2016/09/05/the-resurrection-passion-of-the-christ-sequel-by-mel-gibson/" rel="bookmark" title="The Resurrection: Passion of the Christ sequel by Mel Gibson!?">The Resurrection: Passion of the Christ sequel by Mel Gibson!? </a></li>
</ol>
<p>Related posts brought to you by <a href='https://wordpress.org/plugins/yet-another-related-posts-plugin/'>Yet Another Related Posts Plugin</a>.</p>
</div>

			
			
		</div><!-- .entry-content -->

		<footer class="entry-footer">

			<div class="post-share">

				
	<div class="share">
		<span class="media-title">Share this:</span>
		<a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Flaura.productions%2F2018%2F02%2F26%2Fgetting-your-flirt-on-the-right-way-and-letting-your-crush-know-your-serious%2F"><i class="uk-icon-facebook-square"></i></a>
		<a href="https://twitter.com/intent/tweet?text=Getting your flirt on the right way and letting your crush know you&#8217;re serious!&url=http%3A%2F%2Flaura.productions%2F2018%2F02%2F26%2Fgetting-your-flirt-on-the-right-way-and-letting-your-crush-know-your-serious%2F"><i class="uk-icon-twitter-square"></i></a>
		<a href="https://plus.google.com/share?url=http%3A%2F%2Flaura.productions%2F2018%2F02%2F26%2Fgetting-your-flirt-on-the-right-way-and-letting-your-crush-know-your-serious%2F"><i class="uk-icon-google-plus-square"></i></a>
		<a href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Flaura.productions%2F2018%2F02%2F26%2Fgetting-your-flirt-on-the-right-way-and-letting-your-crush-know-your-serious%2F&media=http://laura.productions/wp-content/uploads/2018/02/Screen-Shot-2018-02-26-at-11.23.49-AM.png&description=Getting your flirt on the right way and letting your crush know you&#8217;re serious! We have all been there, crushing on someone and not knowing how to show them you’re&hellip;"><i class="uk-icon-pinterest-square"></i></a>
		<a href="https://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Flaura.productions%2F2018%2F02%2F26%2Fgetting-your-flirt-on-the-right-way-and-letting-your-crush-know-your-serious%2F&title=Getting your flirt on the right way and letting your crush know you&#8217;re serious!&summary=Getting your flirt on the right way and letting your crush know you&#8217;re serious! We have all been there, crushing on someone and not knowing how to show them you’re&hellip;&source=Celebrity News | Positive Celebrity Gossip | Laurara Monique"><i class="uk-icon-linkedin-square"></i></a>
		<a href="mailto:?Subject=Getting your flirt on the right way and letting your crush know you&#8217;re serious!&amp;body=http%3A%2F%2Flaura.productions%2F2018%2F02%2F26%2Fgetting-your-flirt-on-the-right-way-and-letting-your-crush-know-your-serious%2F"><i class="uk-icon-envelope"></i></a>
		<a href="#" onclick="window.print();"><i class="uk-icon-print"></i></a>
	</div>


								<div class="tag-catagory">
					<span class="media-title">
						Tags: <a href="http://laura.productions/tag/celebrity-gossip/" rel="tag">celebrity gossip</a>, <a href="http://laura.productions/tag/celebrity-news/" rel="tag">celebrity news</a>, <a href="http://laura.productions/tag/dating/" rel="tag">Dating</a>, <a href="http://laura.productions/tag/love/" rel="tag">love</a>, <a href="http://laura.productions/tag/positive-celebrity-gossip/" rel="tag">positive celebrity gossip</a>, <a href="http://laura.productions/tag/relationships/" rel="tag">relationships</a>					</span>
				</div>
							</div>

					</footer><!-- .entry-footer -->
		
	</div>

	
	<div class="post-author border-style">
		<article class="uk-comment">
			<header class="uk-comment-header">
				<img alt='' src='http://0.gravatar.com/avatar/c8af7fcf842cdd0c847ad1f4490ee75c?s=90&#038;r=pg' srcset='http://0.gravatar.com/avatar/c8af7fcf842cdd0c847ad1f4490ee75c?s=180&#038;r=pg 2x' class='avatar avatar-90 photo' height='90' width='90' />				<h3 class="uk-comment-title">
					lauraramonique				</h3>
				<div class="uk-comment-meta">My name is Laura Monique and I'm a passionate filmmaker, director, actress and journalist.</div>
				<a class="author-name url fn n author-link" href="http://laura.productions/author/lauraramonique/" rel="author">More from this Author <i class="uk-icon-angle-right"></i></a>
			</header>
		</article>
	</div><!-- .post-author -->


	
		<div class="related-post border-style recent-post">

			<h4>Related Articles</h4>
			<div class="uk-grid uk-clearfix">

				
					<div class="uk-width-1-1 uk-width-medium-1-3">
						<article class="one-third uk-clearfix">
								<div class="article-img">
		<a class="uk-overlay" href="http://laura.productions/2018/02/21/ryan-reynolds-shuts-down-troll-after-his-heartless-remarks-toward-children-with-cancer/">

							<img width="439" height="285" src="http://laura.productions/wp-content/uploads/2018/02/Screen-Shot-2018-02-21-at-9.54.09-PM-439x285.png" class="entry-thumbnail wp-post-image" alt="Ryan Reynolds shuts down troll after his heartless remarks toward children with cancer! " srcset="http://laura.productions/wp-content/uploads/2018/02/Screen-Shot-2018-02-21-at-9.54.09-PM-439x285.png 439w, http://laura.productions/wp-content/uploads/2018/02/Screen-Shot-2018-02-21-at-9.54.09-PM-132x87.png 132w" sizes="(max-width: 439px) 100vw, 439px" />			
			<div class="uk-overlay-area uk-hidden-small">
								<span class="cat-links">
					positive celebrity				</span>
				<span class="rating"><i class="uk-icon-eye"></i> 20</span>
													<span class="comment"><span class="dsq-postid" data-dsqidentifier="23462 http://laura.productions/?p=23462"><i class="uk-icon-comment"></i> 0</span></span>
								<time datetime="2018-02-21T22:04:32+00:00"><span class="date">February 21, 2018</span></time>
			</div>

			<div class="rating-area uk-visible-small">
				<span class="rating"><i class="uk-icon-eye"></i> 20</span>
									<span class="comment"><span class="dsq-postid" data-dsqidentifier="23462 http://laura.productions/?p=23462"><i class="uk-icon-comment"></i> 0</span></span>
								<time datetime="2018-02-21T22:04:32+00:00"><span class="date">February 21, 2018</span></time>
			</div>

		</a>
	</div>
							<div class="article-text">
								<h3 class="article-title"><a href="http://laura.productions/2018/02/21/ryan-reynolds-shuts-down-troll-after-his-heartless-remarks-toward-children-with-cancer/" rel="bookmark">Ryan Reynolds shuts down troll after his heartless remarks toward children with cancer! </a></h3>							</div>
						</article>
					</div>

				
					<div class="uk-width-1-1 uk-width-medium-1-3">
						<article class="one-third uk-clearfix">
								<div class="article-img">
		<a class="uk-overlay" href="http://laura.productions/2018/02/21/justin-bieber-and-selena-gomez-have-taught-us-what-it-means-to-let-love-fly/">

							<img width="439" height="285" src="http://laura.productions/wp-content/uploads/2018/02/Screen-Shot-2018-02-21-at-9.46.04-AM-439x285.png" class="entry-thumbnail wp-post-image" alt="Justin Bieber and Selena Gomez have taught us what it means to let love fly!" srcset="http://laura.productions/wp-content/uploads/2018/02/Screen-Shot-2018-02-21-at-9.46.04-AM-439x285.png 439w, http://laura.productions/wp-content/uploads/2018/02/Screen-Shot-2018-02-21-at-9.46.04-AM-132x87.png 132w" sizes="(max-width: 439px) 100vw, 439px" />			
			<div class="uk-overlay-area uk-hidden-small">
								<span class="cat-links">
					positive celebrity				</span>
				<span class="rating"><i class="uk-icon-eye"></i> 355</span>
													<span class="comment"><span class="dsq-postid" data-dsqidentifier="23445 http://laura.productions/?p=23445"><i class="uk-icon-comment"></i> 0</span></span>
								<time datetime="2018-02-21T10:04:19+00:00"><span class="date">February 21, 2018</span></time>
			</div>

			<div class="rating-area uk-visible-small">
				<span class="rating"><i class="uk-icon-eye"></i> 355</span>
									<span class="comment"><span class="dsq-postid" data-dsqidentifier="23445 http://laura.productions/?p=23445"><i class="uk-icon-comment"></i> 0</span></span>
								<time datetime="2018-02-21T10:04:19+00:00"><span class="date">February 21, 2018</span></time>
			</div>

		</a>
	</div>
							<div class="article-text">
								<h3 class="article-title"><a href="http://laura.productions/2018/02/21/justin-bieber-and-selena-gomez-have-taught-us-what-it-means-to-let-love-fly/" rel="bookmark">Justin Bieber and Selena Gomez have taught us what it means to let love fly!</a></h3>							</div>
						</article>
					</div>

				
					<div class="uk-width-1-1 uk-width-medium-1-3">
						<article class="one-third uk-clearfix">
								<div class="article-img">
		<a class="uk-overlay" href="http://laura.productions/2018/02/16/drizzy-changing-the-world-through-philanthropy-and-utter-love-check-it-out/">

							<img width="439" height="285" src="http://laura.productions/wp-content/uploads/2018/02/Screen-Shot-2018-02-16-at-1.05.48-PM-439x285.png" class="entry-thumbnail wp-post-image" alt="Drizzy changing the world through philanthropy and utter love! Check it out!" srcset="http://laura.productions/wp-content/uploads/2018/02/Screen-Shot-2018-02-16-at-1.05.48-PM-439x285.png 439w, http://laura.productions/wp-content/uploads/2018/02/Screen-Shot-2018-02-16-at-1.05.48-PM-132x87.png 132w" sizes="(max-width: 439px) 100vw, 439px" />			
			<div class="uk-overlay-area uk-hidden-small">
								<span class="cat-links">
					positive celebrity				</span>
				<span class="rating"><i class="uk-icon-eye"></i> 21</span>
													<span class="comment"><span class="dsq-postid" data-dsqidentifier="23446 http://laura.productions/?p=23446"><i class="uk-icon-comment"></i> 0</span></span>
								<time datetime="2018-02-16T13:18:32+00:00"><span class="date">February 16, 2018</span></time>
			</div>

			<div class="rating-area uk-visible-small">
				<span class="rating"><i class="uk-icon-eye"></i> 21</span>
									<span class="comment"><span class="dsq-postid" data-dsqidentifier="23446 http://laura.productions/?p=23446"><i class="uk-icon-comment"></i> 0</span></span>
								<time datetime="2018-02-16T13:18:32+00:00"><span class="date">February 16, 2018</span></time>
			</div>

		</a>
	</div>
							<div class="article-text">
								<h3 class="article-title"><a href="http://laura.productions/2018/02/16/drizzy-changing-the-world-through-philanthropy-and-utter-love-check-it-out/" rel="bookmark">Drizzy changing the world through philanthropy and utter love! Check it out!</a></h3>							</div>
						</article>
					</div>

				
			</div>

		</div><!-- .related-post -->

	
</article><!-- #post-## -->

			
			
<div id="disqus_thread"></div>

		
		</main><!-- #main -->
	</div><!-- #primary -->

<div id="secondary" class="widget-area uk-width-1-1 uk-width-large-3-10 site-content-right clearfix" role="complementary">
	<div class="uk-grid">
		<div class="uk-width-1-1 uk-width-medium-1-2 uk-width-large-1-1 clearfix">
			<aside id="social-widget-2" class="widget Social_Widget"><div class="title-section uk-clearfix"><h4 class="lead-title">Follow Us!</h4><div class="white-line uk-clearfix"></div></div><div class="socialmedia-buttons smw_left"><a href="https://www.facebook.com/lauraraproductions" rel="nofollow" target="_blank"><img width="32" height="32" src="http://laura.productions/wp-content/plugins/social-media-widget/images/default/32/facebook.png" 
				alt="Follow Us on Facebook" 
				title="Follow Us on Facebook" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="https://twitter.com/lauraramonique" rel="nofollow" target="_blank"><img width="32" height="32" src="http://laura.productions/wp-content/plugins/social-media-widget/images/default/32/twitter.png" 
				alt="Follow Us on Twitter" 
				title="Follow Us on Twitter" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="https://www.linkedin.com/profile/public-profile-settings?trk=prof-edit-edit-public_profile" rel="nofollow" target="_blank"><img width="32" height="32" src="http://laura.productions/wp-content/plugins/social-media-widget/images/default/32/linkedin.png" 
				alt="Follow Us on LinkedIn" 
				title="Follow Us on LinkedIn" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="https://www.tumblr.com/blog/lauraramargosian" rel="nofollow" target="_blank"><img width="32" height="32" src="http://laura.productions/wp-content/plugins/social-media-widget/images/default/32/tumblr.png" 
				alt="Follow Us on Tumblr" 
				title="Follow Us on Tumblr" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a></div></aside><aside id="mc4wp_form_widget-4" class="widget widget_mc4wp_form_widget"><div class="title-section uk-clearfix"><h4 class="lead-title">SIGN UP FOR POSITIVE NEWS!</h4><div class="white-line uk-clearfix"></div></div><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.1.15 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-16783 mc4wp-form-basic" method="post" data-id="16783" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p>
	<label>Email address: </label>
	<input type="email" id="mc4wp_email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1519699358" /><input type="hidden" name="_mc4wp_form_id" value="16783" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></aside><aside id="aquamag-posts-slide-2" class="widget widget-aquamag-posts-slide posts-slides breaking-news"><div class="title-section uk-clearfix"><h4 class="lead-title">Breaking News</h4><div class="white-line uk-clearfix"></div></div><div id="news-slider" class="flexslider news-slider"><ul class="slides"><li><article class="half-list uk-clearfix"><div class="article-img"><a href="http://laura.productions/2018/02/26/getting-your-flirt-on-the-right-way-and-letting-your-crush-know-your-serious/" rel="bookmark"><img width="132" height="87" src="http://laura.productions/wp-content/uploads/2018/02/Screen-Shot-2018-02-26-at-11.23.49-AM-132x87.png" class="entry-thumb wp-post-image" alt="Getting your flirt on the right way and letting your crush know you&#8217;re serious!" srcset="http://laura.productions/wp-content/uploads/2018/02/Screen-Shot-2018-02-26-at-11.23.49-AM-132x87.png 132w, http://laura.productions/wp-content/uploads/2018/02/Screen-Shot-2018-02-26-at-11.23.49-AM-439x285.png 439w" sizes="(max-width: 132px) 100vw, 132px" /></a></div><div class="article-text"><h3 class="article-title"><a href="http://laura.productions/2018/02/26/getting-your-flirt-on-the-right-way-and-letting-your-crush-know-your-serious/" rel="bookmark">Getting your flirt on the right way and letting your crush know you&#8217;re serious!</a></h3></div></article></li><li><article class="half-list uk-clearfix"><div class="article-img"><a href="http://laura.productions/2018/02/21/ryan-reynolds-shuts-down-troll-after-his-heartless-remarks-toward-children-with-cancer/" rel="bookmark"><img width="132" height="87" src="http://laura.productions/wp-content/uploads/2018/02/Screen-Shot-2018-02-21-at-9.54.09-PM-132x87.png" class="entry-thumb wp-post-image" alt="Ryan Reynolds shuts down troll after his heartless remarks toward children with cancer! " srcset="http://laura.productions/wp-content/uploads/2018/02/Screen-Shot-2018-02-21-at-9.54.09-PM-132x87.png 132w, http://laura.productions/wp-content/uploads/2018/02/Screen-Shot-2018-02-21-at-9.54.09-PM-439x285.png 439w" sizes="(max-width: 132px) 100vw, 132px" /></a></div><div class="article-text"><h3 class="article-title"><a href="http://laura.productions/2018/02/21/ryan-reynolds-shuts-down-troll-after-his-heartless-remarks-toward-children-with-cancer/" rel="bookmark">Ryan Reynolds shuts down troll after his heartless remarks toward children with cancer! </a></h3></div></article></li><li><article class="half-list uk-clearfix"><div class="article-img"><a href="http://laura.productions/2018/02/21/justin-bieber-and-selena-gomez-have-taught-us-what-it-means-to-let-love-fly/" rel="bookmark"><img width="132" height="87" src="http://laura.productions/wp-content/uploads/2018/02/Screen-Shot-2018-02-21-at-9.46.04-AM-132x87.png" class="entry-thumb wp-post-image" alt="Justin Bieber and Selena Gomez have taught us what it means to let love fly!" srcset="http://laura.productions/wp-content/uploads/2018/02/Screen-Shot-2018-02-21-at-9.46.04-AM-132x87.png 132w, http://laura.productions/wp-content/uploads/2018/02/Screen-Shot-2018-02-21-at-9.46.04-AM-439x285.png 439w" sizes="(max-width: 132px) 100vw, 132px" /></a></div><div class="article-text"><h3 class="article-title"><a href="http://laura.productions/2018/02/21/justin-bieber-and-selena-gomez-have-taught-us-what-it-means-to-let-love-fly/" rel="bookmark">Justin Bieber and Selena Gomez have taught us what it means to let love fly!</a></h3></div></article></li><li><article class="half-list uk-clearfix"><div class="article-img"><a href="http://laura.productions/2018/02/16/drizzy-changing-the-world-through-philanthropy-and-utter-love-check-it-out/" rel="bookmark"><img width="132" height="87" src="http://laura.productions/wp-content/uploads/2018/02/Screen-Shot-2018-02-16-at-1.05.48-PM-132x87.png" class="entry-thumb wp-post-image" alt="Drizzy changing the world through philanthropy and utter love! Check it out!" srcset="http://laura.productions/wp-content/uploads/2018/02/Screen-Shot-2018-02-16-at-1.05.48-PM-132x87.png 132w, http://laura.productions/wp-content/uploads/2018/02/Screen-Shot-2018-02-16-at-1.05.48-PM-439x285.png 439w" sizes="(max-width: 132px) 100vw, 132px" /></a></div><div class="article-text"><h3 class="article-title"><a href="http://laura.productions/2018/02/16/drizzy-changing-the-world-through-philanthropy-and-utter-love-check-it-out/" rel="bookmark">Drizzy changing the world through philanthropy and utter love! Check it out!</a></h3></div></article></li><li><article class="half-list uk-clearfix"><div class="article-img"><a href="http://laura.productions/2018/02/05/demi-lovato-changes-lives-through-her-tell-me-you-love-me-tour/" rel="bookmark"><img width="132" height="87" src="http://laura.productions/wp-content/uploads/2018/02/Screen-Shot-2018-02-05-at-7.47.06-AM-132x87.png" class="entry-thumb wp-post-image" alt="Demi Lovato changes lives through her Tell Me You Love Me Tour!" srcset="http://laura.productions/wp-content/uploads/2018/02/Screen-Shot-2018-02-05-at-7.47.06-AM-132x87.png 132w, http://laura.productions/wp-content/uploads/2018/02/Screen-Shot-2018-02-05-at-7.47.06-AM-439x285.png 439w" sizes="(max-width: 132px) 100vw, 132px" /></a></div><div class="article-text"><h3 class="article-title"><a href="http://laura.productions/2018/02/05/demi-lovato-changes-lives-through-her-tell-me-you-love-me-tour/" rel="bookmark">Demi Lovato changes lives through her Tell Me You Love Me Tour!</a></h3></div></article></li></ul></div></aside><aside id="aquamag-popular-2" class="widget widget-aquamag-popular posts-thumbnail-widget"><div class="title-section uk-clearfix"><h4 class="lead-title">Popular Posts</h4><div class="white-line uk-clearfix"></div></div><ul><li><a href="http://laura.productions/2016/08/25/demi-lovato-selena-gomez-seth-rogen-at-we-day-yay-for-charity/" rel="bookmark"><img width="45" height="45" src="http://laura.productions/wp-content/uploads/2016/08/Screen-Shot-2016-08-25-at-9.17.00-AM-45x45.png" class="entry-thumb wp-post-image" alt="Demi Lovato, Selena Gomez &#038; Seth Rogen at WE Day! Yay for charity!" srcset="http://laura.productions/wp-content/uploads/2016/08/Screen-Shot-2016-08-25-at-9.17.00-AM-45x45.png 45w, http://laura.productions/wp-content/uploads/2016/08/Screen-Shot-2016-08-25-at-9.17.00-AM-150x150.png 150w, http://laura.productions/wp-content/uploads/2016/08/Screen-Shot-2016-08-25-at-9.17.00-AM-120x120.png 120w, http://laura.productions/wp-content/uploads/2016/08/Screen-Shot-2016-08-25-at-9.17.00-AM-200x200.png 200w" sizes="(max-width: 45px) 100vw, 45px" /></a><a href="http://laura.productions/2016/08/25/demi-lovato-selena-gomez-seth-rogen-at-we-day-yay-for-charity/" rel="bookmark">Demi Lovato, Selena Gomez &#038; Seth Rogen at WE Day! Yay for charity!</a></li><li><a href="http://laura.productions/2015/02/22/zedds-new-song-feat-selena-gomez-i-want-you-to-know-leaked-bouncy/" rel="bookmark"><img width="45" height="45" src="http://laura.productions/wp-content/uploads/2015/02/B9v-BYkCcAEo3ke.jpg" class="entry-thumb wp-post-image" alt="Zedd&#8217;s New Song Feat Selena Gomez I Want You To Know&#8217; Leaked, Bouncy." srcset="http://laura.productions/wp-content/uploads/2015/02/B9v-BYkCcAEo3ke.jpg 1024w, http://laura.productions/wp-content/uploads/2015/02/B9v-BYkCcAEo3ke-150x150.jpg 150w, http://laura.productions/wp-content/uploads/2015/02/B9v-BYkCcAEo3ke-300x300.jpg 300w, http://laura.productions/wp-content/uploads/2015/02/B9v-BYkCcAEo3ke-64x64.jpg 64w, http://laura.productions/wp-content/uploads/2015/02/B9v-BYkCcAEo3ke-120x120.jpg 120w, http://laura.productions/wp-content/uploads/2015/02/B9v-BYkCcAEo3ke-200x200.jpg 200w, http://laura.productions/wp-content/uploads/2015/02/B9v-BYkCcAEo3ke-400x400.jpg 400w" sizes="(max-width: 45px) 100vw, 45px" /></a><a href="http://laura.productions/2015/02/22/zedds-new-song-feat-selena-gomez-i-want-you-to-know-leaked-bouncy/" rel="bookmark">Zedd&#8217;s New Song Feat Selena Gomez I Want You To Know&#8217; Leaked, Bouncy.</a></li><li><a href="http://laura.productions/2017/06/01/selena-gomez-writes-a-love-letter-to-the-lgbtq-community/" rel="bookmark"><img width="45" height="45" src="http://laura.productions/wp-content/uploads/2017/06/Screen-Shot-2017-06-01-at-3.55.41-PM-45x45.png" class="entry-thumb wp-post-image" alt="Selena Gomez writes a &#8216;love letter&#8217; to the LGBTQ community!" srcset="http://laura.productions/wp-content/uploads/2017/06/Screen-Shot-2017-06-01-at-3.55.41-PM-45x45.png 45w, http://laura.productions/wp-content/uploads/2017/06/Screen-Shot-2017-06-01-at-3.55.41-PM-150x150.png 150w, http://laura.productions/wp-content/uploads/2017/06/Screen-Shot-2017-06-01-at-3.55.41-PM-120x120.png 120w, http://laura.productions/wp-content/uploads/2017/06/Screen-Shot-2017-06-01-at-3.55.41-PM-200x200.png 200w" sizes="(max-width: 45px) 100vw, 45px" /></a><a href="http://laura.productions/2017/06/01/selena-gomez-writes-a-love-letter-to-the-lgbtq-community/" rel="bookmark">Selena Gomez writes a &#8216;love letter&#8217; to the LGBTQ community!</a></li><li><a href="http://laura.productions/2016/09/23/gwen-stefani-stops-by-the-ellen-degeneres-show-talks-blake-shelton-wedding/" rel="bookmark"><img width="45" height="45" src="http://laura.productions/wp-content/uploads/2016/09/Screen-Shot-2016-09-23-at-12.59.58-PM-45x45.png" class="entry-thumb wp-post-image" alt="Gwen Stefani stops by The Ellen DeGeneres Show &#038; talks Blake Shelton &#038; Wedding!" srcset="http://laura.productions/wp-content/uploads/2016/09/Screen-Shot-2016-09-23-at-12.59.58-PM-45x45.png 45w, http://laura.productions/wp-content/uploads/2016/09/Screen-Shot-2016-09-23-at-12.59.58-PM-150x150.png 150w, http://laura.productions/wp-content/uploads/2016/09/Screen-Shot-2016-09-23-at-12.59.58-PM-120x120.png 120w, http://laura.productions/wp-content/uploads/2016/09/Screen-Shot-2016-09-23-at-12.59.58-PM-200x200.png 200w" sizes="(max-width: 45px) 100vw, 45px" /></a><a href="http://laura.productions/2016/09/23/gwen-stefani-stops-by-the-ellen-degeneres-show-talks-blake-shelton-wedding/" rel="bookmark">Gwen Stefani stops by The Ellen DeGeneres Show &#038; talks Blake Shelton &#038; Wedding!</a></li><li><a href="http://laura.productions/2017/05/19/selena-gomez-bad-liar-rumors-should-end-heres-why/" rel="bookmark"><img width="45" height="45" src="http://laura.productions/wp-content/uploads/2017/05/Screen-Shot-2017-05-19-at-9.43.55-AM-45x45.png" class="entry-thumb wp-post-image" alt="Selena Gomez &#8216;Bad Liar,&#8217; rumors should end. Here&#8217;s why!" srcset="http://laura.productions/wp-content/uploads/2017/05/Screen-Shot-2017-05-19-at-9.43.55-AM-45x45.png 45w, http://laura.productions/wp-content/uploads/2017/05/Screen-Shot-2017-05-19-at-9.43.55-AM-150x150.png 150w, http://laura.productions/wp-content/uploads/2017/05/Screen-Shot-2017-05-19-at-9.43.55-AM-120x120.png 120w, http://laura.productions/wp-content/uploads/2017/05/Screen-Shot-2017-05-19-at-9.43.55-AM-200x200.png 200w" sizes="(max-width: 45px) 100vw, 45px" /></a><a href="http://laura.productions/2017/05/19/selena-gomez-bad-liar-rumors-should-end-heres-why/" rel="bookmark">Selena Gomez &#8216;Bad Liar,&#8217; rumors should end. Here&#8217;s why!</a></li></ul></aside><aside id="aquamag-views-2" class="widget widget-aquamag-views posts-thumbnail-widget"><div class="title-section uk-clearfix"><h4 class="lead-title">Most Views Posts</h4><div class="white-line uk-clearfix"></div></div><ul><li><a href="http://laura.productions/2015/03/27/why-dr-dre-and-nicole-young-are-a-perfect-soul-mates/" rel="bookmark"><img width="45" height="28" src="http://laura.productions/wp-content/uploads/2015/03/d_thumb.png" class="entry-thumb wp-post-image" alt="Why Andrew Young (Dr. Dre) And Nicole Young Are A Perfect Soul Mates" srcset="http://laura.productions/wp-content/uploads/2015/03/d_thumb.png 350w, http://laura.productions/wp-content/uploads/2015/03/d_thumb-300x189.png 300w, http://laura.productions/wp-content/uploads/2015/03/d_thumb-245x156.png 245w, http://laura.productions/wp-content/uploads/2015/03/d_thumb-121x73.png 121w" sizes="(max-width: 45px) 100vw, 45px" /></a><a href="http://laura.productions/2015/03/27/why-dr-dre-and-nicole-young-are-a-perfect-soul-mates/" rel="bookmark">Why Andrew Young (Dr. Dre) And Nicole Young Are A Perfect Soul Mates</a><div class="entry-info"></div></li><li><a href="http://laura.productions/2015/05/05/8-sexy-pictures-from-the-justin-bieber-calvin-klein-ad/" rel="bookmark"><img width="45" height="45" src="http://laura.productions/wp-content/uploads/2015/05/justin-bieber-calvin-klein-FOUR-45x45.jpg" class="entry-thumb wp-post-image" alt="8 Sexy Pictures From The Justin Bieber Calvin Klein Ad !" srcset="http://laura.productions/wp-content/uploads/2015/05/justin-bieber-calvin-klein-FOUR-45x45.jpg 45w, http://laura.productions/wp-content/uploads/2015/05/justin-bieber-calvin-klein-FOUR-150x150.jpg 150w, http://laura.productions/wp-content/uploads/2015/05/justin-bieber-calvin-klein-FOUR-120x120.jpg 120w, http://laura.productions/wp-content/uploads/2015/05/justin-bieber-calvin-klein-FOUR-200x200.jpg 200w" sizes="(max-width: 45px) 100vw, 45px" /></a><a href="http://laura.productions/2015/05/05/8-sexy-pictures-from-the-justin-bieber-calvin-klein-ad/" rel="bookmark">8 Sexy Pictures From The Justin Bieber Calvin Klein Ad !</a><div class="entry-info"></div></li><li><a href="http://laura.productions/2015/02/08/diamond-ranch-academy-a-legal-prison-where-paris-jackson-has-been-silenced/" rel="bookmark"><img width="45" height="45" src="http://laura.productions/wp-content/uploads/2015/02/Paris-Jackson-Michael-Jackson-paris-jackson-33114381-506-506.jpg" class="entry-thumb wp-post-image" alt="Diamond Ranch Academy, A &#8216;Legal Prison,&#8217; The Paris Jackson Therapeutic Boarding School" srcset="http://laura.productions/wp-content/uploads/2015/02/Paris-Jackson-Michael-Jackson-paris-jackson-33114381-506-506.jpg 506w, http://laura.productions/wp-content/uploads/2015/02/Paris-Jackson-Michael-Jackson-paris-jackson-33114381-506-506-150x150.jpg 150w, http://laura.productions/wp-content/uploads/2015/02/Paris-Jackson-Michael-Jackson-paris-jackson-33114381-506-506-300x300.jpg 300w, http://laura.productions/wp-content/uploads/2015/02/Paris-Jackson-Michael-Jackson-paris-jackson-33114381-506-506-64x64.jpg 64w, http://laura.productions/wp-content/uploads/2015/02/Paris-Jackson-Michael-Jackson-paris-jackson-33114381-506-506-120x120.jpg 120w, http://laura.productions/wp-content/uploads/2015/02/Paris-Jackson-Michael-Jackson-paris-jackson-33114381-506-506-200x200.jpg 200w, http://laura.productions/wp-content/uploads/2015/02/Paris-Jackson-Michael-Jackson-paris-jackson-33114381-506-506-400x400.jpg 400w" sizes="(max-width: 45px) 100vw, 45px" /></a><a href="http://laura.productions/2015/02/08/diamond-ranch-academy-a-legal-prison-where-paris-jackson-has-been-silenced/" rel="bookmark">Diamond Ranch Academy, A &#8216;Legal Prison,&#8217; The Paris Jackson Therapeutic Boarding School</a><div class="entry-info"></div></li><li><a href="http://laura.productions/2016/03/07/justin-bieber-prepping-for-2016-purpose-world-tour/" rel="bookmark"><img width="45" height="45" src="http://laura.productions/wp-content/uploads/2016/03/2016-03-07-3-45x45.jpg" class="entry-thumb wp-post-image" alt="Justin Bieber prepping for &#8216;2016 Purpose World Tour!&#8217;" srcset="http://laura.productions/wp-content/uploads/2016/03/2016-03-07-3-45x45.jpg 45w, http://laura.productions/wp-content/uploads/2016/03/2016-03-07-3-150x150.jpg 150w, http://laura.productions/wp-content/uploads/2016/03/2016-03-07-3-120x120.jpg 120w, http://laura.productions/wp-content/uploads/2016/03/2016-03-07-3-200x200.jpg 200w" sizes="(max-width: 45px) 100vw, 45px" /></a><a href="http://laura.productions/2016/03/07/justin-bieber-prepping-for-2016-purpose-world-tour/" rel="bookmark">Justin Bieber prepping for &#8216;2016 Purpose World Tour!&#8217;</a><div class="entry-info"></div></li><li><a href="http://laura.productions/2015/05/06/7-cutest-justin-bieber-and-selena-gomez-couple-photos/" rel="bookmark"><img width="45" height="45" src="http://laura.productions/wp-content/uploads/2015/05/youngbieber-45x45.png" class="entry-thumb wp-post-image" alt="7 Cutest Justin Bieber and Selena Gomez Couple Photos" srcset="http://laura.productions/wp-content/uploads/2015/05/youngbieber-45x45.png 45w, http://laura.productions/wp-content/uploads/2015/05/youngbieber-150x150.png 150w, http://laura.productions/wp-content/uploads/2015/05/youngbieber-120x120.png 120w, http://laura.productions/wp-content/uploads/2015/05/youngbieber-200x200.png 200w" sizes="(max-width: 45px) 100vw, 45px" /></a><a href="http://laura.productions/2015/05/06/7-cutest-justin-bieber-and-selena-gomez-couple-photos/" rel="bookmark">7 Cutest Justin Bieber and Selena Gomez Couple Photos</a><div class="entry-info"></div></li></ul></aside><aside id="aquamag-recent-2" class="widget widget-aquamag-recent posts-thumbnail-widget"><div class="title-section uk-clearfix"><h4 class="lead-title">Recent Posts</h4><div class="white-line uk-clearfix"></div></div><ul><li><a href="http://laura.productions/2018/02/26/getting-your-flirt-on-the-right-way-and-letting-your-crush-know-your-serious/" rel="bookmark"><img width="45" height="45" src="http://laura.productions/wp-content/uploads/2018/02/Screen-Shot-2018-02-26-at-11.23.49-AM-45x45.png" class="entry-thumb wp-post-image" alt="Getting your flirt on the right way and letting your crush know you&#8217;re serious!" srcset="http://laura.productions/wp-content/uploads/2018/02/Screen-Shot-2018-02-26-at-11.23.49-AM-45x45.png 45w, http://laura.productions/wp-content/uploads/2018/02/Screen-Shot-2018-02-26-at-11.23.49-AM-150x150.png 150w, http://laura.productions/wp-content/uploads/2018/02/Screen-Shot-2018-02-26-at-11.23.49-AM-120x120.png 120w, http://laura.productions/wp-content/uploads/2018/02/Screen-Shot-2018-02-26-at-11.23.49-AM-200x200.png 200w" sizes="(max-width: 45px) 100vw, 45px" /></a><a href="http://laura.productions/2018/02/26/getting-your-flirt-on-the-right-way-and-letting-your-crush-know-your-serious/" rel="bookmark">Getting your flirt on the right way and letting your crush know you&#8217;re serious!</a></li><li><a href="http://laura.productions/2018/02/21/ryan-reynolds-shuts-down-troll-after-his-heartless-remarks-toward-children-with-cancer/" rel="bookmark"><img width="45" height="45" src="http://laura.productions/wp-content/uploads/2018/02/Screen-Shot-2018-02-21-at-9.54.09-PM-45x45.png" class="entry-thumb wp-post-image" alt="Ryan Reynolds shuts down troll after his heartless remarks toward children with cancer! " srcset="http://laura.productions/wp-content/uploads/2018/02/Screen-Shot-2018-02-21-at-9.54.09-PM-45x45.png 45w, http://laura.productions/wp-content/uploads/2018/02/Screen-Shot-2018-02-21-at-9.54.09-PM-150x150.png 150w, http://laura.productions/wp-content/uploads/2018/02/Screen-Shot-2018-02-21-at-9.54.09-PM-120x120.png 120w, http://laura.productions/wp-content/uploads/2018/02/Screen-Shot-2018-02-21-at-9.54.09-PM-200x200.png 200w" sizes="(max-width: 45px) 100vw, 45px" /></a><a href="http://laura.productions/2018/02/21/ryan-reynolds-shuts-down-troll-after-his-heartless-remarks-toward-children-with-cancer/" rel="bookmark">Ryan Reynolds shuts down troll after his heartless remarks toward children with cancer! </a></li><li><a href="http://laura.productions/2018/02/21/justin-bieber-and-selena-gomez-have-taught-us-what-it-means-to-let-love-fly/" rel="bookmark"><img width="45" height="45" src="http://laura.productions/wp-content/uploads/2018/02/Screen-Shot-2018-02-21-at-9.46.04-AM-45x45.png" class="entry-thumb wp-post-image" alt="Justin Bieber and Selena Gomez have taught us what it means to let love fly!" srcset="http://laura.productions/wp-content/uploads/2018/02/Screen-Shot-2018-02-21-at-9.46.04-AM-45x45.png 45w, http://laura.productions/wp-content/uploads/2018/02/Screen-Shot-2018-02-21-at-9.46.04-AM-150x150.png 150w, http://laura.productions/wp-content/uploads/2018/02/Screen-Shot-2018-02-21-at-9.46.04-AM-120x120.png 120w, http://laura.productions/wp-content/uploads/2018/02/Screen-Shot-2018-02-21-at-9.46.04-AM-200x200.png 200w" sizes="(max-width: 45px) 100vw, 45px" /></a><a href="http://laura.productions/2018/02/21/justin-bieber-and-selena-gomez-have-taught-us-what-it-means-to-let-love-fly/" rel="bookmark">Justin Bieber and Selena Gomez have taught us what it means to let love fly!</a></li><li><a href="http://laura.productions/2018/02/16/drizzy-changing-the-world-through-philanthropy-and-utter-love-check-it-out/" rel="bookmark"><img width="45" height="45" src="http://laura.productions/wp-content/uploads/2018/02/Screen-Shot-2018-02-16-at-1.05.48-PM-45x45.png" class="entry-thumb wp-post-image" alt="Drizzy changing the world through philanthropy and utter love! Check it out!" srcset="http://laura.productions/wp-content/uploads/2018/02/Screen-Shot-2018-02-16-at-1.05.48-PM-45x45.png 45w, http://laura.productions/wp-content/uploads/2018/02/Screen-Shot-2018-02-16-at-1.05.48-PM-150x150.png 150w, http://laura.productions/wp-content/uploads/2018/02/Screen-Shot-2018-02-16-at-1.05.48-PM-120x120.png 120w, http://laura.productions/wp-content/uploads/2018/02/Screen-Shot-2018-02-16-at-1.05.48-PM-200x200.png 200w" sizes="(max-width: 45px) 100vw, 45px" /></a><a href="http://laura.productions/2018/02/16/drizzy-changing-the-world-through-philanthropy-and-utter-love-check-it-out/" rel="bookmark">Drizzy changing the world through philanthropy and utter love! Check it out!</a></li><li><a href="http://laura.productions/2018/02/05/demi-lovato-changes-lives-through-her-tell-me-you-love-me-tour/" rel="bookmark"><img width="45" height="45" src="http://laura.productions/wp-content/uploads/2018/02/Screen-Shot-2018-02-05-at-7.47.06-AM-45x45.png" class="entry-thumb wp-post-image" alt="Demi Lovato changes lives through her Tell Me You Love Me Tour!" srcset="http://laura.productions/wp-content/uploads/2018/02/Screen-Shot-2018-02-05-at-7.47.06-AM-45x45.png 45w, http://laura.productions/wp-content/uploads/2018/02/Screen-Shot-2018-02-05-at-7.47.06-AM-150x150.png 150w, http://laura.productions/wp-content/uploads/2018/02/Screen-Shot-2018-02-05-at-7.47.06-AM-120x120.png 120w, http://laura.productions/wp-content/uploads/2018/02/Screen-Shot-2018-02-05-at-7.47.06-AM-200x200.png 200w" sizes="(max-width: 45px) 100vw, 45px" /></a><a href="http://laura.productions/2018/02/05/demi-lovato-changes-lives-through-her-tell-me-you-love-me-tour/" rel="bookmark">Demi Lovato changes lives through her Tell Me You Love Me Tour!</a></li></ul></aside><aside id="fpw_widget-13" class="widget widget_fpw_widget">
<article class="fpw-clearfix fpw-layout-wrapped">

	<a href="http://laura.productions/positive-celebrity-gossip-2/" class="fpw-featured-link">
		<h3 class="fpw-page-title">Positive Celebrity Gossip</h3>
		<div class="fpw-featured-image">
			<img width="200" height="200" src="http://laura.productions/wp-content/uploads/2015/01/positive-200x200.png" class="attachment-fpw_square size-fpw_square wp-post-image" alt="" srcset="http://laura.productions/wp-content/uploads/2015/01/positive-200x200.png 200w, http://laura.productions/wp-content/uploads/2015/01/positive-150x150.png 150w, http://laura.productions/wp-content/uploads/2015/01/positive-64x64.png 64w, http://laura.productions/wp-content/uploads/2015/01/positive-120x120.png 120w" sizes="(max-width: 200px) 100vw, 200px" />		</div>
	</a>	

	<div class="fpw-excerpt">
		<p>Positive Celebrity News because we have morals. And we love to put people up and make them shine like they deserve! </p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://laura.productions/positive-celebrity-gossip-2/" data-a2a-title="Positive Celebrity Gossip"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Flaura.productions%2Fpositive-celebrity-gossip-2%2F&amp;linkname=Positive%20Celebrity%20Gossip" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Flaura.productions%2Fpositive-celebrity-gossip-2%2F&amp;linkname=Positive%20Celebrity%20Gossip" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Flaura.productions%2Fpositive-celebrity-gossip-2%2F&amp;linkname=Positive%20Celebrity%20Gossip" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>	</div>

</article></aside><aside id="fpw_widget-14" class="widget widget_fpw_widget">
<article class="fpw-clearfix fpw-layout-wrapped">

	<a href="http://laura.productions/film-reviews/" class="fpw-featured-link">
		<h3 class="fpw-page-title">Film Reviews</h3>
		<div class="fpw-featured-image">
			<img width="200" height="200" src="http://laura.productions/wp-content/uploads/2014/12/281802_10150248556923740_1190971_n-200x200.jpg" class="attachment-fpw_square size-fpw_square wp-post-image" alt="" srcset="http://laura.productions/wp-content/uploads/2014/12/281802_10150248556923740_1190971_n-200x200.jpg 200w, http://laura.productions/wp-content/uploads/2014/12/281802_10150248556923740_1190971_n-150x150.jpg 150w, http://laura.productions/wp-content/uploads/2014/12/281802_10150248556923740_1190971_n-64x64.jpg 64w, http://laura.productions/wp-content/uploads/2014/12/281802_10150248556923740_1190971_n-120x120.jpg 120w" sizes="(max-width: 200px) 100vw, 200px" />		</div>
	</a>	

	<div class="fpw-excerpt">
		<p>The latest film reviews. Laurara Monique will go where no other young film critics will, straight to the truth. And she doesn&#8217;t care if you agree with her or not. </p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://laura.productions/film-reviews/" data-a2a-title="Film Reviews"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Flaura.productions%2Ffilm-reviews%2F&amp;linkname=Film%20Reviews" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Flaura.productions%2Ffilm-reviews%2F&amp;linkname=Film%20Reviews" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Flaura.productions%2Ffilm-reviews%2F&amp;linkname=Film%20Reviews" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>	</div>

</article></aside><aside id="fpw_widget-15" class="widget widget_fpw_widget">
<article class="fpw-clearfix fpw-layout-wrapped">

	<a href="http://laura.productions/mom-married-monster/" class="fpw-featured-link">
		<h3 class="fpw-page-title">My Mom Married A Monster</h3>
		<div class="fpw-featured-image">
			<img width="200" height="200" src="http://laura.productions/wp-content/uploads/2015/01/monster-200x200.jpg" class="attachment-fpw_square size-fpw_square wp-post-image" alt="" srcset="http://laura.productions/wp-content/uploads/2015/01/monster-200x200.jpg 200w, http://laura.productions/wp-content/uploads/2015/01/monster-150x150.jpg 150w, http://laura.productions/wp-content/uploads/2015/01/monster-64x64.jpg 64w, http://laura.productions/wp-content/uploads/2015/01/monster-120x120.jpg 120w" sizes="(max-width: 200px) 100vw, 200px" />		</div>
	</a>	

	<div class="fpw-excerpt">
		<p>Imagine waking up every single morning afraid to leave your room because you knew that the abuse would begin. The words rang through my head like it was just yesterday. “You’re a cunt.”</p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://laura.productions/mom-married-monster/" data-a2a-title="My Mom Married A Monster"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Flaura.productions%2Fmom-married-monster%2F&amp;linkname=My%20Mom%20Married%20A%20Monster" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Flaura.productions%2Fmom-married-monster%2F&amp;linkname=My%20Mom%20Married%20A%20Monster" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Flaura.productions%2Fmom-married-monster%2F&amp;linkname=My%20Mom%20Married%20A%20Monster" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>	</div>

</article></aside><aside id="rss-4" class="widget widget_rss"><div class="title-section uk-clearfix"><h4 class="lead-title"><a class="rsswidget" href="https://news.ycombinator.com/rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://laura.productions/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://news.ycombinator.com/">Hacker News</a></h4><div class="white-line uk-clearfix"></div></div><ul><li><a class='rsswidget' href='https://github.com/frankcash/go-lambda-ping'>Show HN: Deploy a Go Lambda to Ping a Site in 20 Seconds</a><div class="rssSummary">Comments</div></li><li><a class='rsswidget' href='https://blog.twitter.com/engineering/en_us/topics/open-source/2018/heron-donated-to-apache-software-foundation.html'>Heron Donated to Apache Software Foundation</a><div class="rssSummary">Comments</div></li><li><a class='rsswidget' href='https://news.ycombinator.com/item?id=16470235'>SafeButler (YC S17) is hiring engineers and insurance agents</a><div class="rssSummary">Comments</div></li><li><a class='rsswidget' href='https://arxiv.org/abs/1802.08421'>Direct Imaging and Spectroscopy of an Exoplanet with a Solar Gravity Lens</a><div class="rssSummary">Comments</div></li><li><a class='rsswidget' href='https://www.youtube.com/watch?v=b--FKHCFjOM'>Piezoelectric Quartz Crystal Production (1943) [video]</a><div class="rssSummary">Comments</div></li><li><a class='rsswidget' href='https://www.surrey.ac.uk/mediacentre/press/2018/scientific-breakthrough-reveals-unprecedented-alternative-battery-power'>Polymer breakthrough reveals unprecedented alternative to battery power storage</a><div class="rssSummary">Comments</div></li><li><a class='rsswidget' href='https://www.atlasobscura.com/articles/guayacan-forest-ecuador'>The Forest That Blooms Brilliantly for Just a Few Days a Year</a><div class="rssSummary">Comments</div></li><li><a class='rsswidget' href='https://www.gamasutra.com/blogs/RaminShokrizade/20130405/189984/How_I_Used_EVE_Online_to_Predict_the_Great_Recession.php'>How I Used Eve Online to Predict the Great Recession (2013)</a><div class="rssSummary">Comments</div></li><li><a class='rsswidget' href='http://r6.ca/blog/20180225T160548Z.html'>Why Is It Taking 20 Minutes to Mine This Bitcoin Block?</a><div class="rssSummary">Comments</div></li><li><a class='rsswidget' href='https://www.schneier.com/blog/archives/2018/02/e-mail_leaves_a.html'>E-Mail Leaves an Evidence Trail</a><div class="rssSummary">Comments</div></li></ul></aside>		</div>
	</div>
</div><!-- #secondary -->			</div><!-- .uk-grid -->
		</div><!-- .uk-container -->
	</div><!-- #content -->

	<footer id="colophon" class="site-footer footer-main" role="contentinfo">
		
		<div class="footer-top">
			<div class="uk-container uk-container-center">
				<div class="uk-grid" data-uk-grid-match>
					
					<div class="uk-width-1-1 uk-width-small-2-4 uk-width-medium-1-4">
											</div>

					<div class="uk-width-1-1 uk-width-small-2-4 uk-width-medium-1-4">
											</div>

					<div class="uk-width-1-1 uk-width-small-2-4 uk-width-medium-1-4">
											</div>

					<div class="uk-width-1-1 uk-width-small-2-4 uk-width-medium-1-4">
											</div>

				</div>
			</div>
		</div>

		<div class="footer-bottom">
			<div class="uk-container uk-container-center">

				<div class="footer-bottom-left">
<!-- START PCG CUSTOM FOOTER -->
<div style="text-align: left; color: #FFF;">
    <div>
        <a href="/">Home</a>
        &nbsp;|&nbsp;
        <a href="/about-laurara-monique/">About</a>
        &nbsp;|&nbsp;
        <a href="/contact/">Contact PCG</a>
        &nbsp;|&nbsp;
        <a href="/subscribe/">Newsletter</a>
        &nbsp;|&nbsp;
        <span style="display: none;"><a href="">Advertising</a>
        &nbsp;|&nbsp;</span>
        <a href="/sitemap.xml">Sitemap</a>
        &nbsp;|&nbsp;
        <a href="/feed/">RSS</a>
        &nbsp;|&nbsp;
        <a href="/archive/">Archive</a>
    </div>
    <div style="display: none;">
        <a href="">Copyright statement</a>
        &nbsp;|&nbsp;
        <a href="">Conditions of Use</a>
        &nbsp;|&nbsp;
        <a href="">Privacy Notice</a>
        &nbsp;|&nbsp;
        <a href="mailto:">Report technical problems</a>
    </div>
    <div>
        <span>&copy; 2015-2018 Laura.productions.</span>
    </div>
</div>
<!-- END PCG CUSTOM FOOTER -->
<!--
					<p>&copy; Copyright 2018 <a href=" http://laura.productions">Celebrity News | Positive Celebrity Gossip | Laurara Monique</a>.					<span class="copyright">Proudly designed by <a href="http://www.theme-junkie.com/">Theme Junkie</a>.</span></p>
-->
				</div>

				<div class="footer-bottom-right">
				 	<ul class="uk-hidden-small"><li><a href="https://www.facebook.com/lauraraproductions"><i class="uk-icon-facebook-square uk-icon-small"></i></a></li><li><a href="https://twitter.com/lauraramonique"><i class="uk-icon-twitter uk-icon-small"></i></a></li><li><a href="https://plus.google.com/100907174536537213386/about/p/pub"><i class="uk-icon-google-plus uk-icon-small"></i></a></li><li><a href="https://www.linkedin.com/in/lauraramonique"><i class="uk-icon-linkedin-square uk-icon-small"></i></a></li><li><a href="https://instagram.com/lauraramonique/"><i class="uk-icon-instagram uk-icon-small"></i></a></li><li><a href="https://www.youtube.com/channel/UC6Vb4EjpqvpzyO5Cft8S3ug"><i class="uk-icon-youtube uk-icon-small"></i></a></li></ul>				</div>
			
			</div>
		</div>

	</footer><!-- #colophon -->
	
</div><!-- #page -->

	<div style="display:none">
	<div class="grofile-hash-map-c8af7fcf842cdd0c847ad1f4490ee75c">
	</div>
	</div>
<script>document.documentElement.className = 'js';</script>
<script>
    jQuery(document).ready(function () {
		jQuery.post('http://laura.productions?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script><script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "http://laura.productions/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "35c9e36182", post_id : 23479 } ); } ); /* ]]> */</script>
<link rel='stylesheet' id='yarppRelatedCss-css'  href='http://laura.productions/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.9.4' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/laura.productions\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://laura.productions/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"positivecelebritygossip"};
/* ]]> */
</script>
<script type='text/javascript' src='http://laura.productions/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.12'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.12"},"disqusIdentifier":"23479 http:\/\/laura.productions\/?p=23479","disqusShortname":"positivecelebritygossip","disqusTitle":"Getting your flirt on the right way and letting your crush know you\u2019re serious!","disqusUrl":"http:\/\/laura.productions\/2018\/02\/26\/getting-your-flirt-on-the-right-way-and-letting-your-crush-know-your-serious\/","postId":"23479"};
/* ]]> */
</script>
<script type='text/javascript' src='http://laura.productions/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.12'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201809'></script>
<script type='text/javascript' src='http://laura.productions/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://laura.productions/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://laura.productions/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://laura.productions/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://laura.productions/wp-content/plugins/theme-junkie-shortcodes/assets/js/junkie-shortcodes.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/laura.productions\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://laura.productions/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://laura.productions/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://laura.productions/wp-content/themes/aquamag/assets/js/aquamag.min.js'></script>
<script type='text/javascript' src='http://laura.productions/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://laura.productions/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var icegram_pre_data = {"ajax_url":"http:\/\/laura.productions\/wp-admin\/admin-ajax.php","post_obj":{"is_home":false,"page_id":23479,"action":"display_messages","shortcodes":[],"cache_compatibility":"no","device":"laptop"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://laura.productions/wp-content/plugins/icegram/assets/js/main.min.js?ver=1.10.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://laura.productions/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.1.15'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://laura.productions/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.1.15'></script>
<![endif]-->
<script type='text/javascript' src='https://stats.wp.com/e-201809.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.8',blog:'82037471',post:'23479',tz:'-7',srv:'laura.productions'} ]);
	_stq.push([ 'clickTrackerInit', '82037471', '23479' ]);
</script>

<script type="text/javascript">
    amzn_assoc_ad_type = "link_enhancement_widget";
    amzn_assoc_tracking_id = "lauraramoniqu-20";
    amzn_assoc_linkid = "46754abaf3dbe06a3e8def73544c8f7b";
    amzn_assoc_placement = "";
    amzn_assoc_marketplace = "amazon";
    amzn_assoc_region = "US";
</script>
<script src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&Operation=GetScript&ID=OneJS&WS=1&MarketPlace=US"></script>

</body>
</html>
